아파치가 재부팅 될 때 왜 다음과 같은 오류가 발생하는지 확실하지 않습니다.
Invalid command 'VirtualDocumentRoot', perhaps misspelled or defined by a module not included in the server configuration
Action 'start' failed.
참조하는 스 니펫은 다음과 같습니다.
<VirtualHost *:80>
ServerAdmin help@mydomain.com
VirtualDocumentRoot /local/www/staging/%1
ServerAlias *.staging.mydomain.com
</VirtualHost>
나는 그것이 말한 바와 같이 철자가 틀렸다고 생각했지만 내 다른 서버에서 직접 복사되었습니다. 그것은 완벽하게 작동합니다. 어떤 아이디어?
a2enmod vhost_alias