부주의 한 관리자가 슬픈 네트워크를 남겼습니다. 일부 서비스가 한 번에 두 곳에서 실행될 가능성을 배제하지 않고 정확히 어떤 서비스가 실행되고 있는지 파악하는 과정에 있습니다. 두 개의 Windows Server 2003 서버가 있으며, 하나의 Windows Server 2008 서버에는 Exchange 2010이 있고 LAN과 WAN 사이에는 SonicWall TZ210이 있습니다. DHCP를 통해 연결된 컴퓨터는 SonicWall …
내 서버에서 ssh 포트는 표준 22가 아닙니다. 다른 포트를 설정했습니다. fail2ban을 설정하면 해당 포트를 감지 할 수 있습니까? 포트 22가 아닌 포트를 확인하도록하려면 어떻게해야합니까? 의 출력 iptables -L -v -n: Chain fail2ban-ssh (1 references) pkts bytes target prot opt in out source destination 0 0 DROP all -- * * …
Intel 하드웨어 가상화를 사용하는 Win64 호스트 및 Linux64 게스트 각각에 대해 x86 / x64 가상화 (VirtualBox, 아마도 VMWare, 아마도 반가상 화가 아닐 것입니다)의 오버 헤드가 얼마나됩니까? 순수한 CPU 바운드, 사용자 모드 64 비트 코드 순수한 CPU 바운드, 사용자 모드 32 비트 코드 하드 드라이브에 파일 I / O (대기 시간이 …
(우분투 서버) 실행 중 sudo iptables -A INPUT -s 127.0.0.1 -j ACCEPT sudo iptables -A INPUT -p tcp -m tcp --tcp-flags FIN,SYN,RST,ACK SYN -m limit --limit 4/sec -j ACCEPT 그리고 sudo iptables-save iptables 규칙의 기능을 얻으려면 iptables를 다시 시작하지 않고 위의 명령 만 수행하면 충분합니까?
환경은 Tomcat 6 및 Apache 2.2를 repos에서 실행하는 Ubuntu 10.04.1 LTS입니다. Apache는 Tomcat에 요청을 프록시하도록 구성되어 있으므로 외부 IP 주소의 요청을 수신하는 Tomcat을 끄고 싶습니다. Connector 태그를 사용하여 /etc/tomcat6/server.xml에서 포트 번호를 변경하는 방법을 찾았지만 이것이 필요한 것은 아닙니다.
최근 kern.log에 내 서버 중 하나에서 다음과 같은 항목을 발견했습니다 . Feb 16 00:24:05 aramis kernel: swapper: page allocation failure. order:0, mode:0x20 알고 싶습니다 : 그 메시지는 정확히 무엇을 의미합니까? 서버에 메모리가 부족합니까? 스왑 사용량은 10 % 미만으로 매우 낮으며 지금까지 메모리 부족으로 인해 프로세스가 종료되는 것을 보지 못했습니다. 추가 …
RHEL 5.6 및 unzip-5.52-3.el5를 사용하고 있습니다. 큰 파일의 압축을 풀려고하는데 오류가 발생합니다. 압축 해제 -o test.zip -d 압축 해제 / 오류 : Zip 파일이 너무 큼 (4294959102 바이트 이상) 아카이브 : test.zip 경고 [test.zip] : 4294967296 시작 또는 zip 파일 내에 추가 바이트 큰 zip 파일로 작업 할 수있는 다른 …
postfix를 사용하여 모든 수신 메일을 모든 주소 (로컬 사용자에게 매핑되지 않은 주소 포함)에 스크립트로 파이프하고 싶습니다. 나는 구성 mailbox_command을 시도 했다 /etc/postfix/main.cf: mailbox_command = /path/to/myscript.py 사용자가 로컬 사용자 인 경우에는 효과가 있지만 별칭이없는 "알 수없는"사용자에게는 실패합니다. luser_relay로컬 사용자로 설정 을 시도 했지만이 경우 선점 mailbox_command하므로 명령이 실행되지 않습니다. 설정 local_recipient_maps=(빈 …
CPU가 초당 수백만 개의 작업을 처리 할 수 있고 라우터에 핑하는 데 몇 밀리 초가 걸리는 경우 호기심으로 인해 DHCP를 통해 네트워크 구성을 얻는 데 몇 초가 걸리는 이유는 무엇입니까? 하나의 WiFi 라우터와 약 5 개의 장치가있는 가정 환경에서는 5-10 초와 같은 시간이 드물지 않습니다.
테스트 이메일 서버를 만들려면 다음과 비슷한 요구 사항이 있습니다. 테스트를 위해 모든 발신 이메일을 postfix에서 단일 주소로 리디렉션하는 방법 하지만 모든 이메일을 로컬 계정이 아닌 외부 계정으로 보내야합니다. 나는 다음과 같은 것을하고 싶다 : xyz : 이메일 @ gmail.com 그러나 xyz는 로컬도 아니고 smtp도 아닙니다.