서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

2
먼지로부터 서버 보호
나는 약간의 개조가 아닌 건물의 작은 (약 10'x10 ') 지하실에 단일 서버 랙 (사용중인 42U 중 31 개)이 있습니다 ... 거대한 것은 아니지만 일부 비 하중 벽 건식 벽체, 천장 떨어짐 및 새로운 바닥 타일 작업으로 복도와 방을 만들기 위해 구내 식당으로 사용되었습니다. 특히 마른 벽에서 나온 마감 작업을 위해 …

3
새로운 Active Directory 포리스트 이름 지정-수평 분할 DNS가 권장되지 않는 이유는 무엇입니까?
이 게시물을 개선하고 싶습니까? 인용과 답변이 올바른 이유에 대한 설명을 포함하여이 질문에 대한 자세한 답변을 제공하십시오. 세부 사항이없는 답변은 편집하거나 삭제할 수 있습니다. 바라건대 , 우리 모두 는 Active Directory 포리스트의 이름을 지정하기위한 권장 사항 이 무엇인지 알고 있으며 매우 간단합니다. 즉, 한 문장으로 요약 될 수 있습니다. 등록 된 …


3
Apache Mod_proxy의 URL을 제외하는 방법?
우리는로드 밸런서로 mod_proxy 모듈을 사용하여 구성된 백엔드로 2 개의 Apache 서버를 프론트 엔드로, 4 개의 tomcat 서버를 가지고 있습니다. 이제 mod_proxy로드 밸런서에서 단일 Tomcat URL을 제외하려고합니다. 제외 할 방법이나 규칙이 있습니까? 프록시 밸런서 설정 : <Proxy balancer://backend-cluster1> BalancerMember http://10.0.0.1:8080 loadfactor=1 route=test1 retry=10 BalancerMember http://10.0.0.2:8080 loadfactor=1 route=test2 retry=10 </Proxy>


5
SSD 헤드 / 실린더 / 클러스터 세부 사항
우리 고객은 매우 오래되었지만 안정적인 하드웨어 및 소프트웨어에서 작동하는 산업용 로봇을 만듭니다. 이러한 병목 현상의 유일한 병목 현상은 항상 하드 드라이브였습니다. 지속적인 움직임 (충격 등)으로 인해 HDD는 일반적으로 6 개월 이상 생존하지 못합니다. 이제 SSD를 연결하려고합니다. 마더 보드에는 SATA 연결이 없으므로 (당연한 일임) SATA-to-IDE 컨버터를 사용하여 마더 보드의 IDE 포트에 …

3
UFW 방화벽 규칙 주문?
UFW 내의 서버에 다음 규칙이 있습니다. To Action From -- ------ ---- 22 ALLOW 217.22.12.111 22 ALLOW 146.200.200.200 80 ALLOW Anywhere 443 ALLOW Anywhere 22/tcp ALLOW 109.104.109.0/26 처음 두 규칙은 항상 내부에 SSH를 연결할 수 있도록하는 내부 IP입니다 (포트 22). 다음 두 규칙은 모든 IP 주소에서 HTTP 및 HTTPS를 볼 …
23 ubuntu  firewall  ufw 

3
iptables 방화벽 규칙을 사용할 때 허용되는 모든 포트에서 NEW 상태를 주장하는 이유는 무엇입니까?
모든 패키지가 관련 연결을 허용하고 특정 서비스 포트가 새 연결에 연결되도록 iptables가 구성되는 경우가 종종 있습니다. NEW를 언급 한 이유는 무엇입니까? 연결이 새로운 것이 아니라면 관련이 있다고 생각하므로 특정 포트 규칙은 어느 것도 실행하지 않습니다. 그렇다면 왜 프로토콜 및 포트 번호뿐만 아니라 NEW로 서비스 포트를 명시 적으로 정의해야합니까?
23 iptables 

6
AWS IAM 계정에 MFA가 필요할 수 있습니까?
Amazon Web Services에서 특정 / 모든 IAM 계정에 MFA (Multi-factor Authentication)를 활성화해야합니까? 비밀번호 요구 사항에 대한 옵션이 있으며 계정에 비밀번호를 추가 할 수있는 방법은 명확하지만 사용자가 MFA를 사용하도록하는 옵션이 있는지는 확실하지 않습니다.

2
명령 줄에서 Elevated Powershell 프롬프트 실행
Server 2012의 명령 줄에서 높은 권한으로 Powershell 프롬프트를 실행하는 방법이 있습니까? 문제는 이것이 완전한 server-gui가 설치되지 않은 '최소 서버 인터페이스'모드이므로 명령 프롬프트 또는 ServerManager에서만 powershell을 실행할 수 있습니다. 실제로 명령-Enable-ServerManagerStandardUserRemoting을 실행하려고하지만 이것이 작동하는 것처럼 보이지만 문제가되는 사용자를 다양한 그룹에 추가하지 않습니다. 나는 완전히 상승 된 powershell 프롬프트에서 표준 프롬프트이지만 관리자로 …

2
Apache2에서 mod_headers 활성화
우분투 10.04 시스템에서 apache2 설치에 모듈 "헤더"를 활성화하려고합니다. 여기에 몇 가지 정보가 있습니다. 서버 버전 : Apache / 2.2.14 (우분투) 내가 명령을 실행할 때 : a2enmod 헤더 이 출력을 얻습니다 : 오류 : 모듈 헤더가 없습니다! 그러나 / usr / lib / apache2 / modules / 아래에서 mod_headers가 있음을 알 …

2
높은 디스크 I / O-jbd2 / sda2-8 프로세스
CentOS 5.8 최종 서버에서 파일 서버를 실행했습니다. 현재 내 유일한 관심사는 jbd2 / sda2-8 프로세스로 인해 일반적으로 속도가 느려지는 간헐적이지만 지속적인 높은 디스크 I / O 활동으로 보입니다 . jbd2 / sda2-8은 첫 번째 하드 드라이브의 두 번째 파티션 (IE : 루트 파티션) 인 / dev / sda2를 사용하고 있습니다. …

1
경로를 추가 할 때 'RTNETLINK 답변 : 해당 프로세스 없음'을 유발할 수있는 원인
이 오류에 대해 여러 번 발생했지만 오류의 의미 또는 문제의 원인에 대한 설명을 아직 찾지 못했습니다. 내 구성이나 내가 추가하려고하는 특정 경로를 게시하고 있지 않습니다. 이번에 내가 잘못한 것을 말해주지 않기 위해 오류가 무엇을 의미하는지 이해하고 싶습니다. RTNETLINK for start) 및이 오류의 일반적인 / 알려진 원인이 무엇이므로 이번에 그리고 다음에 …

1
DNS는 Active Directory와 어떤 관련이 있으며 알아야 할 일반적인 구성은 무엇입니까?
이 게시물을 개선하고 싶습니까? 인용과 답변이 올바른 이유에 대한 설명을 포함하여이 질문에 대한 자세한 답변을 제공하십시오. 세부 사항이없는 답변은 편집하거나 삭제할 수 있습니다. 나는 이것에 대한 답을 알고 아래에 하나를 제공했습니다. 내 답변의 내용을 이해하지 못하는 새로운 시스템 관리자가 많이 있으므로 초보자 AD DNS 질문이 모두 중복되어 종료되기를 바랍니다. 약간의 …


당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.