서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

5
SNI와 HTTP 제공 도메인 간 충돌
나는 최근에 작은 상점이있는 WordPress 웹 사이트를 호스팅 제공 업체에서 Ubuntu Server 12.04.2 LTS 및 Apache 2.2.22를 실행하는 서버로 옮겼습니다. 상점에 SSL이 필요합니다. 내가 하나가 특정 IP와 다른이 두 포트 443에 바인딩의 포트 80에 바인딩, 서버에 대한 새로운 IP에 대한 간단한 가상 호스트의 몇 가지를 설정 ServerName www.example.com하고 ServerAlias example.com가상 …

2
Hyper-V Server 2012 R2에서 windows.old를 올바르게 제거하십시오
Hyper-V Server 2012가 설치된 서버에 Hyper-V Server 2012 R2를 설치했습니다.이 작업을 수행하면 표준 Windows.old폴더가 만들어졌습니다. 이제 해당 폴더를 안전하게 제거하고 싶습니다. 전체 GUI로이를 수행하는 표준 방법은 디스크 정리를 사용하는 것이지만 물론 Hyper-V 서버에는 해당 옵션이 없습니다. 이 시나리오에서 해당 폴더를 제거하는 공식적인 방법이 있습니까? 이것이 Server Core라면 Desktop Experience를 포함한 …

5
NGINX가 새 정적 파일을로드하도록하려면 어떻게합니까?
최근에 사이트에 대한 주요 업데이트를 추진했으며 일부 사람들이 브라우저에서 오래된 자바 스크립트 파일을 로드하기 때문에 로그인 할 수없는 문제가 있습니다. 내가 한 일 중 일부는 다음과 같습니다. 모든 자바 스크립트 파일을 캐시하는 캐시 sendfile offnginx.conf에서 설정 expires 1smysite.conf에서 설정 명시 적으로 캐시 제어 헤더를 설정하십시오. add_header Cache-Control no-cache; 다음은 nginx에 …
22 nginx  cache 

3
패키지를 설치하려면 RHEL 가입이 필요합니까?
RHEL을 처음 사용합니다. 오늘 아침에 소프트웨어를 설치하려고 시도하고 장애물에 부딪 쳤습니다. 그것이 요구 를 통해 다운로드 패키지에 가입을 가지고 냠 RHEL에? 나는 인터넷상에서 다른 소스를 접하고 있습니다. 어떤 사람들은 예 처럼 들립니다 . 가입이 필요하고 , 다른 사람들 은 그렇지 않은 것처럼 들립니다 . 가입은 지원을 위해서만 필요합니다 . 두 …
22 rhel6  rpm 

3
DNS 위임이란 무엇입니까?
이 질문은 서버 결함에서 응답 할 수 있기 때문에 Unix & Linux Stack Exchange에서 마이그레이션 되었습니다. 6 년 전에 이주했습니다 . 에서 내 앞의 질문에 대한 답변 나는이 선을 발견 : 일반적으로이 마지막 위임 단계는 대부분의 가정용 사용자 설정으로 인해 중단됩니다. 그들은 등록 기관 / 서비스 제공 업체와 도메인을 구매하는 …


3
nginx로 열린 파일이 너무 많아 한계를 높일 수 없습니다
서버는 Ubuntu 13.04 (GNU / Linux 3.9.3-x86_64-linode33 x86_64)입니다. nginx는 nginx / 1.2.6입니다. 나는 지금 몇 시간 동안이 일을 해 왔으므로 여기에 내가 얻는 것이 있고 여기에 내가 한 일이 있습니다. tail -f /usr/local/nginx/logs/error.log 2013/06/18 21:35:03 [crit] 3427#0: accept4() failed (24: Too many open files) 2013/06/18 21:35:04 [crit] 3427#0: accept4() failed …

3
텔넷없이 연결을 테스트하는 방법? [닫은]
닫은. 이 질문은 주제에 맞지 않습니다 . 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 서버 결함에 대한 주제가 되도록 질문을 업데이트하십시오 . 휴일 육년 전 . 컴퓨터 A가 특정 포트의 컴퓨터 B에 연결할 수 있는지 테스트하려고합니다. 머신 A의 sysadmins는 telnet명령 을 제거하기에 적합합니다 . 편리한 대체품은 무엇입니까? 머신 A는 CentOS입니다.

1
SFTP : jailed (chrooted) 디렉토리의 파일 심볼릭 링크
일부 신뢰할 수있는 사람들이 일부 파일에 액세스 / 편집 / 만들 수 있도록 sftp를 설정하려고합니다. 사용자를 홈 디렉토리 (/ home / name)에 투옥했지만 문제가 발생했습니다. 또한 게임 서버, 웹 호스트 등의 이유로 VPS의 다른 부분에도 액세스 할 수 있기를 원하며 jailed 디렉토리 외부의 파일을 완전히 제어 할 수 있기를 원합니다. …
22 sftp  chroot  symlink  jail  cp 

2
snmp가 자체 MIB를 사용하지 않는 이유는 무엇입니까?
Ubuntu 12.04LTS를 새로 설치하고 snmpd 및 snmp 패키지를 설치했습니다. 내가 입력하면 : snmpwalk -m ALL -v2c -c public localhost 1.3 다음과 같은 형식의 오류가 발생합니다. Cannot adopt OID in SQUID-MIB: cacheClients ::= { cacheProtoAggregateStats 15 } Cannot adopt OID in NET-SNMP-EXTEND-MIB: nsExtendLineIndex ::= { nsExtendOutput2Entry 1 } Cannot adopt OID …


5
SMTP 서버의 SSL 인증서에는 어떤 호스트 이름이 포함되어야합니까?
192.0.2.1에 서버 foo.example.com이 있습니다. 내 도메인 중 일부에 대한 전자 메일을 받기 위해 exim을 실행합니다. 내 도메인에는 각각 mx.example.com을 가리키는 MX 레코드가 있으며 이는 192.0.2.1로 해결됩니다. exim이 수신 이메일 연결에 대해 TLS 암호화를 제공하도록하려면 SSL 인증서에 어떤 호스트 이름을 입력해야합니까? foo.example.com 서버가 HELO에서 무엇을 말할까요? mx.example.com 이것은 클라이언트가 연결할 호스트 …
22 ssl  smtp  certificate  exim 


3
MySQL 사용자는 자신의 IP 주소를 변경했습니다. 이것을 다루는 가장 좋은 방법은 무엇입니까?
VPN을 통해 MySQL에 연결하는 많은 사용자가 있으므로 우리는 다음과 같은 선을 따라 부여 grant select on foo.* to user@ipaddress1합니다. VPN을로 변경에 이번 주에 IP가 사용 주소 2 , 그래서 user@ipaddress1더 이상 작동을 부여합니다. 이 변경 사항을 반영하기 위해 사용자 업데이트를 처리하고 MySQL에서 정보를 부여하는 가장 좋은 방법은 무엇입니까? 일부 사용자는 …
22 mysql 

5
이진 파일에 대해 msysgit에서 rsync 사용
네트워크의 Linux 상자에 다양한 방법으로 연결된 세 개의 Windows 상자가 있습니다 (하나는 네트워크에 로컬이고 하나는 랩톱이고 로컬이거나 아닐 수도 있습니다). 현재 git을 사용하여 상자 사이에서 대부분의 물건을 동기화하고 (Linux 상자를 서버로 사용) 챔피언처럼 작동합니다. 그러나 이제 상자간에 효율적으로 동기화되도록 MP3 컬렉션 (12 기가)을 추가하고 싶습니다. 나는 처음에 이것을 위해 git을 …
22 windows  ubuntu  rsync  git  cygwin 

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.