서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

3
애니 캐스트 IP를 사용하려면 무엇이 필요합니까?
SF에 대한 사용과 애니 캐스트 IP의 멋진 방법에 대한 많은 질문이 있습니다. 내 접근 방식은 좀 더 실용적인 것입니다. 해당 주소 중 하나를 사용해야하는 것은 무엇입니까? AS (자치 시스템) 여야합니까? 내부 네트워크에서 Anycast IP를 사용하려면 가능합니까? 이를 사용하려면 레지스트라 / 운영자에게 특별한 것이 필요합니까? 기본적으로 Anycast IP 주소를 사용하려면 장비에서 …

4
하나의 물리적 네트워크 인터페이스에 여러 개의 MAC 주소 (Linux)
간단한 질문 : 하나의 물리적 네트워크 인터페이스 (Linux)에 여러 MAC 주소를 설정하려면 어떻게해야합니까? 왜? 내 ISP가 GW에서 ip <-> mac을 확인하고 있으며 "linuxbox"를 통해 트래픽을 라우팅하고 다른 소스 IP로 전달하는 것을 좋아합니다. ip <-> mac을 확인하지 않고 eth0, eth0 : 0을 사용하지만이 상황에서는 모든 IP에 고유 한 MAC 주소가 필요합니다.


6
항상 관리자로 로그인하기가 좋지 않습니까?
내가 일하는 사무실에서 IT 직원의 다른 세 명 중 한 명이 도메인 관리자 그룹의 구성원 인 계정으로 항상 컴퓨터에 로그인합니다. 로컬 또는 도메인의 관리자 권한으로 로그인하는 것에 대해 심각한 우려가 있습니다. 따라서 일상적인 컴퓨터 사용에는 정기적 인 사용자 권한이있는 계정을 사용합니다. 또한 도메인 관리자 그룹의 일부인 다른 계정이 있습니다. 내 …

2
SMTP "Sender"헤더를 올바르게 사용 하시겠습니까?
우리의 웹 애플리케이션은 누군가가 새로운 컨텐츠를 게시 할 때 사람들에게 이메일 메시지를 보냅니다. 발신자와 수신자 모두 애플리케이션에서 이메일 메시지를 수신하도록 선택했습니다. 이러한 메시지를 준비 할 때 다음과 같은 SMTP 헤더를 설정합니다. FROM : author@example.com 받는 사람 : recipient@example.com 발신자 : webapp@mycompany.com 우리는 수신자에게 최상의 경험을 제공하기 위해 FROM 헤더에 저자의 …
20 smtp 

1
Wireshark 디스플레이 필터 프로토콜 == TLSV1? (및 PacketLength)
프로토콜 = TLSV1 인 프로토콜을 선택하는 필터 표현은 무엇입니까? protocol == "TLSV1"또는 TCP.protocol == "TLSV1"과 같이 명백한 것은 옳지 않은 방법입니다. ip.proto == "TLSV1"은 "ip.proto는 문자열을 값으로 받아 들일 수 없습니다"라고 말합니다. 업데이트-추가 팁 : 또 다른 훌륭하지만 숨겨진 검색은 PacketLength에 있습니다. "환경 설정 편집"(메뉴 또는 아이콘)을 클릭하고 PacketLength를 새 …

5
하나의 도메인으로 만 HTTP 트래픽을 허용하는 iptables 규칙
serverfault.com과의 HTTP 트래픽 만 허용하도록 시스템을 구성해야합니다. 다른 모든 웹 사이트, 서비스 포트에는 액세스 할 수 없습니다. 나는이 iptables 규칙을 생각해 냈습니다. #drop everything iptables -P INPUT DROP iptables -P OUTPUT DROP #Now, allow connection to website serverfault.com on port 80 iptables -A OUTPUT -p tcp -d serverfault.com --dport 80 …

5
rsync가 중단되어 파일 목록 작성
[root@centos /]# rsync -av --exclude thumbs /storage root@xx.27.1.xx:/storage root@xx.27.1.xx's password: building file list ... 한 시간 정도 앉아 있었는데 135GB의 이미지와 폴더 /storage 마운트 된 ext3 scsi 드라이브입니다. rsync가 파일 / 디렉토리를 계산하는 데 오랫동안 앉아있는 것이 정상입니까?
20 rsync 

3
여러 디스크를 하나의 디렉토리로 마운트 할 수 있습니까?
다른 디스크를 하나의 디렉토리로 마운트하는 방법이 있습니까? ext4 파티션이있는 디스크가 있다고 가정합니다. /dev/sda1 1Tb mounted as /store1 /dev/sda2 2Tb mounted as /store2 /dev/sdb1 2Tb mounted as /store3 /dev/sdb2 2Tb mounted as /store4 내가하고 싶은 /storeall나는 하나 그것을 채울 수 있도록, 하나의 논리 디렉토리로 병합, 7TB 공간 rsync명령. 리눅스에서도 가능합니까? 어떤 …
20 linux  raid  mount  partition 

3
수정하고 다시 컴파일 한 패키지에 올바르게 서명하려면 어떻게해야합니까?
백 포트 버전의 nginx 를 가져 와서 uwsgi 모듈을 포함하도록 수정 dpkg-buildpackage한 후에 실행했습니다 . 명령의 마지막 결과는 다음과 같습니다.apt-get source nginxdebian/rules dpkg-deb: building package `nginx' in `../nginx_0.7.67-3~bpo50+1_i386.deb'. dpkg-deb: building package `nginx-dbg' in `../nginx-dbg_0.7.67-3~bpo50+1_i386.deb'. signfile nginx_0.7.67-3~bpo50+1.dsc gpg: keyring `/home/shogun/.gnupg/secring.gpg' created gpg: skipped "Faidon Liambotis <paravoid@debian.org>": secret key not available gpg: …
20 dpkg  keys 

7
Windows Server 2008에서 파일 권한을 변경하는 동안 "보안 적용 오류-액세스가 거부되었습니다"
저는 Windows 2008 서버의 관리자입니다. 디렉토리에서 파일 권한을 변경하려고하면 오류가 발생합니다. 보안 적용 오류 접근이 금지되어있다. 나는 컴퓨터의 관리자이며 파일이 잠겨 있지 않은지 확인했습니다 ( Process Explorer 사용 ). 로그인 한 원격 데스크톱 세션이있는 다른 사용자도 부팅했습니다. .hg내가 작업중 인 디렉토리에 Mercurial 저장소가 있기 때문에 불평하는 파일 중 일부는 폴더에 …


8
왜 ntpd가 서버의 시간을 업데이트하지 않습니까?
내 서버에서 ntpd를 실행 중입니다. 다른 시스템의 서버가 될 수있는 기능을 언급 한 것을 제외하고는 모든 기본 설정입니다. # restrict -4 default kod notrap nomodify nopeer noquery # restrict -6 default kod notrap nomodify nopeer noquery restrict default ignore 을 실행하면 ntpdate -q ntp.ubuntu.com컴퓨터 시계가 7 초 꺼져 있다는 메시지가 …
20 ubuntu  time  ntp  ntpd  openntpd 


4
nginx + PHP-FPM = nginx 로그의“권한이 거부되었습니다”오류 13; 구성 실수?
하나의 RHEL5 서버에서 PHP 5.2.10에서 nginx 0.7x + PHP-FPM을 실행하고 있지만 두 번째 서버에서 PHP 5.3.3의 번들로 제공된 PHP-FPM에서 해당 설정을 복제하려고합니다. GET이있을 때마다 권한 오류에 문제가 있습니다. FPM이 시작되고 fastcgi가 9000에서 수신 대기하고 있음을 확인했지만 GET을 수행 할 때마다 nginx 로그에이 오류가 표시됩니다. 2010/08/12 23:38:53 [crit] 5019#0: *5 stat() …

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.