서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

5
동일한 이미지에서 여러 Windows 7 데스크톱을 PXE 부팅하려면 어떻게합니까?
몇 년 전 대학에서 실험실에서 네트워크를 통해 Windows NT를 부팅 한 것을 기억합니다. 자신의 물건을위한 공유 드라이브가 있었고 컴퓨터를 다시 시작할 때 실행중인 OS에 대한 변경 사항이 재설정되었습니다. 이제 Windows 7에서 동일한 작업을 수행하고 싶습니다. iSCSI를 사용 하여이 작업을 수행하는 방법을 찾았지만 모든 단일 PC에 iSCSI 디스크를 원하지 않고 여러 …

6
한 디렉토리에서 다른 디렉토리로 파일 권한 복사
주말 동안 회사 데이터를 하나의 하드 드라이브에서 다른 하드 드라이브로 복사했습니다. 나는 허가가 복사 될 것이라고 생각했지만 그렇지 않았다. 모든 데이터를 다시 복사하지 않고 새 데이터에 원래 설정된 권한을 복사하는 가장 좋은 방법은 무엇입니까? 내 사용자가 이제 데이터에 액세스하고 있으므로 변경 내용이 손실 될 수 있으므로 데이터를 다시 복사하고 싶지 …

4
높은로드로 인해 서버가 정지되고 "120 초 이상 차단"오류가 발생할 수 있습니까?
현재 몇 개의 VM 및 '베어 메탈'서버가 실행 중입니다. Java는 때때로 400 % 이상에서 실행되고 있습니다. 콘솔 "java-120 초 이상 차단됨"-kjournald 등의 오류로 서버가 임의로 정지됩니다. 어떤 이유로 든이 오류는 콘솔에 기록하기 때문에 dmesg 출력을 얻을 수 없습니다. 이는 원격으로 호스팅되므로 액세스 할 수 없습니다. 따라서 전체 추적을 복사 할 …
17 linux  kernel 

8
대역폭을 무엇 또는 누가 사용하고 있는지 어떻게 알 수 있습니까?
솔직히 말하면, 서버 관리에 열악하지만 상사가 나에게 도움을 요청했습니다. 그의 서버는 하루에 2GB의 제한된 대역폭을 가지고 있으며, 오늘 회사는 서버를 초과하여 24GB를 사용했다는 경고를 받았습니다. 불가능한 원인이 되었기 때문에 문제를 추적 할 수 있는지 물었습니다. 어디서부터 시작해야할지 모르겠습니다. 어떤 정보가 무엇이 잘못되었는지 어떻게 알 수 있습니까? 머신이 Ubuntu 12.04에서 실행 …
17 linux  ubuntu 

8
mod_rewrite가 활성화되어 있는지 어떻게 테스트합니까?
우분투 12.04를 새로 설치할 때 apache2에서 워드 프레스 환경을 설정하고 있습니다. 친숙한 URL을 작동시키기 위해 mod_rewrite를 설정하려고합니다. 나는 인터넷에서 찾은 몇 가지 지침을 따르고 a2enmod를 사용했습니다. 지금. 아파치를 다시 시작한 후 모듈이 실제로로드되었는지 확인하고 싶습니다. 로드 된 모듈 목록을 얻기 위해 찾은 명령은 다음과 같습니다. apache2 -t -D DUMP_MODULES 그러나 …

2
DNS에 대한 높은 TTL의 이점은 무엇입니까?
도메인의 네임 서버를 등록 기관에서 dnsmadeasy.com으로 이동하여 자동 장애 조치 (다른 이점과 함께)를 수행 할 수 있습니다. 과거 에이 작업을 수행했을 때 A 레코드에 대해 TTL 값을 낮게 설정하여 (1 분) 기본 서버에 장애가 발생했을 때 백업 서버가 거의 온라인 상태가되도록했습니다. 낮은 TTL로 찾을 수있는 유일한 문제는 "더 높은 쿼리 …

2
Qemu와 KVM의 관계 이해
KVM과 Qemu의 차이점은 무엇입니까? 내가 이해 하듯이 후자는 "사용자 모드 에뮬레이션"을 제공 할 수 있는데, 이는 다음과 같은 다른 아키텍처를 위해 빌드 된 단일 실행 파일을 실행할 수 있음을 의미합니다. # file busybox-sparc busybox-sparc: ELF 32-bit MSB executable, SPARC, version 1 (SYSV), statically linked, stripped # qemu-sparc busybox-sparc ls Packages_arm …


4
루트가 아닌 사용자로 nginx 실행
내 우분투 10.04 루시드 서버에 nginx를 설치하기이 과정을 따라 http://library.linode.com/web-servers/nginx/installation/ubuntu-10.04-lucid nginx를 시작하기 위해 init 스크립트를 생성 한 다음 /etc/init.d/nginx start를 호출 한 후에 길을 잃었습니다. 내가 그렇게했을 때 다음과 같은 오류가 발생했습니다. Starting nginx_main: Starting /opt/nginx/sbin/nginx... nginx: [alert] could not open error log file: open() "/opt/nginx/logs/error.log" failed (13: Permission denied) …


3
SAS 드라이브를 USB에 어떻게 연결합니까?
Seagate Cheetah 15k.7 SAS 디스크가 장착 된 Dell T710이 있습니다. T710 마더 보드가 죽으면 야간 오프 사이트 백업 중 하나에 의존하고 SAS 디스크에서 저널 / 로그 파일을 복구하여 백업을 최신 상태로 만들어야합니다. 필자가 다루어야하는 유일한 SAS 가능 머신에 의존하지 않는 건전하지만 액세스 할 수없는 SAS 디스크를 읽는 방법이 필요합니다. SAS-SATA …

2
SCCM 클라이언트의 각 작업은 실제로 무엇을합니까?
그래서 이것은 간단한 질문처럼 들리지만 인터넷을 검색하면 SCCM 클라이언트의 다른 작업이 실제로 수행하는 작업의 목록을 찾을 수 없습니다. 내 컴퓨터에서는 구성 관리자라고하며 작업 탭에 대해 구체적으로 이야기하고 있습니다. 누군가가 각 행동의 목록과 행동을 가지고 있습니까? 한 곳에서 동료 기술을 가리킬 수있는 참조를하는 것이 실제로 도움이 될 것입니다.
17 windows  sccm 




당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.