서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

2
많은 DC에서 -strict가 오랫동안 설정되어있을 때 느린 개체를 올바르게 제거하는 방법은 무엇입니까?
저는 최근 전 세계 100 개가 넘는 사이트에 120 개의 도메인 컨트롤러가있는 환경에있었습니다. 이 도메인은 Windows 2000 시대에 시작되어 시간이 지남에 따라 업그레이드되었으므로 엄격한 복제 일관성 이 새 DC의 기본값으로 설정되지 않았으며 어떤 DC에서도 활성화되지 않았습니다. 디렉토리에 느린 개체가 있으며 이로 인해 정기적으로 상당한 수의 충돌 개체가 표시됩니다. 사용 repadmin …

1
nginx : 업스트림에 연결하는 동안 connect () 실패 (111 : 연결 거부)
오류 로그에 아래 오류 메시지가 계속 표시되면 모든 리소스에 액세스 할 수 있지만 오류가 표시되는 이유는 확실하지 않습니다. 오류: [오류] 13368 # 0 : 업스트림에 연결하는 동안 * 449 connect () 실패 (111 : 연결 거부), 클라이언트 : xxxx, 서버 : myserver.com, 요청 : "GET / stories / mine HTTP …
16 nginx  node.js 

1
AWS-Sudo 목록에서 ec2-user 제거
프로덕션 수준 Amazon ec2 인스턴스를 실행하고 있으며 모든 사용자에 대한 루트 권한을 닫고 싶습니다. 일반적으로 인스턴스에 ec2-user로 로그인하면 ec2-user는 즉시 sudo 권한을 얻습니다. 보안을 위해 제거하려고합니다. 루트 사용자의 새 비밀번호를 설정할 수 있었고 / etc / sudoers로 이동하여 sudo 권한에서 ec2-user를 제거하려고 시도했지만 해당 사용자는 파일에 나열되지 않았습니다. 아무도 기본 …

3
AWS EC2 호스트 이름이 변경되거나 증가 할 때 nginx 업스트림 서버 목록을 자동으로 업데이트하는 방법은 무엇입니까?
AWS에서 자동 확장을 설정하고 싶습니다. Elastic Load Balancer를 사용하고 싶지 않습니다. Amazon의 자동 호출 기능은 수요 급증시 원활하게 EC2 인스턴스를 생성하여 성능을 유지하고 수요 감소시 자동으로 감소하여 비용을 최소화합니다. 이 EC2 인스턴스는 자동으로 생성되므로 호스트 이름을 NGINX에 알 수 없습니다. 나는 nginx에서 10 EC2 인스턴스까지의 업스트림 설정을 이미 알고 있습니다. …

1
IPA와 Linux 용 LDAP 상자 비교-비교
Linux (RHEL) 상자는 (~ 30) 개가 거의 없으며 중앙 집중식의 관리하기 쉬운 솔루션을 찾고 있습니다. 주로 제어 사용자 계정입니다. LDAP에 익숙하고 Red Hat의 IPA ver2 파일럿 (== FreeIPA)을 배포했습니다. 이론상 IPA는 "MS Windows 도메인"과 유사한 솔루션을 제공하지만 한 눈에보기에는 너무 쉽고 성숙한 제품은 아닙니다. SSO와 함께 IPA 도메인에서만 사용할 수 …
16 linux  ldap  kerberos  freeipa 

5
Cisco Anyconnect : 원격 데스크톱의 VPN 설정 기능이 비활성화되었습니다
데이터 센터의 VM에서 Cisco AnnyConnect를 실행해야합니다. 실행할 때 다음 메시지가 나타납니다. 원격 데스크톱에서 VPN 설정 기능이 비활성화되었습니다 이 기능을 끌 수 있습니까? 나는 그것에 관한 게시물을 보았지만 내가 가지고 있지 않은 계정으로 Cisco 소프트웨어를 다운로드해야했습니다. VPN 소프트웨어는 내가 일하는 클라이언트에서 온 것입니다.

2
SAS SFF-8087 브레이크 아웃 케이블은 정확히 어떻게 작동합니까? + RAID / 연결 질문
기술 지식이 부족하여 내 생각에서 올바르게 해석하고 있는지 확실하지 않으므로 내 질문이 의미가 없는지 알려주십시오. 이 SFF-8087 ~ 4x SATA 연결 과 같은 SFF-8087 ~ 4x 케이블에 연결된 마더 보드를 사용하는 경우 . 나는 아직도 SAS에 대해 배우고 있지만 이러한 연결을 활용하여 잠재적 고용주로부터 시스템을 구축하라는 지시를 받았습니다. 그러나 시스템이이 …
16 raid  storage  hardware  sas  sata 

3
SSD가 장착 된 RAID5를 피하는 주요 요점은 무엇입니까?
SSD는 쓰기가 제한되어 있다는 것을 알고 있습니다. RAID5는 드라이브에서 패리티 정보로 인해 많은 쓰기를 수행합니다. 따라서 추론은 RAID5가 솔리드 스테이트 드라이브의 성능을 더 빠르게 떨어 뜨릴 것이라고 말합니다. 이 기사 의 다음 진술은 위의 추론을 완전히 이해하지 못하거나 잘못되었을 수 있다고 생각합니다. 내구성이 뛰어난 SSD의 또 다른 틈새 시장은 패리티 …
16 ssd  raid5 

3
nginx 내에서 SAML 인증 사용
기존 SAML 2.0 IdP를 사용하여 nginx를 사용하여 제공되는 일부 정적 컨텐츠에 대한 액세스를 제한하고 싶습니다. (아파치,이는 같은 모듈을 함께 할 것 mod_mellon나 mod_auth_saml) nginx의 정적 콘텐츠에 SAML 인증을 사용하는 가장 좋은 방법은 무엇입니까? 여전히 X-Accel 헤더 를 사용하는 경우 SAML 인증에서 프록시하기 위해 도우미 스크립트가 있습니까? 아니면 처음부터 시작해야합니까?

3
MySQL 서버 PID 파일을 찾을 수 없습니다
MySQL을 잘 시작할 수 있습니다. /usr/local/mysql/support-files/mysql.server start Starting MySQL SUCCESS! 그러나 그 후의 MySQL 작업은 오류가 발생합니다. MySQL 서버 PID 파일을 찾을 수 없습니다 /usr/local/mysql/support-files/mysql.server stop ERROR! MySQL server PID file could not be found! OSX 10.8이 설치된 Mac에서 서버 PID 파일을 어디에서 찾을 수 있습니까? 권한 문제인지 궁금합니다. mysql.sock …

4
ZFS 클러스터 파일 시스템이 가능합니까?
ZFS 클러스터를 만들 수 있습니까? 아니면 GlusterFS가 관리하는 UFS 형식 풀을 사용하여 겉보기에보기 흉한 ZFS 경로를 사용해야합니까? 아이디어는 ZFS가 딸꾹질없이 처리 할 수있는 멀티 페타 바이트 분산 저장소로 확장 할 수 있는지 확인하는 것입니다. 포인터, 블로그, 게시물이 있습니까?

1
Linux 삼바 서버 : cifs_mount 실패 (반환 코드 = -12)
서버 : RHEL 5.9 / smbd 3.0.33-클라이언트 : 모두 현재 mount.cifs (5.2)를 사용하고 있지만 다양 함 이미이 문제를 해결했지만 보편적 인 문서화가 필요하다고 느낀 이러한 오류 코드를 찾아내는 것은 악몽이었습니다. 증상 : 특정 cifs 클라이언트에서 Linux samba 서버로의 예측 불가능하고 간헐적 인 마운트 실패 모든 리눅스 클라이언트는 pam_mount 사용자 홈에 …

6
LEC가 Central Office에 문제가 있다고 말하면 전화를 대신 할 수있는 대안은 무엇입니까?
뉴욕 지사에서는 Verizon Business가 현지 CO의 문제를 해결하기 위해 거의 한 달을 기다렸습니다. 허리케인 Sandy의 피해가 너무 커서 CO를 다시 만들 수는 없습니다. 데이트가 계속 미끄럽고 상사들이 불안해합니다. 물론 VoIP는 옵션이지만 인터넷 VoIP 제공 업체를 사용하지 않는 통화의 회선 교환 품질을 원합니다. 누구든지 지역 교환 통신사를 사용하지 않고 건물로 전화를 …
16 voip  telephony 

5
암호화 된 오프 사이트 백업-암호화 키를 어디에 저장합니까?
정기적 인 현장 백업 (내화 금고에 보관) 외에도 AES로 암호화 된 한 달에 한 번 테이프를 오프 사이트로 보냅니다. 따라서 우리 사이트가 외계인 열선에 의해 하루 만 기화되면 적어도 복구 할 최신 백업이 하나 있어야합니다. 128 비트 암호화 키는 온 사이트에만 저장됩니다. 따라서 실제 재해의 경우 실제로 하나의 암호화 된 …

1
Windows Server 2012에서 더 이상 사용되지 않는 SNMP
Windows Server 2012에서 제거되거나 더 이상 사용되지 않는 Technet의 기능 에 따르면 SNMP는 더 이상 사용되지 않습니다 . SNMP는 더 이상 사용되지 않습니다. 대신 WS-Management 웹 서비스 프로토콜에서 지원하고 Windows 원격 관리로 구현 된 CIM (Common Information Model)을 사용하십시오. SNMP는 대부분의 모니터링 시스템의 기본 요소이므로 관심을 끌었습니다. "더 이상 사용되지 …

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.