재난 복구를 위해 여러 공급 업체에서 2 개의 LAMP 웹 서버 (고성능 라이브 서버 및 저전력 백업 서버)을 실행합니다. 현재 4 시간마다 한 번씩 라이브 서버에서 백업 서버로 모든 데이터를 재 동기화합니다. 이것은 잘 작동하지만 rsync는 어떤 파일이 변경되었는지 파악하는 동안 시스템로드를 급격히 증가시킵니다. 모든 웹 사이트가 git 저장소에 있기 …
rabbitmq를 브로커로 사용하여 EC2에서 django / celery를 실행하고 있습니다. 사용중인 머신이 실패하여 다른 인스턴스를 시작했습니다. 그러나 새로운 기계로 전환 한 후 셀러리를 작동시킬 수 없었습니다. 편집 : 문제를 잘못 진단하는 경우를 대비하여 아래에 많은 로그를 포함 시켰습니다. 그러나 문제는 rabbitmq-server가 "데이터베이스 시작"단계에서 시작되지 않는다는 것입니다. node : rabbit@ip-10-212-66-181 app descriptor: …
제목에서 알 수 있듯이 SELinux 정책 패키지의 내용을 보려면 어떻게합니까? 결과 파일은 .pp로 끝납니다. 나는 centos 6에서 실행 중이지만 "전부"배포판에서 같은 방식 인 것 같습니다. 예를 들어 cp /usr/share/selinux/targeted/cobbler.pp.bz2 ~ bunzip2 cobbler.pp.bz2 MAGIC_SELINUX_CMD cobbler.pp
방금 WireShark를 설치했는데 WinPcap도 설치되었습니다. 설치하는 동안 "xxx를 자동으로 시작 하시겠습니까?"라고 말했는데 예라고 대답했습니다. 이제 wireshark를 실행하지 않을 때 서비스를 중지하고 싶지만 wireshark 또는 winPcap이라는 이름의 목록에서 서비스를 찾을 수 없습니다. 멈출 수있는 서비스가 있습니까? 아니면 WireShark를 제거해야합니까?
ls -lRHEL v6 시스템에서 최근에 실패한 권한 정보에 대한 출력 결과를보고 .이전에 존재하지 않았던 권한 항목 끝에 추가 항목이 표시되는 스크립트 가 있습니다 . [root@rhel6vm ~]# ls -l total 44 -rw-------. 1 root root 1399 Aug 17 15:01 anaconda-ks.cfg -rw-r--r--. 1 root root 25485 Aug 17 15:01 install.log -rw-r--r--. 1 …
Nagios 호스트 검사가 실패한 이유를 확인하려고합니다 (유죄를 보호하기 위해 호스트 이름과 IP가 변경됨). : jmglov@laurana; host www.foo.com ;; connection timed out; no servers could be reached : jmglov@laurana; for ns in `grep -o '\([0-9]\+[.]\)\{3\}[0-9]\+$' /etc/resolv.conf`; do ping -qc 1 $ns; done PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data. --- 192.168.1.1 …
내 .htaccess 파일에서 Apache의 If 지시문을 사용하여 조건문을 추가하려고합니다. 이 페이지 http://httpd.apache.org/docs/trunk/mod/core.html#if를 참조 했지만 그다지 정교하지 않고 많은 예제를 제공합니다. 불완전한 두 가지 예는 다음과 같습니다. <GET, HEAD, OPTIONS에 % {REQUEST_METHOD} 인 경우> 과 <If "$ req {Host} = ''"> 그래서 이것을 내 .htaccess 파일에 추가하려고했습니다. <% {SERVER_PORT}가 GET, HEAD, …