서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

1
잠긴 볼륨의 CHKDSK / F는 재부팅시 어떻게“스케줄”됩니까?
chkdsk /F몇 년 동안 여러 차례 실행 해 왔으며 오늘은 2008 R2 서버 중 하나에서 서버를 실행해야했으며 정상적인 메시지가 나타납니다. 다른 프로세스에서 볼륨을 사용 중이므로 Chkdsk를 실행할 수 없습니다. 다음에 시스템을 다시 시작할 때이 볼륨을 검사하도록 예약 하시겠습니까? (Y / N) y 다음에 시스템을 다시 시작할 때이 볼륨을 확인합니다. Technet …

1
포트를 사용하여 호스트 이름을 로컬 호스트로-OSX [닫기]
닫은. 이 질문은 주제에 맞지 않습니다 . 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 서버 결함에 대한 주제가 되도록 질문을 업데이트하십시오 . 휴일 3 년 전 . Node.js내 컴퓨터에서 로컬로 여러 웹 서버 를 실행하려고 합니다. 내가 쓰고있는 코드는 도메인 이름을 참조해야하기 때문에 관례를 지키고 dev.myHost.com노드에서 실행되는 비 포트 80 …
14 mac-osx  node.js  hosts  ipfw 

2
gitlab 저장소에 대한 액세스를 차단할 수있는 "액세스 권한"은 무엇입니까?
깨끗한 서버에서 gitlab (6.5.1)을 설정하려고합니다. 모든 것이 작동하는 것처럼 보이지만 git은 어떤 프로젝트로도 밀어 넣을 수 없습니다. 새로 작성된 프로젝트 페이지의 명령을 따르고 ssh를 통해 원격으로 푸시하면 다음이 제공됩니다. $ git push -u origin master fatal: Could not read from remote repository. Please make sure you have the correct access …

3
보관 방법 : 1 주일, 1 주일, 1 개월 동안, 1 년 동안 매일 백업
이 서버에서 매일 데이터 및 구성 파일을 백업해야합니다. 나는 유지해야한다 : 일주일 동안 매일 백업 한 달 동안의 주간 백업 1 년간 월간 백업 그 후 매년 백업 이 모든 것은 cron에서 매일 실행되는 쉘 스크립트를 통해 달성되었습니다. 다음은 10 년 동안 백업 파일을 실행하는 방법입니다. blog-20050103.tar.bz2 blog-20060102.tar.bz2 blog-20070101.tar.bz2 blog-20080107.tar.bz2 …
14 linux  backup  bash 

5
http를 https로 리디렉션하지 않고 https 전체 사이트 강제 실행
전체 사이트를 https로 만드는 방법을 연구하는 동안 많은 토론이있었습니다. 대부분의 답변은 http를 https (.htaccess 파일)로 리디렉션하는 것이 었습니다. 이는 동일한 작업을 두 번 (요청 2 회)하는 것이 좋지 않기 때문에 좋지 않습니다. 또한 "중간자"는 먼저 http를 사용하며 내 사이트가 https로 직접 이동하기를 원합니다. 전체 사이트를 https로 만드는 다른 방법이 있습니까? …
14 http  https 

4
우분투에서 vsFTPd 기본 업로드 파일 권한이 작동하지 않습니다
Ubuntu 12.10 x64를 실행하는 서버 와 마지막 버전의 vsFTPd가 있습니다. 내 사용자 example.com에 홈 폴더가 설정되어 있습니다 /var/www/example.com. 내부에 public_html 폴더를 만들고 777그것에 대한 권한을 부여하고 홈 사용자 폴더의 쓰기 권한을 제거했습니다. 모든 것이 잘 작동하지만 : FTP로 업로드 한 모든 파일 (SmartFTP 사용)은 chmod가 0입니다. 나는 vsftpd.conf한 줄만 관련했다. …
14 ubuntu  ftp  chmod  vsftpd 

2
Amazon Linux에서 yum으로 PHP 업데이트
EC2, AMI 2013.09에 Amazon Linux가 있습니다. LAMP 설치 튜토리얼 http://docs.aws.amazon.com/AWSEC2/latest/UserGuide/install-LAMP.html을 따르고 PHP5.3이 설치되었습니다. 이 질문에 대한 답변으로 Amazon Linux Version Details , ceejay0z는을 사용하여 PHP5.5로 업그레이드 할 수 있다고 설명합니다 yum install php55. 그러나 그렇게하면 충돌 검사와 관련된 오류가 발생합니다 (종속성 검사가 끝날 때). 제 질문은 여기서 어떻게 진행합니까? 기존 …

2
Hyper-V 2012 r2 클러스터에서 ReFS가 프로덕션 VHDX를 호스팅 할 준비가 되셨습니까?
모든 "Windows Server 2012 r2"게시물에 나와 있지 않은 새로운 기능 중 하나는 클러스터링이 ReFS로 포맷 된 CSV를 지원한다는 것입니다. 당연히 VHDX 파일을 저장하는 CSV를 ReFS로 변경하고 싶습니다. 그러나 VHDX 파일은 Sql Server 2012를 실행하는 VM에 데이터베이스 파일을 저장하는 데 사용됩니다. 그런 다음 하드웨어 수준에서 RAID를 사용하여 즉각적인 오류를 방지 할 …

3
구성에 pidfile이 없을 때 uwsgi를 중지하는 방법은 무엇입니까?
방금 가상 환경에 설치 uwsgi했습니다 pip install uwsgi. "ini"파일에서 다음을 사용했습니다. socket = 127.0.0.1:3000 # no pidfile option 그리고 달려 uwsgi --ini config.ini 그러나이 uwsgi 인스턴스를 중지하는 방법은 무엇입니까? uwsgi --stop ...pid 파일을 원합니다. 주소를 사용할 수 없습니다 : open("127.0.0.1:3000"): No such file or directory [core/io.c line 505] 그리고 죽이면-uwsgi는 …
14 uwsgi 

1
mysqldump 오류 # 1557 : 손상된 이벤트 테이블?
방금 이전 mysql 백업 스크립트에서 다음 오류가 나타났습니다. % mysqldump -hsql -uXXXX -pXXXX --events --all-databases > /dev/null mysqldump: Couldn't execute 'show events': Cannot proceed because system tables used by Event Scheduler were found damaged at server start (1577) 파킹은 mysql.events에 어떤 종류의 손상이 있음을 나타내는 것으로 보입니다 (--events 플래그를 건너 …
14 mysql 

2
동적 IPv6 네트워크 주소 지정에 '발가락을 담그는'방법은 무엇입니까?
IPv6에서 특정 mac 주소로 식별되는 네트워크의 호스트 하위 집합에 대한 동적 주소 지정 및 구성을 활성화 할 수있는 방법이 있습니까? IPv6 설정을 천천히 진행하고 있습니다. 모든 라우터에는 고정 주소와 경로가 있으며 일부 중요 서버는 고정적으로 주소가 지정됩니다. 이제 일부 클라이언트 테스트를 시작하고 싶지만 전체 네트워크에 대해 한 번에 클라이언트를 활성화하고 …
14 ipv6 

3
이 Windows 공유에 로그인을 요청하는 방법은 무엇입니까?
또는 : "이것입니까? 어떻게되었는지 확인 하시겠습니까?" 도메인 컨트롤러가없는 환경 에서 서버에 일치하는 사용자 계정이없는 원격 컴퓨터에서 Windows Server 2008 R2 상자의 공유에 액세스 할 때 (및 \\SERVERNAME\ShareName시작 메뉴에서 입력하여 연결 ) 현재 다음 동작을 기반으로합니다. "암호로 보호 된 공유"설정 (고급 공유 설정)에서 : "암호로 보호 된 공유는"켜지면 에 모든 연결 …

5
Jenkins : 글로벌 보안을 설정 한 후 액세스가 거부되었습니다. 되 돌리는 방법?
이것을 알아내는 데 도움이 필요합니다. 이 문제를 어떻게 해결할 수 있습니까? 글로벌 보안을 사용하도록 설정 한 후 즉시이 오류가 발생했습니다. (localhost에 액세스하는 동안 : 8080 다음을 얻습니다 ...) A problem occurred while processing the request. Please check our bug tracker to see if a similar problem has already been reported. …
14 jenkins 

3
여러 홉을 통해 SSH 터널을 통해 데이터 복사
문제가되는 두 가지 주요 환경이 있습니다. 개발 및 QA 각 환경에는 두 개의 서버가 있습니다. 점프 박스 응용 프로그램 서버 응용 프로그램 서버에 연결하려면 먼저 점프 상자에 연결 한 다음 응용 프로그램 서버에 SSH를 연결해야합니다. 방화벽에 대한 몇 가지 규칙이 있습니다. 점프 박스를 통해 응용 프로그램 서버에 연결해야합니다 응용 프로그램 …
14 linux  ssh  ssh-tunnel  tunnel 

1
데스크톱 경험을 설치하지 않고 Windows 2012 서버에 디스크 정리를 설치하려면 어떻게합니까?
문제는 단순히 Optimize-VHD cmdlet을 실행하기 전에 VM의 .vhdx 드라이브를 정리 / 압축 할 수있는 최선의 방법을 원한다는 것입니다. Microsoft의 디스크 정리 유틸리티를 사용하는 것이 좋습니다. 문제는 기본적으로 설치되지 않는다는 것입니다. 이를 얻는 공식적인 방법은 "역할 및 기능 추가"를 사용하고 "데스크탑 경험"기능을 추가하는 것입니다. 이 기능에는 "미디어 파운데이션"및 "잉크 및 필기"기능이 …

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.