서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

10
SCP는 로컬 파일을 리눅스 원격 폴더로 복사
내 경로 d : /test.txt에서 파일을 가져 와서 /etc/var/test/test.txt에 복사하는 방법 나는 이것을 시도했다 : scp d:/test.txt /etc/var/test/test.txt 그러나 그것은 효과가 없었습니다. 파일을 복사하는 위치에서 하드 디스크를 설정하는 방법은 무엇입니까?
13 linux  windows  centos  scp 

3
Hyper-V에서 컴퓨터를 시작할 수 없음- "시스템에 메모리가 부족하여 가상 컴퓨터를 시작할 수 없음"
Hyper-V를 통해 가상 컴퓨터를 시작하려고하는 Window 8.1 호스트가 있습니다. VM은 10GB의 RAM을 사용하도록 구성되어 있으며 16GB가 있지만 시작해야하지만 그렇지 않습니다. 대신 나는 메시지를 받는다 '{VM NAME}'을 (를) 초기화 할 수 없습니다. 시스템의 메모리가 부족하여 가상 머신 {VM NAME}을 (를) 시작할 수 없습니다. 호스트에는 16GB RAM이 있으며 그 중 4.8GB 만 …

4
Postfix에서 봉투를 어떻게 변경합니까?
Postfix를 사용하여 Amazon SES를 통해 메일을 보내는 Linux 서버. Wordpress에서 전자 메일을 보낼 때 잘못된 보낸 사람 주소로 인해 전자 메일이 거부됩니다. Myemail@mydomain.com을 Envelope From 주소로 항상 사용하도록 Postfix를 구성하려면 어떻게해야합니까? 코드 기반 솔루션이 아니라 구성 할 수있는 기본 속성을 찾고 있습니다.

2
Ubuntu 12에서 apt-get 업그레이드 중에 변경된 구성 파일을 자동화하는 방법
"knife cloudstack server create ..."를 사용하여 새 VM을 빌드하고 싶습니다. 부트 스트랩 템플릿은 "apt-get update"및 "apt-get -y upgrade"로 시작합니다. 다음으로 업그레이드가 중단됩니다. 10.190.113.11 Configuration file `/etc/nscd.conf' 10.190.113.11 ==> Modified (by you or by a script) since installation. 10.190.113.11 ==> Package distributor has shipped an updated version. 10.190.113.11 What would you …
13 ubuntu-12.04  apt  chef 

3
오류시 / etc / fstab 건너 뛰기
마운트에 실패한 경우 options = auto로 / etc / fstab을 건너 뛰도록 설정할 수 있습니까? 이 설명서에서는 options = auto 항목이 실패하면 부팅 프로세스가 중단된다고 말합니다. 자동이 없으면 부팅시 장치가 자동으로 마운트되지 않습니다. 그렇다면 실패시 자동 입력을 무시하는 방법은 무엇입니까?
13 fstab 

5
스팟 및 온 디맨드 인스턴스를 사용한 EC2 자동 확장?
Auto-Scaling EC2 그룹이 주문형 인스턴스 대신 스팟 인스턴스를 시작하도록하여 비용을 최적화하려고합니다. 내가 정말로 원하는 것은 스팟 인스턴스 요금 시장에 어떤 영향을 미치는지에 관계없이 그룹의 일부 서버를 주문형 인스턴스로 유지하는 것입니다. 그런 다음 구성된 최소값 이상의 그룹에있는 추가 서버를 스팟 인스턴스로 만들고 싶습니다. 스팟 요청을 통해 서버를 추가하는 데 지연이 발생하는 …

5
액세스가 거부되어 Windows의 nginx 중지 / 재로드가 실패했습니다.
Windows Server 2008 R2 (x64)에서 Windows 서비스로 nginx를 실행하고 있습니다. 나는 그것을 위해 Windows Service Wrapper를 사용하고 있습니다. (실제로, 나는이 튜토리얼을 따랐습니다 : http://mercurial.selenic.com/wiki/HgServeNginxWindows .) 서비스가 정상적으로 실행되고 있습니다. 그러나 서버는 신호를 처리하지 않습니다 (예 : 중지 / 재로드). 즉, 서비스를 중지하면 nginx가 중지되지 않습니다. (나는 그것을 죽여야한다.) 그리고 명령 …

5
smartctl -a 출력 이해
NAS 상자에 6 개의 드라이브가 있습니다. 그 중 두 가지는 Seagate이며 오류로 인해 RAW_VALUES가 높습니다. 아래를 참조하십시오. 내 다른 드라이브는 훨씬 낮은 값을 보여줍니다. 이것이 경보의 원인입니까? 아니면 Seagate가보고하는 방식입니까? 봐 Raw_Read_Error_Rate와 Seek_Error_Rate: # smartctl -a /dev/ada1 === START OF INFORMATION SECTION === Device Model: ST3000DM001-9YN166 Serial Number: W1F09S26 LU …


4
Rsync -avzHP는 하드 링크를 하드 링크로 복사하는 대신 하드 링크를 따릅니다.
rsnapshot을 사용하여 "작업"공유의 시간별 / 일별 / 주별 / 월별 백업을 만듭니다. 이제 rsync를 사용하여 전체 백업 디렉토리를 외부 드라이브에 복사하려고합니다. 화면 세션 내 에서이 명령 / 매개 변수를 사용했습니다 (예, rsync-exclude.txt는 명령을 실행 한 디렉토리에 있습니다) rsync -avzHP --exclude-from 'rsync-exclude.txt' /share/backup/ /share/eSATADisk1/backup/; 모든 것이 QNAP TS-439에서 실행 중이며, 내부 …


6
서버가 다운 될 때 경고를 받도록 Amazon Cloudwatch 설정
웹 서버로 전환 한 인스턴스가 Amazon EC2에서 실행 중입니다. 이제 클라우드 워치를보고 있었지만 그것이 작업에 적합한 도구인지는 알 수 없습니다. 기본적으로 나는 어떤 이유로 든 서버가 다운 될 때 정보를 얻고 싶습니다. 어쩌면 서버가 해킹 당했거나 어떤 이유로 든 서버가 종료되었을 수 있습니다. 나는 clouwatch를 활성화하고 경고를 설정하려고 시도했지만 네트워크 …


2
PuTTY로 리버스 터널을 시작하는 방법은 무엇입니까?
Putty로 서버와 랩톱 사이에 터널을 만들려고합니다. 문제는 랩톱에 퍼블릭 IP 주소가 없기 때문에 역방향 연결을 만들어야한다는 것입니다. ASCII 삽화 : SERVER(PORT:6000) ----------> LAPTOP(PORT:7000) 그러나 랩톱에는 공용 IP 주소가 없으므로 다음을 수행해야합니다. SERVER(PORT:6000) <---------- LAPTOP(PORT:7000) 그러나 모든 데이터는 서버에서 랩톱으로 전송됩니다.
13 ssh-tunnel  putty 

4
도메인에 SSL을 설치했는데 연결 재설정 오류가 발생 함
방금 우리 도메인에 SSL 인증서를 설치했으며 이제 https를 사용하여 사이트를 탐색하려고 할 때 로컬 및 클라이언트에서 FF 및 크롬에 연결 재설정 오류가 발생합니다. SSL 없이도 사이트에 액세스 할 수 있습니다 (http 사용). 차이가 있다면 다른 웹 사이트에 다른 SSL 인증서가 설치되어 있지만 다른 IP에 바인딩되어 있습니다. 우리는 Win2K8에서 IIS7을 실행하고 …
13 iis-7  ssl 

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.