서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

3
Microsoft가 더 이상 업데이트하지 않기 때문에 Windows Server 용 루트 CA 인증서를 어디서 구할 수 있습니까?
Microsoft는 2013 년 1 월 WSUS 에서 루트 CA 업데이트를 제거했습니다 . 이제 루트 CA (기본적으로 Microsoft 자체의 CA)가 부족한 Windows Server 2012를 새로 설치했습니다. 이것은 우리의 응용 프로그램이 https 웹 서비스를 호출 할 때마다 루트 CA를 특별히 설치하지 않으면 실패한다는 것을 의미합니다. 우리의 응용 프로그램은로드 밸런서에서 SSL 종료를 사용하기 …

2
“drwxrwsr-x +”의“+”는 무엇입니까
우리가 관리하는 웹 사이트를 작업 중이며 Capistrano를 사용하여 배포합니다. 나는 물건을 물려 받았으므로 모든 것을 설정 한 사람이 아닙니다. 서버에 배포하면 서버가 실패하고 아무것도 업데이트되지 않습니다. 파일 사용 권한은 일반적으로 실패의 원인이므로 내 경험상 배포하려는 폴더를 확인하고 이전에 보지 못한 것을 보았습니다 drwxrwsr-x+. 나는 더하기 부호가 무엇인지 또는 그것이 무엇인지 …

1
내 nginx 다시 작성이 PHP 파일을 다운로드 중입니다
내가 시도하는 다음과 같은 다시 쓰기 규칙이 있습니다. location / { index index.php index.html; rewrite ^/test$ /test.php break; } 그리고 나는 또한 : location ~ \.php$ { fastcgi_pass 127.0.0.1:9000; include fastcgi_params; fastcgi_param SCRIPT_FILENAME /home/sites/default$fastcgi_script_name; fastcgi_index index.php; } 정상적인 PHP 파일은 정상적으로 작동하지만 리디렉션이 파싱하는 대신 리디렉션하려는 PHP 파일을 다운로드하는 것 …
12 php  nginx  rewrite 

2
php-fpm : 로그에 수백 초
nginx + php-fpm 웹 서버가 있습니다 그래서 php5-fpm.log에서 많은 이상한 줄을 발견했습니다. [03-Sep-2013 09:25:23] NOTICE: [pool www] child 23999 exited with code 0 after 321.832329 seconds from start [03-Sep-2013 09:25:23] NOTICE: [pool www] child 24082 started [03-Sep-2013 09:25:41] NOTICE: [pool www] child 24032 exited with code 0 after 259.247887 seconds …
12 php-fpm 

2
IIS 7에 비 관리자 권한 부여
의사 플랫폼을 서비스 환경으로 구현하고 있습니다. 서비스와 인프라를 병렬화하는 것은 매우 간단한 설정입니다. 기본적으로 우리의 클라이언트는 각각 자신의 서버에 액세스 할 수 있으며, 우리는 OS를 유지하면서 클라이언트는 OS에 대한 액세스를 제한합니다. ... 이유로 인해 클라이언트가 서버에 대한 전체 로컬 관리자 액세스를 허용 할 수 없지만 (IIS, SQL Server 등)의 웹 …



1
LSI 및 유사한 RAID 컨트롤러에서 배터리 재 학습주기 관리
엔지니어는 RAID 컨트롤러 배터리 "재 학습"주기를 어떻게 처리합니까? 에서 언급 한 바와 같이 : 무엇이 LSI 메가 RAID에 "배터리 재 학습은"인가? 재 학습주기는 RAID 컨트롤러 배터리 (BBWC 또는 BBU)를 방전하여 쓰기 캐시 가속을 제거합니다. 배터리 수명이 확인되고 일단 충전되면 쓰기 캐시가 다시 활성화됩니다. 이는 재 학습주기 동안 서버 I / …

1
VMware에 의해 벌어진“Unballooning”RAM
이 질문에 설명 된 제한된 RAM 상황을 고려할 때 다음과 같은 가장 깨끗한 방법 (수동 또는 프로그래밍 방식)은 무엇입니까? VMware 벌룬 드라이버가 RAM을 회수 한 VMware 가상 머신을 식별하십시오. RAM "언 벌룬 ". 환경에 더 많은 실제 RAM을 사용할 수 있다고 가정하십시오. VM을 다른 호스트로 vMotion 할 수 있으며 풍선 …

3
시간 동기화에 vmware 도구를 사용하지 않는 이유는 무엇입니까?
Redhat 5.9 및 6.4 게스트를 다수 실행하는 두 개의 VMWare 환경이 있습니다. 시간 드리프트 (일주일 앞 당김)에 문제가 있습니다. 로컬 도메인 컨트롤러와 동기화하는 ntp를 사용합니다. VMWare의 권장 사항 에 따르면 특히 시간 동기화에 vmware-tools를 사용하지 말아야합니다. 왜? 많은 사람들이 NTP에 문제가있는 것처럼 보이고 vmware-tools는 일반적으로 예측 가능한 방식으로 작동합니다. 이후 …

7
키가 승인되었지만 SSH 연결에서 비밀번호를 묻습니다.
SSH 키가 승인 된 것 같지만 비밀번호를 묻는 메시지가 표시됩니다. 내가 알 수있는 한 아래 로그의 "서버에서 키 : pkalg ssh-rsa blen 277"행은 내 키가 수락되었음을 의미합니다. 디버그 로그는 다음과 같습니다. debug1: Next authentication method: publickey debug1: Offering RSA public key: /home/sam/.ssh/id_rsa debug2: we sent a publickey packet, wait for …
12 ssh  rsa 

2
svn : E170000 : httpxxxx에 대한 인식 할 수없는 URL 체계
사용자 정의 내장 svn이 http URL에서 작동하지 않는 것 같습니다. 온라인 검색 후, 내가 한 네온 라이브러리를 설치해야한다는 것을 알았습니다. 내가 Subversion을 만들 때 네온을 설치 한 후 make에서 실패합니다. 나는 깨끗하고 다시 시도했지만 여전히 문제가 있습니다. 설치된 버전의 subversion이 / usr / local / subversion에 여전히 존재한다는 것을 제외하고는 …
12 svn 

2
AD 그룹 임시 회원
우리는 조직 전체에서 exe의 실행을 제한합니다. 그러나 타당성 및 승인에 따라 24 시간 동안 (특정) AD 그룹에 사용자를 추가합니다. 현재 X 시간 후에 해당 AD 그룹에서 사용자를 제거하는 프로세스는 수동입니다. 어떤 방식으로 자동화하려고합니다. 그러나 AD 2003 내에 이것을 처리하는 기본 방법이 있는지 궁금합니다. 스크립트 (powershell / vbs)를 작성하는 유일한 방법입니까?

2
varnishadm을 사용하여 단일 URL에 대한 니스 캐시 제거
바니시는 Wordpress 웹 사이트에서 사용되고 있습니다. 전체 도메인 대신 단일 URL에 대한 니스를 제거하고 싶습니다. 이 명령을 사용하면 전체 도메인에 대해 니스를 다시 시작할 수 있습니다. varnishadm -T :6082 -S /etc/varnish/secret 'ban req.http.host ~ \"http://www.foo.com\" && req.url ~ \"^/\"' 그러나 하나의 URL에 대해서만 니스를 제거하고 싶습니다. 전의: www.foo.com/url_to_be_purged 이전 명령을 …
12 varnish  cache 

2
기가비트 캐리어 이더넷을 통한 암호화
이것에 대한 나의 결론은 EoIP 터널을 통해 VLAN 트렁크를 파이프하고 하드웨어 지원 IPSec에서 이들을 캡슐화하는 것이 었습니다. 상당히 저렴한 Mikrotik RB1100AHx2 라우터 2 쌍은 1ms 미만의 지연 시간을 추가하면서 1Gbps 연결을 포화시킬 수 있음을 입증했습니다. 두 데이터 센터 간의 트래픽을 암호화하고 싶습니다. 사이트 간 통신은 표준 공급자 브리지 (s-vlan / …

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.