서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

2
Elastic Load Balancer가 다른 크기의 인스턴스에 트래픽을 올바르게 분산시킬 수 있습니까?
Elastic Load Balancer를 살펴 보았습니다. 내가 이해하는 것처럼 그들은 라운드 로빈을 수행하고 그 뒤에있는 서버에 연결을 균등하게 분배합니다. ELB 뒤에 다른 크기의 인스턴스가 있으면 어떻게됩니까? 더 큰 인스턴스에 더 많은 연결을 보내거나 연결을 계속 균등하게 분배합니까? 따라서 다른 크기의 인스턴스를 사용해서는 안됩니다.

2
apt-get은 "archive.ubuntu.com"을 해결하는 데 실패했습니다 "
Ubuntu 11.04를 실행하는 새 VPS를 가져 와서 업데이트하려고했습니다. 이 오류가 발생했습니다. apt-get을 사용할 때마다 동일한 오류가 발생합니다. login as: root root@199.193.248.80's password: Welcome to Ubuntu 11.04 (GNU/Linux 2.6.38-8-generic-pae i686) * Documentation: https://help.ubuntu.com/ Last login: Mon May 7 19:55:45 2012 from 108.192.44.54 root@Rx:~# apt-get update Err http://security.ubuntu.com natty-security InRelease Err http://archive.ubuntu.com …
10 ubuntu  apt 

3
SSH 공격은 10 시간 동안 4GB를 소모합니다. 가능한?
서버가 전송 한도를 초과했음을 경고했습니다. 나는 Tor 노드가 인기를 얻었으므로 이번 달에 사용하지 않도록 선택했습니다 (커뮤니티에 가장 적합한 선택은 아니지만 내려 가야 함). 그런 다음 서버가 오늘 밤 약 4GB를 전송했음을 알았습니다. 관련 트래픽이없는 Awstats로 Apache 로그를 확인했습니다 (그리고 인기있는 사이트는 호스팅하지 않습니다). 메일 로그를 확인했는데 아무도 쓰레기를 보내려고하지 않았습니다. …

2
폴더 내의 모든 하드 링크 끊기
하드 링크가있는 특정 파일 수를 포함하는 폴더가 있습니다 (동일한 폴더 또는 다른 곳에 있음).이 파일을 하드 링크 해제하여 독립적으로 만들고 내용을 변경해도 아무런 영향을 미치지 않습니다. 다른 파일 (링크 수는 1이 됨) 아래에는 기본적으로 각 하드 링크를 다른 위치로 복사 한 다음 제자리로 옮기는 솔루션이 있습니다. 그러나이 방법은 다소 조잡하고 …
10 unix  hardlink 

2
방랑 공유 디렉토리에서 setfacl 실행
방대한 VM으로 Symfony2 프로젝트를 시작하고 실행하려고합니다. 나는 이것에 대한 기사를 보았지만, 캐시 디렉토리를 올바르게 허가받는 것은 엄청나게 고통스러운 것으로 판명되었습니다. 내 Vagrantfile: config.vm.share_folder("src", "/var/www", "../www") 내 VM의 fstab파일 : proc /proc proc nodev,noexec,nosuid 0 0 /dev/mapper/ubuntu--1110-root / ext4 acl,errors=remount-ro 0 1 # /boot was on /dev/sda1 during installation UUID=4ed7eaaf-6f42-48ba-b5ed-f0c1df9add38 /boot …

3
iPhone / iOS 캘린더를 사용한 회의 가용성
Google 관리 팀은 모두 iOS 캘린더 앱이 내장 된 iPhone을 사용합니다. 우리는 여기에 모든 사람을 위해 Microsoft Exchange를 제공하려고 노력하고 있지만, 전사적으로 계획하고 롤아웃하는 데 몇 주가 걸릴 것입니다. 그 동안에는 일정을 제공해야하므로 해당 일정에서 그룹 회의 가용성을 확인할 수 있습니다. iCloud 캘린더에 연결 / 내보내기 방법을 찾을 수 있다면 …

5
매월 주 수를 결정하는 방법
Linux CLI에서 매월 주 수를 얻는 방법이 있습니까? 어쩌면 간단한 하나의 date명령으로 이것을 얻는 다른 방법이 있습니까? 1 ~ 7 일이 첫 번째 주이고 8 ~ 14 일이 두 번째 주 등이 있다고 가정 해 봅시다.
10 linux  date 

2
UNC SMART Error가 심각한가요? 조치를 취해야합니까?
300G Western Digital Raptor를 가지고 있는데 최근에 UNC SMART를 보여주었습니다. smartctl -a의 세부 사항은 다음과 같습니다. smartctl 5.41 2011-06-09 r3365 [FreeBSD 8.2-RELEASE-p6 amd64] (local build) Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net === START OF INFORMATION SECTION === Model Family: Western Digital VelociRaptor Device Model: WDC WD3000HLFS-01G6U0 Serial Number: WD-WXD0C79C8807 …

4
Windows 2008 R2에서 방화벽 차단 FTP 서버
로컬 시스템에서 문제없이 FTP 사이트에 액세스 할 수 있지만 원격 시스템에서 시간이 초과되었습니다. 방화벽을 완전히 끄면 작동합니다. 분명히 이것은 실제로 만족스러운 해결책이 아닙니다. 나는 이 단계 들을 따르려고 시도 했지만 지금은 유용하다. 내 원격 컴퓨터에서 Filezilla를 FTP 클라이언트로 사용하고 있습니다. 아래는 사이트에 액세스하려고 할 때 제공되는 출력입니다. 보시다시피 연결 및 …
10 iis  firewall  ftp 

3
cp 명령, 변경되지 않은 파일 무시
cp대상에 이미 존재하는 파일을 무시하고 소스에있는 파일보다 오래된 파일을 무시 하는 방법이 있습니까? 기본적으로 한 디스크의 내용을 다른 디스크로 복사 한 다음 사본을 다시 실행하지만 소스 측에서 업데이트 된 새 파일이나 파일 만 업데이트하려고합니다. 감사
10 linux  terminal  cp  ignore 

4
ESXi를 실행하는 Dell / HP 서버 모니터링 (무료)
무료 버전을 실행하는 ESXi 서버를 모니터링하기 위해 무엇을하고 있습니까? SNMP 지원이 부족하면 상당히 제한적입니다. 내가 할 수있는 것은 드라이브 나 다른 하드웨어에 장애가 발생했을 때 경고를받는 것입니다. ESXi 상자에 OpenManage를 설치하는 방법에 대한 몇 가지 기사를 보았지만 (배열을 재구성하기 위해) 상당히 고통스러워 보입니다. OpenManage가 작동하더라도 SNMP가 없으면 경고가 표시되지 않습니다. …

1
rpm -V에 의해 탐지 된 파일 변경에 대한 차이점
설치가 변경되었으며 정확히 무엇이 변경되었는지 확인하고 싶습니다. 나는 뛸 수 있습니다 rpm -V MY_PACKAGES 수정 된 파일 목록을 제공합니다. 이제 원본 rpm (사용 가능한)과 비교하여 diff (모든 파일에 텍스트 내용이 있다고 가정)를 볼 수있는 편리한 방법을 찾고 있습니다. ~ 20 개의 패키지와 ~ 200 개의 변경된 파일을 처리한다는 점을 고려하면 …
10 rpm 

1
VSA를 사용하여 로컬 스토리지를 VM에 제공하는 두 시스템 ESXi 클러스터 구성
원격 사이트 중 하나에 작은 vSphere 5 클러스터를 설계하고 있습니다. 듀얼 쿼드 코어 CPU 및 24GB RAM과 함께 6x 300GB 10K RPM 드라이브가있는 일부 IBM x3650이 있습니다. 기본 사이트에서 HP P4500 G2를 사용하므로 HP P4000 VSA에 대한 라이센스가 있습니다. 나는 이것이 그것들을 사용하기에 완벽한 기회라고 생각했다. 아래는 내가 달성하고자하는 것에 …

2
0으로 타르 패딩
bz2 압축 파일에서 tar를 수행 할 때 다음 오류가 발생합니다. tar : dump.sql : 파일이 19573448400 바이트 줄었습니다. 0으로 패딩 누구나이 문제를 일으키는 원인을 지적 할 수 있습니까? 감사.
10 linux  tar 


당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.