서버 관리자

시스템 및 네트워크 관리자를위한 Q & A


1
한 nginx에서 다른 nginx로 리디렉션
NGINX가있는 두 개의 서버 (A와 B)가 있습니다. 서버 A는 이전 사이트를 제공하고 서버 B는 새 사이트를 제공합니다. DNS를 업데이트했지만 속도가 느립니다. 사무실에서 여전히 기존 사이트가 표시됩니다. subdomain.site.com 이 특정 하위 도메인에 대한 서버 A의 모든 요청을 서버 B로 리디렉션하려면 어떻게해야합니까? 이제 둘 다 NGINX에서 이것을 처리합니다. server { listen 80; …
10 nginx  redirect 

4
디스크에서 파일이 실제로 위치한 위치 (블록 번호)를 어떻게 알 수 있습니까?
이것은 모호한 질문입니다. Linux 상자에서 일부 디스크의 성능 테스트를 수행하려고합니다. 동일한 디스크에서 동일한 테스트를 실행하여 일관성이없는 결과가 나타납니다. 디스크의 어느 부분에 액세스하는지에 따라 디스크의 성능이 다르다는 것을 알고 있습니다. 특히 디스크 외부에 대한 읽기 및 쓰기는 데이터 밀도가 거의 일정하고 회전 속도가 일정하기 때문에 디스크 내부에 대한 읽기 및 쓰기보다 …


4
법적 IT 문서 [폐쇄]
닫은. 이 질문은 주제에 맞지 않습니다 . 현재 답변을받지 않습니다. 휴일 오년 전에 . 잠김 . 이 질문과 주제는 주제가 다르지만 역사적으로 중요하기 때문에이 질문과 답변은 잠겨 있습니다. 현재 새로운 답변이나 상호 작용을받지 않습니다. 나는 지난주에 나의 상사가 내가 고 쳤던 모든 것들, 그것들을 고치는 방법 등을 추적하기 시작했다고 말했기 …
10 untagged 

3
DHCP 임대 갱신 후 인터넷 없음
오늘날 우리는 많은 컴퓨터가 인터넷 액세스를 중단했습니다. 많은 문제 해결 후 일반적인 스레드는 오늘 모두 dhcp 임대가 갱신되었다는 것입니다 (여기서는 8 일 임대입니다). 임대 갱신 후에는 모든 것이 유효합니다. 유효한 IP 주소, DNS 서버 및 게이트웨이가 있습니다. 내부 리소스 (파일 공유, 인트라넷, 프린터 등)에 액세스 할 수 있습니다. 조금 더 …

4
단일 네트워크에서 두 개의 서로 다른 도메인 및 도메인 컨트롤러
동일한 서브넷 내에서 두 개의 별도 도메인으로 동일한 네트워크에서 두 개의 Active Directory 도메인 컨트롤러를 실행할 수 있는지 확인하려고합니다. 이 두 도메인 컨트롤러가 연결되어있는 스위치를 제외하고 어쨌든 (계정 등) 연결되는 것을 원하지 않습니다. 나의 현재 관심사는 DNS에 관한 것입니다. 제가 아는 한, 이것이 주요 문제입니다. 전체 네트워크를 처리하는 단일 DHCP …

6
네트워크 서버에 50 개의 워크 스테이션, 1 개의 .bat 파일이 작동합니까?
컴퓨터에서 유지 관리를 수행 할 .bat 파일이 있습니다. 모든 워크 스테이션이 액세스 할 수 있도록 네트워크 연결 서버에 .bat 파일을 넣었습니다. Windows 스케줄러를 사용하여 .bat 파일을 12 : 00 : 00.000에서 실행하도록 설정 한 경우 ... 50 개의 워크 스테이션에서 모두 실행할 수 있습니까? 아니면 오류가 발생합니까? 추신 : 그것을 …

1
ESXi에서 디스크 오류가 발생했는지 어떻게 알 수 있습니까?이 오류의 의미는 무엇입니까?
VMware ESXi v4.1.0 348481을 실행하는 서버가 있습니다. 하드웨어 RAID10 및 SATA 백업 드라이브가 있습니다. RAID10 데이터 저장소에 기본 부팅 vmdk이고 SATA 백업 드라이브의 데이터 저장소에 600GB vmdk 인 VM이 실행 중입니다. VM은 FreeBSD 커널과 함께 데비안 리눅스를 실행하고 백업 드라이브에 ZFS를 사용합니다. 편집 : 드라이브가 VM에 직접 연결되어 있지 않습니다 …

1
Active Directory에서 비활성화 된 사용자 계정으로 여전히 전자 메일을받을 수 있습니까?
Boswell의 Exchange Server 2003 학습을 읽고 있는데 AD의 사용하지 않는 계정은 전자 메일을받을 수없고 반송 될 것이라는 섹션이 있습니다. 현재 사용자가 회사를 떠날 때 일반적으로 발생하는 일은 계정이 비활성화되고 보관 OU로 이동 한 후 Exchange 일반 탭에서 다른 사람에게 전자 메일이 전달되는 것입니다. 지금까지 계속 작동 한 것으로 보이지만이 책에서 …

3
바인드 영역 전송이 거부되었습니다.
최신 정보: 바인드 버전 : [root@10.224.45.130] $ named -v BIND 9.3.6-P1-RedHat-9.3.6-16.P1.el5 운영 체제 : CentOS release 5.6 (Final) 실행 후 [root@10.224.45.131] $ dig @10.224.45.130 example.com. axfr: 노예: ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-16.P1.el5 <<>> @10.224.45.130 example.com. axfr ; (1 server found) ;; global options: printcmd ; Transfer failed. 석사: 28-Aug-2011 12:29:01.384 client …

2
IBM Server에서 UEFI를지나 OS로 부팅하는 데 시간이 오래 걸림
IBM System x3620 서버 쌍이 있습니다. 그들이 마지막으로 운영 체제가 이상 소요되는 지점에 도달하면 이러한 서버는 벌금을 수행하지만 그들을 소요 영원히 ... 새로운 신기한 UEFI 부팅 시스템 과거 얻을 수있는 좋은 5 분 정도; 아마 더 길어 나는 그것을 시간을 정하지 않았지만, 기다리는 동안 커피를 마시고 돌아올 때 여전히 가고있는 …
10 boot  ibm  uefi 

3
Exchange 2010으로 도메인 이름 바꾸기
Active Directory (2008 R2 기본 수준) 및 Exchange 2010을 사용하는 회사의 모든 IT 책임을 맡았습니다. 내부 Active Directory 도메인 이름이 외부 인터넷 도메인 이름과 동일하다는 것을 알게되었습니다. 소유하지 않습니다. Exchange 2010 / server 2008 r2를 사용한 도메인 이름 변경은 내가 읽은 한 불가능하다는 것을 이해합니다. 누군가 다른 옵션을 사용할 수 …

1
Firefox 동적 기본 환경 설정 구성
내 사용자는 모두 NFS 홈 디렉토리에 있으며 수백 명의 사용자가 모두 Firefox를 사용하면 디스크 캐시에 약간의 트래픽 읽기 / 쓰기가 생성됩니다. 결과적으로 외부 Firefox 트래픽을 줄이고 NFS 서버의 부하를 줄이기 위해 기본 Firefox 디스크 캐시를 로컬 파일 시스템으로 옮기고 싶습니다. my_firefox_path/defaults/pref/all.js다음 형식 의 파일에서 시스템 전체 기본 환경 설정을 설정할 …
10 firefox 

2
MySQL InnoDB 데이터베이스는 선택에 달려있다
서버에서 MySQL 구성을 수정하려고합니다. 우리 앱의 특징은 많은 데이터가 단일 테이블 (현재 3 억 행 이상)에 저장되어 있다는 것입니다. 이 테이블은 종종 인서트에 사용됩니다 (항상 제공됩니다). 몇 초 이상 걸리는 테이블에서 선택 쿼리를 실행하면 모든 삽입 (정확하게 커밋)이 테이블 액세스를 기다리고 있으며 앱이 응답하지 않습니다. 내가 아는 한 InnoDB는 select가 …
10 mysql  innodb  blocking 

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.