npm 경고에 대해 걱정해야합니까?


0

우분투의 폴더에 npm을 설치하려고했습니다. 내가 그것을했을 때, 그것은 효과가 있었지만 나에게 경고를 주었다. 걱정해야합니까?

npm WARN deprecated joi@10.6.0: This version is no longer maintained. Please upgrade to the latest version. notes-app-api@1.1.0 /home/chana/notes-app-api

하단에는 다음과 같이 표시됩니다.

npm WARN optional Skipping failed optional dependency /sane/fsevents: npm WARN notsup Not compatible with your operating system or architecture: fsevents@1.2.7 npm WARN optional Skipping failed optional dependency /chokidar/fsevents: npm WARN notsup Not compatible with your operating system or architecture: fsevents@1.2.7 npm WARN acorn-dynamic-import@4.0.0 requires a peer of acorn@^6.0.0 but none was installed.

그런 다음 npm에서 다른 패키지를 설치하면 동일한 경고가 나타납니다.

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.