서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

4
IIS 및 PHP 새로 설치시 500 오류
Windows Server 2012 및 IIS에서 PHP 파일을 실행하려고하면 500 오류가 계속 발생합니다. 자세한 로그 나 아무것도 찾을 수 없습니다. 그러나 IIS 용 PHP 관리자로 이동하여 구성 확인을 클릭하면 다음 오류가 발생합니다. Detailed Error Information: Module FastCgiModule Notification ExecuteRequestHandler Handler PHP55_via_FastCGI Error Code 0xc0000135 Requested URL http://domain.com:80/brkld3ip.php Physical Path drive:\sites\domain.com\brkld3ip.php Logon …
32 php  iis 

3
CloudFormation에서 기존 리소스를 어떻게 재사용 할 수 있습니까?
CloudFormation 템플릿에 리소스로 S3 버킷이 있습니다. 로 DeletionPolicy설정했습니다 Retain. 이것은 스택을 삭제할 때 버킷을 실제로 유지하는 것으로 예상대로 작동합니다. 그러나 스택을 다시 생성하려고하면 동일한 버킷을 다시 생성하는 동안 생성에 실패하고 이미 존재한다는 오류 메시지가 표시됩니다. 이미 존재하는 리소스를 다시 생성하지 않으려면 CloudFormation 템플릿에 무엇을 추가해야합니까? 내 템플릿의 관련 조각은 다음과 …

6
최대 재 시도를 무시한 pam 서비스 (sshd)
웹 서버를 실행하는 데 사용하는 vps가 있으며 현재 우분투 서버 12.04를 실행합니다. 몇 주 후 ssh 콘솔에서 많은 오류가 계속 발생합니다. 2014 Apr 11 08:41:18 vps847 PAM service(sshd) ignoring max retries; 6 > 3 2014 Apr 11 08:41:21 vps847 PAM service(sshd) ignoring max retries; 6 > 3 2014 Apr 11 …
32 ubuntu  ssh  pam 


3
두 디렉토리를 비교하고 세 번째 디렉토리의 차이점을 복사
우분투 12.04를 실행하면 folder1 /과 folder2 /와 같은 두 디렉토리를 비교하고 folder3 /과 다른 파일을 복사하려고합니다. 중첩 된 파일도 있으므로 일치하는 하위 디렉토리도 복사해야합니다. 나를 도울 수있는 단일 명령이 있습니까? 변경된 파일의 전체 목록을 실행할 수 있습니다. rsync -rcnC --out-format="%f" folder1/ folder2/ 그러나 rsync는 이러한 파일을 다른 대상 디렉토리로 "내보낼"기능이없는 …
32 linux  rsync  directory  diff 

2
Windows 시스템에 로그온하는 데 사용되는 ". \"(점 슬래시) 속기의 특정 이름이 있습니까?
제목이 전부라고 생각합니다. 그리고 네, .\하지 쓸모가\. 것. 모르는 사람들을 위해 .\"이 컴퓨터"라고 말하는 속기 방법입니다. * 로그온 화면에서 Windows의 "각주" 를 참조하십시오 . 로컬 컴퓨터 이름을 모르거나 필요로 할 때 매우 유용합니다. RDP를 통해 또는 공유 로컬 사용자 및 암호 세트에 대한 스크립팅을 통해 또는 로컬로 물리적으로 기계를 가져 …
32 windows  login 


5
Apache : SSLCertificateKeyFile : 파일이 없거나 비어 있습니다
에 SSL을 구성하고 Apache 2있습니다. 내 시스템은 Ubuntu Server 10.04 LTS입니다. 내 호스트 구성에서 SSL과 관련된 다음 설정이 있습니다. SSLEngine On SSLCertificateKeyFile /etc/ssl/private/server.insecure.key SSLCertificateFile /etc/ssl/certs/portal.selfsigned.crt (측면 참고 : .insecure파일이 암호로 보호되어 있지 않기 때문에 키 파일에 사용 하고 있으며 안전하지 않은 키 파일임을 분명히 알고 싶습니다) 따라서 아파치를 다시 시작하면 …

6
Windows Management Framework 3.0을 설치해야합니까?
나는 이것을 모두에게 큰 경고 로 게시하고 있습니다. 표준 Q & A가 아니라는 것을 알고 있지만 이것이 모든 Windows 관리자가 알아야 할 사항이라고 생각합니다. 큰 문제에 빠질 위험이 매우 높습니다. Microsoft는 최근 Windows Management Framework 3.0Windows Server 2008 및 Windows Server 2008 R2 시스템 용으로 출시 했습니다. 여기에는 Windows Server …

11
새 하드웨어에 단일 서버를 배포 할 때 가상화합니까?
ServerFault에서이 주제에 대한 힌트를 찾은 몇 가지 질문이 있으며, 이는 다소 의견에 근거 할 수 있지만 아래의 "주관적인"범주에 속할 수 있다고 생각합니다. 건설적인 주관적인 질문 : * tend to have long, not short, answers * have a constructive, fair, and impartial tone * invite sharing experiences over opinions * insist …

1
유랑 세트 기본 공유 권한
방랑 인스턴스를 실행하면 프로젝트 폴더가 /vagrant자동으로 마운트 됩니다. 그러나 다음 권한으로 마운트됩니다 # ll -d /vagrant drwx------ 1 vagrant vagrant 612 Jun 13 14:41 /vagrant/ 적어도 0770으로 마운트해야하지만 방법을 찾을 수 없습니다. mount 명령을 실행하면이 출력이 표시됩니다 # mount v-root on /vagrant type vboxsf (uid=1000,gid=100,rw) 난 둘 다 해봤 chmod하고 …


5
centos 6.2에서 시간대를 어떻게 변경합니까?
내 date명령 의 출력은 다음과 같습니다 . [root@r1304 ~]# date Wed Apr 18 15:43:28 GST 2012 기본 시스템 시간대를 아시아 / 두바이로 변경하고 싶습니다. 나는 튜토리얼을 따라하고 이것을했다 : ln -sf /usr/share/zoneinfo/Asia/Dubai /etc/localtime 그러나 효과가 없습니다. 이것은 CentOS 6에서 다르게 수행되는 것 같습니다. 시간대는 어떻게 변경합니까?

2
SPF 레코드에 여러 개의 포함 된 도메인을 지정하는 방법은 무엇입니까?
비즈니스 이메일은 Google 앱에서 호스팅됩니다. 또한 당사 웹 서버는 이메일을 보낼 수도 있습니다. 현재 DNS의 SPF 레코드는 다음과 같습니다. domain.com. IN TXT "v=spf1 a include:_spf.google.com -all" 이메일 목록 관리를 다른 회사에 아웃소싱 했으므로와 함께 두 번째 도메인을 포함해야합니다 include. 그래서, 나는 다음과 같은 것을 찾고 있습니다 : domain.com. IN TXT …

3
SSL 루틴 : SSL23_WRITE : SSL 핸드 셰이크 실패
OpenSSL을 사용하여 SSL 서버에 연결하려고합니다. 내가 실행할 때 : openssl s_client -connect myhost.com:443 다음 SSL 클라이언트 구성은 제대로 작동합니다. 윈도우 ( OpenSSL 0.9.83e 23 Feb 2007) 리눅스 ( OpenSSL 0.9.8o 01 Jun 2010) 리눅스 ( OpenSSL 1.0.0-fips 29 Mar 2010) 성공적인 연결 결과는 다음과 같습니다. New, TLSv1/SSLv3, Cipher is DES-CBC3-SHA …
32 ssl  openssl 

당사 사이트를 사용함과 동시에 당사의 쿠키 정책개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.