서버 관리자

시스템 및 네트워크 관리자를위한 Q & A


1
도메인 및 이메일에서 허용되는 하위 도메인의 양
도메인에 몇 개의 하위 도메인을 가질 수 있습니까? 그리고 그것은 하위 도메인 수준을 의미합니다. 예를 들어, 당신은 도메인을 가지고 있지만, example.com당신은 가질 수 test.example.com있지만 얼마나 많은 레벨을 가질 수 있습니까? 마찬가지로 test2.test.example.com, test3.test2.test.example.com등 둘째, 이메일 주소에 대해 두 가지 궁금합니다. 우선, 이메일 주소에서 하위 도메인을 사용하는 것이 얼마나 일반적입니까 (가능한 …

4
서비스 시작 요청이 너무 빨리 반복되어 시작 제한을 거부
다음과 같은 오류가 표시되는 시스템 서비스가 있습니다 service start request repeated too quickly, refusing to start 서비스가 실패시 다시 시작되도록 구성되어 있으며 다시 시작되고 있음을 이해합니다. 그러나 정확히 언제 다시 시작을 거부합니까? 그것을 정의하는 한계 또는 숫자가 있습니까? 또한, too quickly정확히 어떤 의미입니까, 주어진 기간 동안의 재시작 횟수 제한입니까?
23 linux  systemd 

1
애플리케이션에 대한 VMware 성능 요구 사항을 VMware 관리자에게 설명하는 방법은 무엇입니까?
종종 데비안 기반의 안정적인 애플리케이션 기반의 설치는 일반적으로 VMware ESXi에서 가상 머신에서 실행됩니다. 일반적으로 가상화 환경에 대한 가시성이나 영향을받지 않으며 VMware vCenter 클라이언트 또는 이와 동등한 제품에 액세스 할 수 없습니다. 여기서는 VMware가 가장 일반적이기 때문에 VMware에 중점을 둡니다. 우리는 : 고객에게 VMware 관리자에게 알리십시오. 성능 기준 X, Y 및 …


3
2015 년 현재도 SNMP가 여전히 널리 사용됩니까?
SNMP에 대한 많은 것들이 15 년 전에도 번거로 웠습니다. 한 예는 MIB가 숫자 OID를 "이해"하는 로컬 자원이라는 개념입니다. SNMP가 현대화되었거나 다른 것으로 변경 되었습니까? 여전히 네트워크 장비의 필수 기능입니까?
23 snmp 

5
로드 밸런서없이 Google 컨테이너 엔진에 포트 80 및 443 노출
현재 소규모 취미 프로젝트를 준비 중이며 일단 준비가되면 오픈 소스를 만들 것입니다. 이 서비스는 Google 컨테이너 엔진에서 실행되고 있습니다. 구성 번거 로움을 피하고 비용이 저렴하며 새로운 것을 배우기 위해 GCE를 선택했습니다. 포드가 제대로 실행되고 LoadBalancer있으며 포트 80 및 443에서 서비스를 표시하는 유형의 서비스를 만들었습니다 . 이는 완벽하게 작동합니다. 그러나 각 …

2
쉘 스크립트에서 'rm -rf /'의 실행을 막을 수 있습니까?
이것은이 사기 문제에 대한 것입니다. 설명 된 문제는 다음과 같은 효과가있는 bash 스크립트가 있습니다. rm -rf {pattern1}/{pattern2} ... 두 패턴에 하나 이상의 빈 요소가 포함 된 경우 rm -rf /원래 명령이 올바르게 기록되고 OP가 매개 변수 확장이 아닌 중괄호 확장 을 수행한다고 가정하면 하나 이상의 빈 요소가 하나 이상의 인스턴스로 …
23 linux  bash  ansible  rm 

6
ansible로 apt-get 자동 제거 실행
EC2 서버 무리를 관리 할 수 ​​있습니다. 서버는 apt 모듈을 사용하여 정기적으로 업데이트 및 업그레이드됩니다 . 서버를 수동으로 업그레이드하려고 할 때 다음 메시지가 나타납니다. $ sudo apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Done The following packages were automatically installed and are …
23 apt  ansible 

2
ZooKeeper 서버가 리더인지 팔로어인지 확인하려면 어떤 명령을 실행해야합니까?
3 개의 ZooKeeper 서버로 구성된 ZooKeeper Quorum이 생성되었습니다. zoo.cfg세 개의 ZooKeeper 서버 모두에 있는 위치는 다음과 같습니다. maxClientCnxns=50 # The number of milliseconds of each tick tickTime=2000 # The number of ticks that the initial # synchronization phase can take initLimit=10 # The number of ticks that can pass between …
23 linux  zookeeper 

4
MBR 디스크에 기본 파티션이 네 개만있는 이유는 무엇입니까?
CentOS.org에서 문서를 읽고 있습니다. 섹션 25.1.2. 파티션 : 하나의 드라이브를 여러 드라이브로 전환 하는 경우 다음 내용이 있습니다. 파티션 테이블은 4 개의 섹션 또는 4 개의 기본 파티션으로 나뉩니다. 기본 파티션은 하나의 논리 드라이브 (또는 섹션) 만 포함 할 수있는 하드 드라이브의 파티션입니다. 각 섹션은 단일 파티션을 정의하는 데 필요한 …
23 partition  mbr 

4
SSL 인증서가 해지되었는지 확인하는 방법
최근 heartbleed 취약점이 발견되면서 인증 기관에서 인증서를 다시 발급해야했습니다. heartbleed 취약점이 발견되기 전에 생성 된 두 개의 인증서가 있습니다. SSL 발급자가 인증서를 재생성하라고 말한 후 새 서버로 두 서버 / 도메인을 모두 업데이트했습니다. 내 이해가 정확하면 이전 인증서는 CA에 의해 해지되어 CRL (인증서 해지 목록) 또는 OCSP 데이터베이스 (온라인 인증서 …
23 linux  ssl  heartbleed  crl  ocsp 

10
CentOS 7 "네트워크"서비스를 시작할 수 없습니다
"NetworkManager"서비스를 비활성화하고 제거한 후 CentOS 7 "네트워크"서비스를 시작할 수 없습니다. 네트워크 서비스 상태를 확인하면 다음 오류가 발생합니다. #systemctl status network.service network.service - LSB: Bring up/down networking Loaded: loaded (/etc/rc.d/init.d/network) Active: failed (Result: exit-code) since Fri 2015-01-16 22:30:46 GMT; 38s ago Process: 4857 ExecStart=/etc/rc.d/init.d/network start (code=exited, status=1/FAILURE) Jan 16 22:30:46 localhost.localdomain …

5
Windows는 프로그램 종속성을 어떻게 처리합니까?
나는 꽤 오랫동안 리눅스를 사용해 왔으며, 항상 Windows가 apt-get , aptitude , Pacman , yum 및 기타 패키지 관리자와 같은 프로그램 문제를 어떻게 처리 할 수 ​​있는지 궁금 했습니다. 때때로, 패키지 관리자가이 버전의 해당 라이브러리가이 패키지에 필요했거나 충돌이있을 수 있다고 알려줄 것입니다. Windows는이 모든 것을 어떻게 처리합니까?

2
한 줄에 5 분 표시되는 Bash 스크립트 카운트 다운 [닫힘]
휴무 . 이 질문에는 세부 사항이나 명확성 이 필요 합니다 . 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 이 게시물 을 편집 하여 세부 사항을 추가하고 문제점을 명확하게하십시오 . 휴일 육년 전 . 5 분의 카운트 다운을 원하고 매초마다 업데이트하고 같은 줄에 결과를 표시하고 싶습니다. Bash 스크립팅으로도 가능합니까?
23 bash 

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.