서버 관리자

시스템 및 네트워크 관리자를위한 Q & A


4
crontab 실행은 사용자 실행과 동일한 환경 변수가 없습니다.
crontab 작업 0 2 */1 * * /aScript >aLog.log 2>&1을 'root'사용자로 실행 했지만 env가 'root'사용자의 env와 다르므로 스크립트의 런타임 동작이 다릅니다. 시도 수정은 rc.d 파일에 내보내기 명령을 배치했지만 여전히 표시되지 않았습니다! 내보내기 스크립트를 aScript 자체 에 넣 습니다. 내 질문은이 문제에 접근하는 더 좋은 방법이 있습니까? 왜 동일한 사용자 'root'에서 …

7
tld에서 시작하여 왼쪽으로 작업하는 도메인 이름 (FQDN) 목록 정렬
TLD에서 시작하여 위로 작동하는 도메인 이름 목록 (웹 필터 허용 목록)을 정렬하려고합니다. 스크립트도 괜찮을지라도 쉽게 할 수있는 * nix 또는 Windows 도구를 찾고 있습니다. 그래서 당신이 주어진 목록이라면 www.activityvillage.co.uk ajax.googleapis.com akhet.co.uk alchemy.l8r.pl au.af.mil bbc.co.uk bensguide.gpo.gov chrome.angrybirds.com cms.hss.gov crl.godaddy.com digitalhistory.uh.edu digital.library.okstate.edu digital.olivesoftware.com 이것이 내가 출력으로 원하는 것입니다. chrome.angrybirds.com crl.godaddy.com ajax.googleapis.com digital.olivesoftware.com …
20 scripting  fqdn  sort 

3
lsattr : 플래그를 읽는 동안 장치에 부적절한 ioctl
CentOS 6.0을 실행하는 Linux 서버 중 하나의 경우 lsattr / home을 수행하면 다음과 같이 표시됩니다 (루트). $lsattr /home lsattr: Inappropriate ioctl for device While reading flags on /home/user lsattr: Inappropriate ioctl for device While reading flags on /home/user lsattr: Inappropriate ioctl for device While reading flags on /home/DIR 이제 chattr로 …
20 linux 

4
Postfix에서 최대 메일 크기 변경
MTA로 Postfix를 실행하는 새로운 CentOS6 서버에 큰 이메일을 보낼 때 다음 메시지가 리턴됩니다. tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: …


6
IT 부서를 만드시겠습니까? [닫은]
여기에 무엇이 요청되는지 말하기가 어렵습니다. 이 질문은 모호하거나 모호하거나 불완전하거나 지나치게 광범위하거나 수사적이며 현재 형태로 합리적으로 대답 할 수 없습니다. 다시 열 수 있도록이 질문을 명확하게 설명 하려면 도움말 센터를 방문하십시오 . 휴일 팔년 전에 . 이 질문은 서버 결함에 대해 답변 할 수 있기 때문에 수퍼 유저로부터 마이그레이션 되었습니다. …
20 windows 


10
기술 직원이 떠날 때 취할 조치
특권 또는 기술 담당자가 사직 / 해고 될 때 출국 절차를 어떻게 처리합니까? 회사 인프라의 지속적인 운영 / 보안을 보장하기 위해 수행해야 할 점검 목록이 있습니까? 나는 떠날 때 동료들이해야 할 훌륭한 정식 목록을 만들려고 노력하고 있습니다 (1 주일 전에 사임했습니다. 지금까지 나는 가지고있다 : 구내에서 에스코트 이메일받은 편지함 삭제 …


3
둘 이상의 하위 도메인에 대한 SSL 인증서를 만드는 방법은 무엇입니까?
하위 도메인 "a.myserver.net"및 "b.myserver.net"이있는 "myserver.net"서버를 실행하고 있습니다. (자체 서명 된) SSL 인증서를 만들 때 하위 도메인이 가상 호스트 일지라도 FQDN을 포함하는 모든 하위 도메인에 대해 하나씩 만들어야합니다. OpenSSL은 해당 도메인 인 하나의 "공통 이름"만 허용합니다. 도메인의 모든 하위 도메인에 유효한 인증서를 만들 가능성이 있습니까?

12
열린 논리 볼륨을 제거 할 수 없습니다
논리 볼륨을 제거하려고하면 메시지가 나타납니다. #lvremove /dev/my-volumes/volume-1 Can't remove open logical volume "volume-1" #lvchange -an -v /dev/my-volumes/volume-1 Using logical volume(s) on command line /dev/dm-1: read failed after 0 of 4096 at 0: Input/output error Deactivating logical volume "volume-1" Found volume group "my-volumes" LV my-volumes/volume-1 in use: not deactivating #lvremove -vf …
20 lvm 

9
좋은 DHCP 임대 시간 초과 구성이란 무엇입니까
나는 일반적으로 DHCP 임대 시간이 대부분의 기본값에서 꽤 길다는 것을 알았습니다. 다음과 같은 문제가있는 고객이 있습니다. 라우터에는 포화 상태 인 라우터에 DHCP 서버가 있습니다 (예 : 정상적인 근무일에는 잠재적 IP의 80-85 %가 사용됨). 때때로 그들은 라우터를 다시 시작합니다. 이 경우 라우터는 할당 된 IP 테이블을 잃어 버려서 IP를 새로 할당합니다 …
20 dhcp 

9
Microsoft SQL Server 오류 9001 진단 : 데이터베이스의 로그를 사용할 수 없습니다
주말 동안 웹 사이트가 작동을 멈추고 웹 사이트에 요청할 때마다 이벤트 뷰어에 다음 오류가 기록됩니다. 이벤트 ID : 9001 데이터베이스 ' database name '에 대한 로그를 사용할 수 없습니다. 이벤트 로그에서 관련 오류 메시지를 확인하십시오. 오류를 해결하고 데이터베이스를 다시 시작하십시오. 이 웹 사이트는 전용 서버에서 호스팅되므로 서버에 RDP를 설치하고 둘러 …

3
1TB 파티션에서 resize2fs는 얼마나 걸립니까?
나는 대학에 새로운 컴퓨터를 가지고 있었고 컴퓨터의 이전 사용자가 거대한 1TB ext3파티션만을 사용한다는 것을 알았을 때 거의 모든 것을 스스로 설정했습니다 . 나는 보통 /home별도의 파티션을 유지 하고 LVM을 사용하는 것을 선호하므로 사용하여 파티션을 축소 resize2fs한 다음 빈 공간에 일반적인 LVM 항목을 작성 하기로 결정 했습니다. (전체 하드 드라이브에는 약 …

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.