서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

4
보안 그룹에서 포트 80을 통한 탄력적로드 밸런서를 허용하는 방법은 무엇입니까?
외부 세계의 포트 80을 일시적으로 차단하고 싶지만로드 밸런서가 방화벽을 통과하여 (보안 그룹을 통해) 인스턴스가 비정상으로 보이지 않도록하고 싶습니다. 어떻게해야합니까? 업데이트 : 또한 포트 80을 통해 탄력적 인로드 밸런서에 자신 만 액세스하도록 허용하는 방법을 알고 싶습니다 (다른 사람은 액세스하지 못함). 로드 밸런서에는 설정하고 내 IP 주소 만 허용하도록 지정할 수있는 특정 …

3
SQL Server에서 어셈블리를 삭제하지 않고 CLR 어셈블리를 업데이트하는 방법
SQL Server (2008 R2)에서 어셈블리를 삭제하고 다시 만들지 않고 CLR 함수 (또는 프로 시저) 어셈블리 dll을 어떻게 업데이트 할 수 있습니까? 어셈블리를 업데이트하면 (예 : 새 기능 추가) SQL Server는 어셈블리를 삭제할 때까지 업데이트 된 dll을 적용하지 않습니다. DROP ASSEMBLY CLRFunctions Msg 6590, Level 16, State 1, Line 1 DROP …

5
CentOS에서 Subversion 1.6을 1.7로 업그레이드 하시겠습니까? (Yum 저장소를 찾을 수 없음)
SVN 서버를 1.6에서 1.7로 업그레이드하고 싶습니다. 불행히도 인터넷에서 yum 으로이 작업을 수행하는 방법을 찾을 수 없습니다. rpmforge-extras를 확인했지만 svn 1.6 만 있고 1.7은 아닙니다. 이것이 가장 안전한 방법이기 때문에 yum으로 업데이트하고 싶었습니다. 저는 숙련 된 Linux 사용자가 아닙니다. 1.7 (subversion.x86_64 0 : 1.7.xxxxx.el5.rfx)을 포함하는 yum 저장소가 있습니까? 누군가 나를 도울 …
18 svn  centos  yum 

5
libvirt로 재개 된 KVM 게스트에 시간을 유지하는 방법?
내 호스트에서 libvirt와 KVM 게스트를 사용하고 있습니다. 호스트가 종료되면 libvirt가 게스트를 일시 중단합니다. 호스트가 시작되면 libvirt가 게스트를 다시 시작합니다. 문제는 게스트가 예를 들어 24 시간 후에 일시 중지되고 다시 시작되면 게스트 시간이 과거 24 시간이라는 것입니다. 아마도 클럭 소스에 문제가 있다고 생각했지만 이미 "kvm-clock"으로 설정되어 있습니다. $ cat /sys/devices/system/clocksource/clocksource0/available_clocksource kvm-clock …

4
사용되었고 제거 할 수있는 Apache 모듈을 결정할 수 있습니까?
많은 사람들과 마찬가지로 필자는 기본 "LoadModule"라인이 많은 비교적 기본 제공되는 Apache 설치를 사용합니다. 처음부터 많은 소프트웨어를 설치했으며 정직하게 말하면 어떤 소프트웨어가 어떤 모듈을 사용하는지 알 수 없습니다. Apache 인스턴스의 메모리 사용량을 줄이려면 모듈 사용을 제거하고 싶습니다. 내가 모듈을 사용하고 있는지 확인하는 유일한 방법은 구성에서 모듈을 제거하고 고장이 있는지 확인하는 것입니다. …


5
Linux에서 이더넷 패킷을 보내는 프로세스를 어떻게 알 수 있습니까?
데비안 리눅스 시스템의 일부 프로세스가 eth0에 약 500KB / s를 쓰고 있음을 보여주는 gkrellm을 실행 중입니다. 어떤 프로세스인지 확인하고 싶습니다. netstat에 대해 조금 알고 있지만 gazillion open TCP 연결을 보여 주므로 트래픽에 대한 정보를 생성하지 못하는 것 같습니다. 누구든지 실제로 eth0 인터페이스를 사용 하는 프로세스 목록을 가져 와서 위반자를 추적 …

3
RDX 이동식 디스크는 LTO 테이프를 대체 할 수 있습니까?
3 주 동안 클라이언트 사이트에서 6 개의 LTO-1 및 LTO-2 테이프 드라이브 오류가 발생했습니다. 일부는 메커니즘에 실패했습니다. 다른 사람들은 확실하게 글을 쓰는 능력을 잃었습니다. 이들은 HP Ultrium 232, 448 및 460 드라이브입니다. 이러한 장치의 대부분은 2006 년과 2008 년 사이에 배치되었으므로 오류 시점이 맞습니다. 용량 (400GB)이 응용 프로그램에 적합합니다. 일관성을 …


3
긴 파일 이름으로 인해 섀도 복사본에서 복원 할 수 없습니다
Windows SBS 2008 서버에서 섀도 복사본을 사용하도록 설정했습니다. 쉐도우 복사본에서 파일을 복원하려고 시도하면 다음 오류가 발생했습니다. 소스 파일 이름이 파일 시스템이 지원하는 것보다 큽니다. 경로 이름이 짧은 위치로 이동하거나이 작업을 시도하기 전에 짧은 이름으로 이름을 바꾸십시오. 파일 이름은 67 자이며 섀도 복사본 경로는 170 자입니다. 이들은 NTFS 제한 (260?) 아래에있는 …

3
CentOS 6 및 시작
새로운 CentOS 6에는 Upstart가 포함되어 있으며 init을 대체합니다. / etc / inittab 파일을 새로운 시작 형식으로 변환하려고합니다. 이 특정 서버에는 15 개 정도의 inittab 항목 만 있지만 다른 서버에는> 30이 있습니다. 우리는 주로 inittab과 upstart의 'Responn'부분을 원합니다. 그러나 나는 찾을 수있는 모든 시작 문서를 읽었으며 (이 문서는 우분투를 기반으로하고 이전 …
18 upstart  centos6 

4
Nginx : 위치 지시문에서 일치하는 서버 호스트 이름
단일 서버 지시문에서 여러 도메인을 실행하는 nginx가 있습니다. server { listen 80; server_name www.domain.com; server_name x.domain.com; server_name y.domain.com; ---- ---- ---- } 이제 위치 지정 문을 사용하여 하위 도메인을 일치시키고 기본 인증을 적용해야합니다. 동등한 location x.domain.com { auth_basic "Admin Login"; auth_basic_user_file /etc/nginx/.htpasswd; } 어떻게해야합니까?
18 nginx 

5
포트 이해 : 여러 브라우저 탭이 동시에 통신하는 방법은 무엇입니까? [닫은]
닫은. 이 질문은 주제에 맞지 않습니다 . 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 서버 결함에 대한 주제가 되도록 질문을 업데이트하십시오 . 휴일 팔년 전에 . 나는 오늘 포트 통신이 어떻게 작동하는지 근본적으로 이해하지 못한다는 것을 깨달았습니다. 포트 80에서 수신 대기하는 웹 서버 인스턴스를 실행하면 포트 80을 통해 통신하는 다양한 …
18 networking  tcp  port 

1
나의 첫 번째 랙-서버 랙에 대한 기본 지식
그래서 우리 회사는 최근 새 건물로 이사했고 상사는 스위치가있는 APC 랙을 설치했습니다. 우리는 이제 거기에 넣을 랙 서버를 구입하려고합니다. 나는 단지 PC 수리 종류의 IT 전문가이며 실제 데이터 센터 종류의 경험이별로 없습니다. 나는 초보자 링크 / 하우투 / 비디오 / 모범 사례 / 일반적인 함정을 찾고 있습니다. 몇 가지 예제 …
18 rack  rackmount 

3
1,000M 행 MySQL 테이블 작성
이 질문은 의견 제안, 복제에 대한 사과를 기반으로 스택 오버플로 에서 다시 게시됩니다 . 질문 질문 1 : 데이터베이스 테이블의 크기가 커짐에 따라 LOAD DATA INFILE 호출 속도를 높이기 위해 MySQL을 어떻게 조정할 수 있습니까? 질문 2 : 컴퓨터 클러스터를 사용하여 다른 CSV 파일을로드하거나 성능을 향상 시키거나 종료합니까? (이것은로드 데이터 …

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.