서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

5
FreeBSD의 터미널에서 ctrl + 화살표 키를 눌렀을 때; 5D 얻기
centos에서는 터미널에서 ctrl + 화살표 (왼쪽 또는 오른쪽)를 눌러 단어를 건너 뛸 수 있습니다. FreeBSD 상자에 넣고 같은 패턴을 시도하면 다음과 같은 결과가 나타납니다. $ tail -f 20120412.log;5D;5D;5D (각 시도 = ; 5D ) 이 문제를 해결하는 방법이 있습니까? Ubuntu 12.04 + Terminator를 사용하고 있습니다. 미리 감사드립니다.

3
FreeBSD : 압축을 켠 상태에서 zfs의 실제 파일 크기를 아는 방법?
저는 FreeBSD 9.0 x64 에서 zfs를 사용 하고 있으며 매우 만족하지만 압축되지 않은 크기의 디렉토리를 계산하기가 어렵습니다. 분명히 나는 ​​디렉토리를 걸고 ls로 모든 파일 크기를 계산할 수 있지만 그 목적을 위해 du에 대한 추가 키가 필요합니다. 그렇다면 압축을 사용하여 zfs에있는 dir의 디렉토리 크기를 어떻게 알 수 있습니까? 조언을 위해 미리 …
18 freebsd  zfs  find  ls  du 

5
Logrotate가 작동하지 않습니다
내 아파치 파일을 매주 회전시키기 위해 VPS에서 logrotate를 사용하려고합니다. 현재 apache2 구성 파일의 내용은 이와 같습니다. "/var/www/user/site.com/logs/*.log" { weekly missingok rotate 8 compress delaycompress notifempty create 640 root adm sharedscripts postrotate /etc/init.d/apache2 reload > /dev/null endscript } 나는 지금 2 주 동안 방치했는데 내가 말할 수있는 한 아무것도 변하지 않았다. …
18 logrotate 

7
원격 서버에서 vim / nano의 SSH가 블링 문자
... 그리고 그것은 나를 미치게합니다. 기본적으로 (이것은 지난 몇 달 동안 발생했습니다), 5.5, 5.7 및 6을 실행하는 몇 가지 다른 CentOS 서버 (하나의 Linode, 다른 VPS 및 셸 액세스 권한이있는 공유 호스트)에 로그인합니다. 터미널을 사용하여 OS X Lion을 실행하는 Mac 원래: $ ssh username@example.com [remote-host] $ nano somefile.txt 파일 편집을 …
18 ssh  terminal  linux 


3
아파치 프록시 타임 아웃
Apache 2.2 error_log에서 다음 메시지로 발생하는 상황을 이해하려고합니다. Wed May 18 21:03:29 2011] [error] [client 172.20.10.10] (70007)The timeout specified has expired: proxy: error reading status line from remote server super-load1-ga.test.com, referer: https://tester2.test.com/boom/ga/inside.as피 mod_proxy로 Apache 2.2를 실행하고 있습니다. 이 Apache가 httpd.conf의 5 분 TimeOut 값과 관련된 요청을 시간 초과합니까? (이것은 5 …
18 apache-2.2  proxy 


3
VPN에 로그온 할 수 없음 [닫힘]
닫은. 이 질문은 주제에 맞지 않습니다 . 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 서버 결함에 대한 주제가 되도록 질문을 업데이트하십시오 . 휴일 오년 전에 . 내 openvpn 클라이언트 로그 파일 흥미로운 점 : 화요일 10 월 26 일 12시 32 분 49 초 TLS 오류 : 67.228.223.12:3389에서 들어오는 패킷에서 …
18 openvpn 

3
원격 디렉토리의 scp 파일 및 파일 삭제 [닫힘]
닫은. 이 질문은 주제에 맞지 않습니다 . 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 서버 결함에 대한 주제가 되도록 질문을 업데이트하십시오 . 휴일 오년 전에 . 나는 유닉스 멍청한 놈이므로 기다려주십시오 :-) 많은 파일을 다른 서버로 scps하는 스크립트가 있습니다. 이들이 z1.foo, z2.foo 등이라고 가정하십시오. 내가 원하는 것은 대상 서버에서 파일을 …
18 scripting  scp 

8
헤드리스 원격 Linux 서버를 안전하게 초기화
몇 년 동안 호스팅 제공 업체와의 관계를 종료하려고하지만 상자를 안전하게 닦고 싶습니다. 이 서버는 단일 EXT3 드라이브에서 데비안을 실행하는 전용 서버이며 루트 액세스 권한이 있지만 랙에 헤드가 없기 때문에 대체 미디어를 부팅 할 수 없습니다. 여러 패스가 필요하지 않지만 가능한 경우 여유 공간을 지우고 싶습니다. 기본적으로 나는 걸어서 개인 데이터를 …

3
IP 테이블 :“-p udp --state ESTABLISHED”
발신 DNS를 허용하는 데 자주 사용되는 다음 두 iptables 규칙을 살펴 보겠습니다. iptables -A OUTPUT -p udp --sport 1024:65535 --dport 53 -m state --state NEW,ESTABLISHED -j ACCEPT iptables -A INPUT -p udp --sport 53 --dport 1024:65535 -m state --state ESTABLISHED -j ACCEPT 내 질문은 : UDP에서 ESTABLISHED 상태를 어떻게 정확하게 …


7
디스크 오류로 인해 읽기 전용으로 마운트 된 후 ext3 fs 읽기 / 쓰기를 어떻게 다시 마운트합니까?
ext3의 SAN에서 문제가 발생하여 디스크 쓰기 오류를 감지하고 파일 시스템을 읽기 전용으로 다시 마운트하는 경우 비교적 일반적인 문제입니다. SAN이 고정되어있을 때만 재부팅이되지 않고 파일 시스템 읽기 / 쓰기를 다시 마운트하는 방법을 알 수 없습니다. 보다: [root@localhost ~]# multipath -ll mpath0 (36001f93000a310000299000200000000) dm-2 XIOTECH,ISE1400 [size=1.1T][features=1 queue_if_no_path][hwhandler=0][rw] \_ round-robin 0 [prio=2][active] \_ …
18 centos  mount  ext3  read-only 

1
서버 시작시 이벤트 스케줄러가 사용하는 시스템 테이블이 손상되어 진행할 수 없습니다.
Navicat for MySQL을 사용하여 한 MySQL 데이터베이스의 데이터를 다른 서버의 다른 데이터베이스로 복사하려고합니다. 그러나 전송을 시도 할 때이 오류가 계속 발생합니다. mysql_upgrade이미 실행 했지만 완료되었지만 여전히이 오류가 발생합니다. 이전 서버는 Apache, MySQL 및 PHP에 WampServer를 사용하고있었습니다. 데이터 전송을 수행 할 수 있도록이 문제를 어떻게 해결할 수 있습니까 ?? EDIT Nevermind …
18 mysql 


당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.