서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

1
서버 재시작 후 mysql을 자동으로 시작하는 방법 (CentOS + 기타 배포판)?
종료 후 서버가 시작될 때 CentOS Linux 서버가 자동으로 mysql을 시작하도록 구성하려면 어떻게해야합니까? init.d 경로를 알고 있습니다 ... /etc/rc.d/init.d ...이 폴더에서 mysqld를 볼 수 있습니다. 이 폴더에 항목을 배치하면 (즉, 심볼릭 링크로) 서버를 다시 시작할 때 시작해야한다는 의미입니다. 그러나 이것은 나에게 일어나지 않았습니다. 배경 중앙 IT 데스크는 주말에 가상화 된 …
17 linux  mysql  init.d 

11
Windows 7 또는 Vista에 로그인 한 사용자를 원격으로 보는 방법
원격 Win7 또는 Vista 컴퓨터에 로그인해야하지만 연결할 때 "다른 사용자가 현재 로그온했습니다 ..."라는 로그온 메시지가 표시되지만 사용자를 지정하지는 않습니다. 컴퓨터에 대한 관리자 권한을 가진 도메인 사용자 이름이 있습니다. 누가 로그인했는지 어떻게 알 수 있습니까?

5
기존 구성 관리 시스템의 장단점은 무엇입니까? [닫은]
폐쇄되었습니다 . 이 질문은 더 집중되어야 합니다. 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 이 게시물 을 편집 하여 한 가지 문제에만 집중할 수 있도록 질문을 업데이트하십시오 . 휴일 육년 전 . CFEngine , Puppet , Chef , bcfg2 , AutomateIt 및 기타 구성 관리 시스템과의 비교를 위해 여기를 찾고 …

3
mod_proxy를 사용하여 프록시를 SOAP 서비스로 리버스 할 때 간헐적 인 오류
SOAP 웹 서비스에 대한 리버스 프록시로 mod_proxy를 사용할 때 몇 분마다이 오류가 발생합니다. 초당 3 ~ 4 건의 요청이있을 수 있으므로이 오류가있는 1000 건 중 1 ~ 2 건 정도 이야기하고 있습니다. [Tue Nov 23 11:44:14 2010] [error] [client 172.16.1.31] (20014)Internal error: proxy: error reading status line from remote server …

3
EC2 개인 키는 어디에서 찾을 수 있습니까?
EC2 API 도구를 설정하려고하는데 EC2_PRIVATE_KEY 환경 변수가 가리키는 파일을 어디에서 얻을 수 있는지 알 수 없기 때문에 멈췄습니다 (EC2_CERT가 있다고 생각합니다). EC2 사용자 인터페이스에서 볼 수있는 다양한 액세스 자격 증명 중에서 명령 행 도구를 작동 시키려면 어떤 것이 필요합니까?
17 amazon-ec2 


8
DNS 서버가 실패 할 때 DNS 시간 초과 방지
약 100 개의 호스트가 3 개의 내부 DNS 서버 (바인드 9)를 가리키는 작은 데이터 센터가 있습니다. 내부 DNS 서버 중 하나를 사용할 수 없게되면 문제가 발생합니다. 이 시점에서 해당 서버를 가리키는 모든 클라이언트의 성능이 매우 느리게 시작됩니다. 문제는 주식 리눅스 리졸버가 실제로 다른 DNS 서버로 "장애 조치"라는 개념을 가지고 있지 …

5
Logrotate : 비 로그 파일을 회전 시킵니까?
다양한 파일과 디렉토리를 압축하고 .tgz 아카이브를 만드는 백업 스크립트가 있습니다. 예를 들어 파일 이름 ... backup_2010-10-28.tar.gz backup_2010-10-29.tar.gz backup_2010-10-30.tar.gz backup_2010-10-31.tar.gz backup_2010-11-01.tar.gz 이 파일들을 관리하고 싶기 때문에 마지막 5 개의 백업 만 보관하고 오래된 파일은 삭제합니다. logrotate를 사용하여이 작업을 수행 할 수 있습니까? 로그 파일이 아니며 이미 압축되어 있습니다. 그것들은 / root에 …

7
중첩 된 RDP 및 VMWare 및 ILO 콘솔 세션 : 키 스트로크 반복 및 대기 시간
ILO를 통해 완전히 원격 서버 설치 작업을하고 있습니다 (그러나 이것은 IPMI 및 VMWare 콘솔 세션에도 적용됩니다). 소프트웨어 응용 프로그램 및 환경으로 인해 RDP를 통해 액세스해야하는 Windows 서버로 액세스가 제한됩니다. 해당 시스템에서 대상 서버로 이동하는 것은 HP ILO2 또는 ILO3을 통해 수행됩니다. 완전 자동화 된 배포 시스템을 사용할 수없는 환경에서 CentOS …
17 vmware-esxi  rdp  console  ipmi  ilo 

4
SQL Server에서 기존 사용자의 로그인을 어떻게 만듭니 까?
한 SQL Server 인스턴스에서 다른 SQL Server 인스턴스로 데이터베이스를 복원했습니다. 데이터베이스에 이미 사용자가 추가되었습니다. 그러나 새 SQL Server 인스턴스에 대한 로그인이 없습니다. 새 사용자를위한 새 로그인을 만드는 방법을 알고 있지만 기존 사용자를위한 로그인을 만드는 방법은 무엇입니까?
17 sql-server  login 

10
해커 속도를 늦추는 방법
인도 델리의 일부 스크립트 아동은 지난 밤부터 사이트를 해킹하려고 시도했습니다. 그는 우리 서버의 요청을 거대한 중첩 루프로 만들어서 햇빛 아래서 모든 것을 시도하는 브라우저 스크립트를 작성했습니다. 그는 아무데도 가지 않고 기본 방어조차도 지나치지 않습니다 (그러나 그는 로그 파일을 채우고 있습니다). 우리는 403 Unauthorized요청이 도착하자마자 그의 요청을 다시 보내지 만, 요청을 …
17 asp.net  hacking 

4
Nginx에서 SSL 핸드 셰이크 협상이 너무 느림
4 개의 아파치 인스턴스에 프록시로 Nginx를 사용하고 있습니다. 내 문제는 SSL 협상에 많은 시간 (600ms)이 걸린다는 것입니다. 예를 들어 이것을 참조하십시오 : http://www.webpagetest.org/result/101020_8JXS/1/details/ 내 Nginx Conf는 다음과 같습니다. user www-data; worker_processes 4; events { worker_connections 2048; use epoll; } http { include /etc/nginx/mime.types; default_type application/octet-stream; access_log /var/log/nginx/access.log; sendfile on; keepalive_timeout …
17 linux  ssl  nginx 


2
CRTL-F를 사용하여 EOF까지 스크롤 할 때 10 줄을 계속 표시하려면 어떻게합니까?
vim이 아닌 vi를 사용하는 데 익숙합니다. vim에서 성가신 것을 발견 한 것은 CTRL-F로 스크롤하고 EOF에 도달하면 vim이 가장 마지막 줄로 스크롤 하여이 줄을 화면 상단에 놓으면 위의 줄을 볼 수 없다는 것입니다. 컨텍스트를 볼 수 있도록 약간 위로 스크롤해야합니다. 이 모든 것은 j 또는 아래쪽 커서 키가 아닌 CTRL-F에서만 발생합니다. …
17 vim  vimrc 

5
요청 방법에 의한 Nginx 프록시
요청 방법 (예 : GET / POST)에 따라 다른 백엔드로 프록시하도록 Nginx 위치 블록을 구성하는 방법은 무엇입니까? 그 이유는 현재 2 개의 다른 URL (하나는 http 프록시를 통해 다른 하나는 fcgi를 통해)에서 2 가지 방법을 처리하고 있으며 더 "REST"풀리게하려고 노력하고 있기 때문에 리소스를 가져 와서 목록을 반환하는 것이 이상적입니다 동일한 …
17 proxy  nginx  http 

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.