서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

5
Remi repo에서 PHP7 설치
Remi repo에서 PHP7을 설치했습니다. sudo yum -y install httpd sudo yum -y install epel-release wget http://rpms.famillecollet.com/enterprise/remi-release-6.rpm sudo rpm -Uvh remi-release-6*.rpm sudo yum -y --enablerepo=remi,remi-test install php70 scl enable php70 'php -v' sudo ln -s /usr/bin/php70 /usr/bin/php CLI를 통해 작동합니다. 이제는 아파치와 작동하도록하고 싶지만 LoadModule에 두 번째 인수로 전달할 수 없습니다. …
13 php  centos6 

3
haproxy : 앱 세션을 시작하지 않고 서버 유지 관리를 준비하는 방법?
문제 웹 서버의로드 밸런싱을 위해 haproxy를 사용하고 있습니다. 일부 응용 프로그램은 세션 파일을 사용하고 서버간에 동기화되지 않으므로 추가 쿠키와 함께 세션 지속성을 사용합니다. 유지 관리를 위해 서버를 비활성화하고 싶지만 세션을 중단하지 않습니다. 따라서 기존 클라이언트가 응용 프로그램 세션을 계속하도록 허용하고 싶지만 새 클라이언트는 허용하지 않습니다. haproxy 행동 서버를 "유지 보수"로 …

3
여행 중에 호텔에서 SSH로 서버에 연결하는 것이 실제로 안전합니까?
여행 중에 호텔의 SSH를 사용하여 서버에 연결하는 것이 실제로 안전합니까? 서버 : -CentOS 7 -RSA 키로 만 인증-비밀번호 인증 거부 -비표준 포트 워크 스테이션 : -Ubuntu 14- 사용자 비밀번호 -RSA 키를 사용하기위한 비밀번호 (표준 방법) 개인 RSA 키의 절반 을 USB 스틱에 유지하고 연결하기 전에 자동으로 (스크립트로)이 절반을 ~ / …

1
매우 느린 스냅 샷 제거
iSCSI를 통해 HP LeftHand 스토리지가 노출 된 ESXi 상자가 있습니다. 1TB 디스크가있는 가상 머신이 있으며 그 중 800GB가 소비됩니다. 디스크는 LeftHand 스토리지에서 씩 프로비저닝됩니다. VM에서 스냅 샷이 열리고 (Veeam Backup and Recovery가이를 수행 할 수 있음) 약 6 시간 동안 열렸습니다. 이 기간 동안 약 5GB의 델타 디스크가 생성되었습니다. 스냅 …

10
Windows 2012 R2에 .Net 3.5 설치
그래서 Windows 2012 R2 Server에 .net 3.5를 설치하려고합니다. 기능 추가를 통해 시도했으며 DISM을 통해 모두 실패했습니다. 기능 추가 GUI를 통해 시도 할 때“대체 경로 지정”을 사용하고 있습니다.“역할, 역할 서비스 또는 기능 중 하나를 설치하지 못했습니다”오류와 함께 실패합니다. DISM을 사용하기 위해 Elevated PowerShell을 통해 시도 할 때 다음 명령을 사용하고 있습니다. …

3
다른 물리적 네트워크 인터페이스 및 기본 게이트웨이를 사용하여 도커 컨테이너에서 라우팅
배경 정보 Docker를 실행하는 두 개의 네트워크 인터페이스가있는 서버가 있습니다. Docker는 일부 가상화 도구와 같은 Linux 브리지 인터페이스를 만듭니다 docker0. 이 인터페이스는 기본적으로 IP로 구성되며 172.17.42.1모든 Docker 컨테이너는이 인터페이스와 게이트웨이로 통신하며 동일한 /16범위의 IP 주소가 할당됩니다 . 내가 알기로 컨테이너로 들어오고 나가는 모든 네트워크 트래픽은 NAT를 통과하므로 아웃 바운드는에서 오는 …

7
물리적 액세스에 노출 된 원격 배포 서버의 데이터 도난 방지 [폐쇄]
닫은. 이 질문은 주제에 맞지 않습니다 . 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 서버 결함에 대한 주제가 되도록 질문을 업데이트하십시오 . 휴일 3 년 전 . 물리적 액세스에 노출 된 Linux 서버를 보호하는 방법을 생각하고 있습니다. 내 특정 플랫폼은 PC Engines 브랜드 alix2d13 마더 보드의 소형 폼 팩터 Linux …
13 linux  security 

4
Linux 호스트를 새 하드웨어로 복사
이전 하드웨어에서 새 하드웨어로 마이그레이션을 호스트하기 위해 호스트를 수행해야합니다. 특히, HP BL460G7에서 HP BL460G8까지. 기존 서버와 새 서버 모두 2 x 600GB 2.5 "드라이브가 있으며 RAID1 용으로 구성되어 있습니다. 서버 당 30 분의 다운 타임을 감당할 수 있습니다. 마이그레이션 할 서버는 4 대가 있으며 가장 작은 서버에는 논리 볼륨에 총 …
13 linux  hardware  hp 

4
tcpdump는 udp 성능을 향상시킵니다
다음 설정의 성능을 확인하기 위해 일련의로드 테스트를 실행하고 있습니다. Node.js test suite (client) --> StatsD (server) --> Graphite (server) 요컨대, node.js 테스트 스위트는 x 초마다 설정된 양의 메트릭을 다른 서버에있는 StatsD 인스턴스로 보냅니다. 그런 다음 StatsD는 매초마다 동일한 서버에있는 Graphite 인스턴스로 지표를 플러시합니다. 그런 다음 테스트 스위트가 실제로 전송 한 …

1
기존의 "일반적인"호스트의 도커 머신?
내 LAN에 SSH 액세스 권한이있는 시스템이 있습니다. 어떻게 사용하여 통신 할 수 있도록 설정 docker-machine합니까? VirtualBox, Digital Ocean 등을 사용하여 새 인스턴스를 시작할 때와 같이 새 호스트에 사용되는 ISO를 만드는 프로젝트 ( boot2docker )가 있습니다. 이미 설정된 머신을 사용하지 않고이 설정을 원합니다. docker-machine "node"서비스를 실행하십시오.
13 docker 

1
OCSP 응답자가 없습니까?
OCSP 유효성 검사 루틴을 설정하려고하므로 먼저 환경에 익숙해지기를 원합니다. OpenSSL : OCSP에 대해 인증서를 수동으로 확인하는 등 훌륭한 자습서를 찾았습니다 . 여러 가지 질문이 있으므로 나에게 맡겨주십시오. 그 튜토리얼 이후로 약간의 변화가 있었지만 요점은 다음과 같습니다. 1) 확인하려는 인증서를 훔치십시오 (예 : openssl s_client -connect wikipedia.org:443 2>&1 < /dev/null | …
13 openssl  x509  ocsp 

4
sudo없이 루트가 아닌 사용자에게 명령 세트에 대한 액세스 권한 부여
내 컴퓨터의 루트가 아닌 사용자에게 sudo가 아닌 액세스 권한을 부여하고 싶습니다. 사용자 dns-manager가 있으며 그의 유일한 역할은 모든 BIND 명령 (rndc, dnssec-keygen) 등을 실행하는 것입니다. 이제 명령을 실행할 때마다 다음과 같이 입력합니다. sudo rndc reload 이 sudo를 제거 할 수있는 방법이 있습니까?하지만 특정 명령 세트에서만 (dns-manager 전용)?
13 linux  sudo 

2
이 SSL 인증서 체인이 손상 되었습니까?
도메인 example.com의 SSL 인증서의 경우 일부 테스트에 따르면 체인이 불완전하고 Firefox에서 자체 인증서 저장소를 유지하므로 Mozilla ( 1 , 2 , 3 ) 에서 실패 할 수 있습니다 . 다른 사람들 은 Firefox 36과 마찬가지로 인증서 체인에 문제가 없다고 말합니다. 업데이트 : Windows XP와 MacOS X Snow Leopard에서 Opera, Safari, …

1
갑자기 error = '메모리를 할당 할 수 없습니다'(errno = 12) [닫힘]
닫은. 이 질문은 주제에 맞지 않습니다 . 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 서버 결함에 대한 주제가 되도록 질문을 업데이트하십시오 . 휴일 3 년 전 . 오늘 아침에 웹 사이트가 다운 된 것을보고 서버로 가서 웹 서버가 중지 된 것을 보았습니다. 다시 시작하려고하면이 오류가 발생합니다 start -Dhttp.port=80 -Dapplication.secret=********** [info] …
13 linux  debian  java 

1
PermError SPF 영구 오류 : Void lookup limit 2가 초과되었습니다.
서버에서 SPF를 설정하려고합니다. 메일이 제대로 작동하고 mxtoolbox 및 기타 온라인 확인에 따라 유효성을 검사하지만 http://www.kitterman.com/spf/validate.html 을 사용하여 확인 하면 오류가 발생합니다. PermError SPF Permanent Error: Void lookup limit of 2 exceeded 10 개의 조회 제한을 알고 있지만 이전에는이 ​​오류를 보지 못했습니다. SPF 레코드는 다음과 같습니다. v=spf1 a mx ip4:IP1 ip4:IP2 …

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.