"openssl"을 실행하면 아래와 같은 오류가 발생합니다. openssl : 공유 라이브러리를로드하는 동안 오류가 발생했습니다 : libcrypto.so.1.1 : 공유 객체 파일을 열 수 없습니다 : 해당 파일 또는 디렉토리가 없습니다 " 이 기사 에 따라 OpenSSL을 업데이트하려고 시도한 후에 발생했습니다. 어쨌든 이것을 고칠 수 있습니까? 운영체제 : CentOS 6.8 웹 서버 : …
포트 5000의 아파치에 대해 SELinux에 예외를 추가하려고 시도했기 때문에 다음 명령을 사용했습니다. # semanage port -a -t http_port_t -p tcp 5000 그러나 오류를 반환합니다. ValueError: Port tcp/5000 already defined 나는 이것이 명령과 함께 있는지 확인하려고 노력했다. semanage port -l |grep 5000 출력을 준 http_port_t tcp 80, 81, 443, 488, 8008, …
아일랜드 (Amazon AWS)에 웹 서버가 있습니다. 이 서버는 독일 (오렌지 라인)에서는 빠르지 만 미국 (블랙 라인)에서는 느립니다. 테스트에 사용 된 HTTP 요청은 동일합니다. 나는 이것이 정상이라고 생각합니다. 아일랜드와 미국 사이의 거리는 독일보다 아일랜드보다 크지 만 차이가 너무 높습니다. 서버와의 거리를 제외하고 다른 가능한 이유가 있습니까?
특정 헤더로 URL을 구문 분석하고 모든 콘텐츠 URL을 대기열에 넣는 크롤러를 PHP로 개발했습니다. 잘 작동합니다. 우분투 14.04 에서이 코드를 개발했으며 .conf 파일을 / etc / init 폴더에 다음 내용으로 넣습니다. # Info description "Warm the varnish to get the list of products" author "Juanjo Aguilella" # Events start on startup …
많은 자습서에서 다음과 같이 ssh 서버를 구성하도록 지시합니다. ChallengeResponseAuthentication no PasswordAuthentication no UsePAM no 그러나이 설정을 사용하면 PAM을 사용할 수 없습니다 .Google OTP와 함께 2 단계 인증을 사용하려면 PAM이 필요합니다. 일반 암호로 로그인을 방지하고 여전히 PAM을 사용할 수 있도록하려면 새로운 데비안 jessie ssh deamon을 구성하는 방법. 어쩌면 정확한 질문은 암호를 …
특히 HPKP 헤더 (또는 일반적으로 다른 긴 헤더)를 구성 할 때 nginx 구성의 라인을 여러 라인으로 분할하는 것이 유용합니다. 원하는 결과입니다. pin-sha256="X3pGTSOuJeEVw989IJ/cEtXUEmy52zs1TZQrU06KUKg="; pin-sha256="MHJYVThihUrJcxW6wcqyOISTXIsInsdj3xK8QrZbHec="; pin-sha256="isi41AizREkLvvft0IRW4u3XMFR2Yg7bvrF7padyCJg="; pin-sha256="I/bAACUzdYEFNw2ZKRaypOyYvvOtqBzg21g9a5WVClg="; pin-sha256="Y4/Gxyck5JLLnC/zWHtSHfNljuMbOJi6dRQuRJTgYdo="; pin-sha256="/oCVQg3nP3DroGpFdAbaiYzenycUftqrH3LAyaIal2g="; 그러나 브라우저의 경우 한 줄만 있어야합니다. pin-sha256="X3pGTSOuJeEVw989IJ/cEtXUEmy52zs1TZQrU06KUKg="; pin-sha256="MHJYVThihUrJcxW6wcqyOISTXIsInsdj3xK8QrZbHec="; pin-sha256="isi41AizREkLvvft0IRW4u3XMFR2Yg7bvrF7padyCJg="; pin-sha256="I/bAACUzdYEFNw2ZKRaypOyYvvOtqBzg21g9a5WVClg="; pin-sha256="Y4/Gxyck5JLLnC/zWHtSHfNljuMbOJi6dRQuRJTgYdo="; pin-sha256="/oCVQg3nP3DroGpFdAbaiYzenycUftqrH3LAyaIal2g="; 그래서 몇 가지 시도했지만 결과에 만족하지 않습니다 ... 첫 번째 시도 …
bash에서는 Ctrl+를 R하고 명령을 입력하여 내 기록을 검색 할 수 있습니다. powershell에서 어떻게합니까? 열쇠를 같은 것에 묶는 방법이 있습니까? function GH($str) {get-history | select-string $str} 그러나 각 문자 입력에 대해 문자열을 다시 읽거나 Ctrl+ 와 같은 일치 명령을 출력하기 위해 제거해야합니다 R. 이게 가능해?
가상 머신에서 Windows 10을 실행 중이며 powershell에서 다음 명령을 실행하여 사용 가능한 Windows 기능을 나열하고 싶습니다. Import-Module ServerManager Get-WindowsFeature 첫 번째 명령을 이미 실행하면 다음과 같은 결과가 발생합니다. 모듈 디렉토리에 유효한 모듈 파일이 없으므로 특정 모듈 'servermanager'가로드되지 않았습니다. Windows Web Server 2008 R2에 포함되지 않은 Windows Server 2008 Powershell Servermanager …
EC2 볼륨의 스냅 샷을 생성하는 스크립트를 만들었습니다. 스크립트는 어떤 인스턴스가 실행 중인지, 어떤 볼륨이 해당 인스턴스에 연결되어 있는지 확인한 다음 나머지는 무시하고 해당 볼륨에 대한 스냅 샷을 만듭니다. 를 사용하면 describe-instances인스턴스 ID가 아닌 예약 ID를 얻습니다. 이것은 혼란 스럽지만 그대로입니다. 인스턴스가 시작되면 해당 인스턴스에 대한 예약이 작성됩니다. 나는 여전히 예약 …
모든 인터페이스 ( 및 및 )의 소켓 뿐만 아니라 소켓에 바인딩 하도록 haproxy 를 구성하고 싶습니다 .tcptcp60.0.0.0:80:::80 다음 설정으로이 목표에 도달 할 수있었습니다. listen web bind :80 v4v6 bind :::80 v6only 이보다 더 짧은 방법이 있습니까? 나는 다르게 행동하기를 기대하지만 v4v6키워드는 haproxy 를 v4 소켓에만 바인딩합니다.
samba4 도메인 계정을 사용하여 랩톱에 로그인합니다. 내가 원했고 zsh알아,하지만 내 사용자에 상주하지 않기 때문에 /etc/passwd그 발견 chsh내 사용자를 찾을 수 없습니다. 누구든지 내가 어떻게 바꿀 수 있는지 조언 할 수 있습니까 login_shell? 나는 아무것도 볼 수없는 ldap.conf, nssswitch.conf또는 아무것도 /etc/pam.d도왔을 ... 도메인 컨트롤러를 살펴보면 아마도 samba-tool을 사용할 수 있다고 생각했지만 …
데비안과 sshd를 실행하는 서버가 있으며 서버를 재부팅해야 할 경우 SSH 세션이 TCP 시간 초과까지 클라이언트 측에서 중단됩니다. sshd종료 될 때 호스트에 대한 열린 SSH 세션을 명시 적으로 닫지 않기 때문 입니다. sshd먼저 모든 사람의 연결을 끊고 정상적으로 종료 하려면 어떻게해야 합니까? 지금까지는 man sshd_config종료 동작과 관련된 매개 변수를 볼 수 …
Linode에서 서버를 설정하고 서버 보안 안내서를 따르고 있습니다. ssh 키 쌍 인증을 설정하는 것이 좋습니다. 이미 공개 키를 서버에 업로드했으며 키 페어 인증이 제대로 작동하는 것 같지만 다음 줄이 주석 처리 된 경우 어떻게 작동합니까 sshd_config? #AuthorizedKeysFile %h/.ssh/authorized_keys