서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

2
Windows Server 2012 r2를 활성화 할 수 없습니다
IBM x3650 M4 서버에 Windows Server 2012 r2 표준 평가 버전을 설치했습니다. 또한 보조 서버로 구성된 도메인 컨트롤러에 연결했습니다. 이제 볼륨 라이센스 키를 구입합니다. 하지만 키로 활성화하면이 버전의 Windows를 활성화하는 데 키를 사용할 수 없다는 오류가 발생합니다.

6
서버에서 16GB의 메모리 만 사용할 수있는 이유는 무엇입니까?
최근 Windows Storage Server 2008 R2 Standard 의 RAM을 32GB로 업그레이드했습니다 . 시스템 패널을 열면 설치된 메모리 : 32.0GB (16.0GB 사용 가능)가 표시 됩니다. 왜 그런 겁니까? 이것이 운영 체제 버전의 한계임을 나타내는 문서를 찾으려고 노력했지만 짧게 나왔습니다. Wikipedia 에서 버전 비교를 보면 16GB의 버전이 표시되지 않지만 Storage Server는 표시되지 …

2
Nginx는 php-fpm을 사용하여 PHP 스크립트에서만 404를 던졌습니다.
nginx+를 사용하여 테스트 서버를 설치했습니다 php-fpm. 나는 다음을 모두 시도했다. PHP 파일을 렌더링하지 않는 Nginx + Php5-fpm Nginx + PHP FPM-> 404 PHP 페이지-파일을 찾을 수 없음 PHP 파일에 액세스하면 nginx에서 404 오류가 발생합니다 내가 시도한 것을 요약하면 : 재설치. 스크립트 권한 변경 (로 변경 0777) fastcgi_intercept_errors on. , 및 …
11 nginx  php-fpm 

7
Mac OS X 클라이언트 용 Windows Server 2012 R2 성능 (파일 서비스)
특히 Mac OS X 클라이언트에서 SMB / CIFS 성능이 급격한 Windows 2012 R2 Server를 상속하고 있습니다. 서버가 파일 서비스를 수행하고 있으며 Active Directory 도메인 컨트롤러입니다 (도메인에 대해 둘 중 하나). PDC 에뮬레이터입니다. 다른 도메인 컨트롤러는 Windows 2003 Server입니다. 클라이언트 측 환경은 Windows 7과 Mac OS X 10.9 Mavericks 시스템이 혼합되어 …

3
Windows Server 2003에서 SHA2 인증서 지원 활성화
작은 배경 정보가 먼저 있습니다. Windows Server 2003 SP2 32 비트 환경에서 실행되는 SSIS 패키지가 있습니다. SSL 연결을 사용하여 웹 페이지를 다운로드하는 스크립트 작업 중에 패키지가 최근에 다음 오류와 함께 실패하기 시작했습니다. "The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel. 일부 파고는 몇 …

2
도난당한 메일 계정의 피해를 줄이려면 어떻게해야합니까?
현재 프리미엄 고객을 위해 몇몇 광고 대행사에 웹 호스팅을 제공하고 있습니다. 그러나 현재 전자 메일 서비스에 큰 문제가 있습니다. 지난 주에 약 7 개 회사의 전자 메일 계정이 도난 당했으며 내 Mail-Server를 사용하여 스팸을 보내는 데 사용되었습니다. 발신자가 내 서버의 비율 정책에 도달하고 많은 메일이 메일 대기열에 있었기 때문에 계정을 …

2
이끼 같은 포트 포워딩
이것은 Linux에서 Linux 서버에 연결됩니다. 나는 mosh를 좋아하지만 포트 포워딩을 지원하지 않으며 거의 ​​1 년이 지난 지금도 아직 일어나지 않았기 때문에 잠시 동안은 아닐 것입니다. ssh를 통한 포트 포워딩은 훌륭하지만 랩탑이 하루에 여러 번 네트워크간에 이동하기 때문에 ssh 세션이 종료되므로 포트 포워드도 마찬가지입니다. 매달린 ssh를 감지하고 다시 연결하여 포트를 다시 …
11 port  forwarding  udp 

4
BTRFS : 볼륨 삭제
일주일 전에 다음 명령으로 두 개의 플래시 드라이브 (각 32GB)를 사용하여 BTRFS 풀을 만들었습니다 /sbin/mkfs.btrfs -d single /dev/sda /dev/sdb. 그리고 나는 파티션을 사용했던 것을 실현 /dev/sda1하고 /dev/sdb1대신 디스크로, /dev/sda그리고 /dev/sdb내가 사용하여 볼륨을 다시 있도록 /dev/sd[ab]1. 내 문제는 이제 두 개의 볼륨이 있다는 것입니다. $ sudo btrfs fi show Label: none …
11 linux  btrfs 

4
IIS 7.5가 로깅하지 않음
IIS를 실행하는 Windows Server 2008 R2에 이상한 문제가 있습니다. 몇 달 전에 HTTP 로깅이 중지되었으며 (방금 알았습니다) 다시 로깅을 시작할 수 없습니다. 웹 서버 / 상태 및 진단에서 HTTP 로깅 및 로깅 도구가 설치되어 있고 IIS 관리자> 로깅에서 활성화되어 있습니다 (사이트 당 하나의 사이트, 형식 : W3C, 디렉토리 : "%SystemDrive%\inetpub\logs\LogFiles"등-모든 …

2
VPC 내부에서 Amazon EC2 RDS 인스턴스에 액세스
'클래식'EC2 (VPC 없음)에 Amazon RDS 인스턴스가 설정되어 있습니다. 또한 새로운 마이그레이션 된 애플리케이션 등을 보유하는 VPC를 설정했습니다. 그러나 DB 보안 그룹에 CIDR 또는 EC2 보안 그룹의 조합을 지정하여 VPC 인스턴스를 연결할 수있는 방법이없는 것 같습니다. 허용 된 보안 그룹은 '클래식'보안 그룹입니다. 이것이 불가능하다는 내용의 문서는 찾을 수 없지만 긍정적 인 …

1
nginx는 65k 바이트 후에 연결을 종료합니다
nginx는 gunicorn에서 실행되는 Python 응용 프로그램의 프론트 엔드로 구성되었지만 약 65k의 데이터가 전송 된 후 nginx가 연결을 종료합니다. 예를 들어 다음과 같은 뷰가 있습니다. def debug_big_file(request): return HttpResponse("x" * 500000) 그러나 nginx를 통해 해당 URL에 액세스하면 65283 바이트 만 얻습니다. $ curl https://example.com/debug/big-file | wc … curl: (18) transfer closed …
11 nginx  gunicorn 

8
컵에 "필터 실패"메시지가 표시되지 않습니다. 자세한 정보를 얻는 방법은 무엇입니까?
레이저 프린터 (Samsung ML-2010)가 양호한 상태이며 Windows 및 이전 Linux에서는 작동하지만 ArchLinux를 새로 설치 한 경우에는 작동하지 않습니다. 프린터가 인식되고 구성되었지만 인쇄되지 않고 작업에 대해 말합니다. canceled at Fri 06 Jun 2014 10:15:26 PM EEST "Filter failed" 문제는 어디에서 더 자세한 정보를 볼 수 있는가입니다. 컵 로그에는 관련이없는 것 같습니다.
11 linux  printing  cups 

2
Cobbler 설치 후 Kickoff Ansible Playbook
Cobbler 및 Ansible을 구현하여 서버 배포를 수행하고 있으며 마지막 문제가 하나 있습니다. Ansible 플레이 북은 훌륭하게 작동하지만 Cobbler 설치는 훌륭하지만 문제는 함께 묶는 것입니다. 사용 된 Cobbler 프로필을 기반으로 Ansible 플레이 북을 시작하는 Cobbler에 대한 설치 후 트리거를 작성했습니다. 스크립트는 자체적으로 실행될 때 훌륭하게 작동합니다. 문제는 이것이 작동하려면 서버를 먼저 …

1
SQL Server 설치 관리자 업데이트 캐시 관리
%ProgramFiles%\Microsoft SQL Server\110\Setup Bootstrap\Update Cache폴더 에서 이전 누적 업데이트 디렉토리를 삭제하는 것이 안전 합니까? 적어도이 MSDN 블로그 게시물 은이 디렉토리에 아무것도 남기지 말라고 지시합니다. 내가 할 수 있거나하지 말아야한다고 말하는 참조 또는 지원 가능성 진술이 있습니까? 근거 : SQL Server 의 악명 높은 "증분 서비스 모델" 로 인해 SQL Server …
11 sql-server 

1
CentOS 서버에 GUI를 설치하는 것이 좋은 생각입니까?
몇 개의 VM을 생성 할 새로운 전용 서버가 있습니다. 호스트 및 VM의 OS는 CentOS 6.5입니다. 호스트의 GUI (Gnome 등)가 VM을 처리 할 때 실질적인 이점을 제공합니까? 아니면 불필요하게 시스템 리소스를 빨아들이는 것입니까? 얼마를 계량 할 수 있습니까? 리소스에 항상 영향을 미치거나 내가 볼 때만 영향을 줍니까? virsh 등을 사용하여 명령 …

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.