서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

2
nginx가 리버스 프록시로 구성되면 Apache의 ProxyPreserveHost와 같은 다운 스트림 서버에 호스트 헤더를 다시 쓸 수 있습니까?
nginx에서 Apache의 ProxyPreserveHost http://httpd.apache.org/docs/2.0/mod/mod_proxy.html#proxypreservehost 옵션 과 동등한 것을 찾을 수없는 것 같습니다 . 프록시를 가상 호스트로 되 돌리는 데 필요합니다. 브라우저가 제공하는 호스트 이름을 다운 스트림 서버의 호스트 이름으로 바꾸는 것입니다. 존재합니까?

5
Safari의 GoDaddy SSL 인증서 문제
GoDaddy에서 새로운 SSL 인증서를 받았습니다. 또한 모든 브라우저에 인증서가 적합하지만 Safari는 다음 오류를 발생시킵니다. 이 인증서는 알 수없는 기관이 서명했습니다. Apache의 다음 구성에서 체인 파일을 사용하고 있습니다. SSLEngine on SSLCertificateFile /etc/apache2/ssl/godaddy.crt SSLCertificateKeyFile /etc/apache2/ssl/godaddy.key SSLCertificateChainFile /etc/apache2/ssl/gd_bundle2.crt 웹을 둘러 보면 다른 사람들 도이 문제를 경험 한 것으로 보입니다 ( http://blog.boxedice.com/2009/05/11/godaddy-ssl-certificates-and-cannot-verify-identity-on-macsafari/ ) 그러나 …

7
Windows 7에서 powershell 또는 명령 줄을 사용하여 Windows 기능을 켜거나 끄려면 어떻게합니까?
sysocmgrWindows XP, servermanagercmd서버 2008 에서 스크립트를 작성 했으며 이제 servermanagerServer 2008 R2에 기능을 설치 하기 위해 새 PowerShell 모듈 을 사용해야하므로 Windows 7에서 동일한 모듈을 사용할 것으로 예상하지만 그렇지 않습니다. 그곳에. Windows 7에서 명령 줄 또는 PowerShell을 사용하여 Windows 기능을 설치하려면 어떻게해야합니까?

7
헬프 데스크 제품에서 어떤 기능을보고 싶습니까? [닫은]
폐쇄되었습니다 . 이 질문은 의견 기반 입니다. 현재 답변을받지 않습니다. 휴일 육년 전 . 잠김 . 이 질문과 그 답변은 주제를 벗어난 것이지만 역사적 의미가 있기 때문에 잠겨 있습니다. 현재 새로운 답변이나 상호 작용을받지 않습니다. 이 질문은 전문 시스템 관리자 및 데스크탑 지원 담당자를위한 것입니다. 죄송합니다. 개발자는 스택 오버플로에서 버그 …
11 helpdesk 

7
두 명의 네임 서버가 필요하십니까?
인터넷 연결을 사용하여 두 개의 개인 웹 사이트 (두 개의 다른 도메인)를 호스팅하고 싶습니다. 이 도메인에 대한 메일도 호스팅하고 싶습니다. 내 이름 서버를 호스팅해야합니다. 등록 기관 웹 사이트의 네임 서버 구성 섹션에는 두 개의 네임 서버 가 필요 합니다. 아마도 신뢰성? 이전에 zoneedit.com을 사용했는데 두 개의 네임 서버를 제공했지만 직접 …


2
Windows 2008에서 WmiPrvSE 메모리 누수 * R2 *
Windows 2008에서 WmiPrvSE 누수에 대한 참조를 보았지만 Windows 2008 R2에 대해서는 아무것도 없습니다. Hyper-V (2008)를 기반으로 R2를 실행하고 있습니다. 또한 opsview에서 모니터링하기 위해 NSClient ++를 실행하고 있습니다. 시간이 지남에 따라 WmiPrvSE.exe가 많은 메모리를 사용하기 시작하여 메모리 경고 문제를 일으 킵니다 (10 % 미만). VM에는 2GB가 있으며 WmiPrvSE는 죽이기 전에 최대 …

1
cron : /var/run/crond.pid를 잠글 수 없습니다. otherpid는 3759 일 수 있습니다.
어제 밤에 cron -r을 사용하여 정리 한 cron 작업 설정이 있습니다. 오늘 아침에 다시 활성화하고 매번이 오류가 발생했습니다. cron : /var/run/crond.pid를 잠글 수 없습니다. otherpid는 3759 일 수 있습니다 : 리소스를 일시적으로 사용할 수 없음 재부팅을 시도했지만 도움이되지 않았습니다. OS = 데비안.
11 debian  cron 

7
네트워킹을 정말로 이해하고 있습니까?
Lan 및 기타와 같은 네트워킹의 기본 사항을 이해합니다. 많은 프로토콜이 무엇인지, C로 클라이언트 / 서버 소켓 프로그램을 구축하는 방법을 알고 있습니다. 그러나 실제로 원하는 것은 네트워크가 실제로 어떻게 작동하는지 잘 이해하는 것입니다. 프로그래밍 측면뿐만 아니라 응용 측면에서도 마찬가지입니다. 나는 나에게 아주 좋은 기초를 줄 재료 (바람직하게는 책)를 찾고 있습니다. 저는 …
11 networking 


5
WGET이 호스트를 확인할 수 없습니다
데비안 5.0을 실행하는 동일한 서브넷에 2 대의 컴퓨터가 있습니다. 동일한 DNS (/etc/resolv.conf)를 사용하고 동일한 게이트웨이 (#route)로 라우팅하며 동일한 iptables 설정 (#iptables -L)을 갖습니다. 둘 다 IP 주소와 호스트 이름에 핑할 수 있습니다. #host www.google.com을 실행하여 둘 다 동일한 결과를 얻을 수 있습니다. 그러나 문제는 그들 중 하나에서 깨지거나 말릴 수 …

6
그룹 정책 : 특정 컴퓨터의 특정 사용자에 대한 관리자 권한
저는 소규모 회사의 Active Directory 설정을 관리하려고하는 프로그래머입니다. 도메인 컨트롤러가 Windows Small Business Server 2008을 실행하고 있습니다. 태블릿 PC를 사용하는 현장 직원이 있습니다. 태블릿 ThinkVantage bloatware의 구성 문제는 태블릿을 사용할 때 이러한 사용자에게 관리자 권한이 있어야합니다. 괜찮습니다. 전화로 문제를 해결할 때 광범위한 권한을 갖는 것이 유용하므로 해결 방법을 찾지 않습니다. …

5
.htaccess 파일에서“ExpiresActive not allowed here”오류 메시지를 해결하는 방법은 무엇입니까?
작업중 인 사이트의 HTTP 응답에 Expires 헤더를 추가하려고합니다. Apache 1.3 서버를 제어하는 ​​유일한 방법은 .htaccess 파일을 편집하는 것입니다. Expires 헤더를 활성화하기 위해 다음과 같은 코드를 추가하려고했습니다. <IfModule mod_expires.c> ExpiresActive on ExpiresDefault "access plus 1 hour" </IfModule> 그러나 이로 인해 내부 서버 오류가 발생하고 로그에 다음 오류 메시지가 표시됩니다. 여기서는 유효하지 …

3
무료 도구를 사용하여 VMWare ESXi를 백업하는 방법은 무엇입니까?
ESXi 3.5 또는 4 서버의 백업을 설정하려면 어떻게해야합니까? 서버가 Linux를 실행한다는 것을 이해합니다. 백업 순서는 다음과 같아야합니다. VM의 스냅 샷 생성 백업 위치로 파일 복사 스냅 샷 삭제 아마도 스냅 샷을 생성 / 삭제하는 스크립트를 작성할 수 있습니다. ESXi에 백업 작업을 예약하기위한 cron이 있습니까? 그리고 또 다른 질문 : ESXi에 …

4
Mailman의 대안 [폐쇄]
닫은. 이 질문은 주제에 맞지 않습니다 . 현재 답변을받지 않습니다. 휴일 오년 전에 . 잠김 . 이 질문과 그 답변은 주제를 벗어난 것이지만 역사적 의미가 있기 때문에 잠겨 있습니다. 현재 새로운 답변이나 상호 작용을받지 않습니다. 기존 메일 목록 서버를 교체하거나 다시 작성해야합니다. 이것은 대량 목록 서버가 아니며 무료 또는 OSS …
11 untagged 

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.