서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

2
EMC VNXe GNU 소스 코드
EMC가 VNXe 제품 용 GNU 소스 코드를 호스팅하는 곳을 아는 사람이 있습니까? 우리는 그들이 사소한 문제를 해결하기 위해 전화를 걸기 위해 델리 / 아이다 호에 전화하는 것에 지쳤으며 임시 비밀번호 시스템의 알고리즘을 알아 내고 WebEx를 기다리는 시간을 피하고 싶습니다. 메타 누군가가 전문 시스템 관리자가 되길 원한다면 문맥을 추가하는 것이 좋습니다. …
10 storage  emc  emc-vnxe 

2
ESXi 및 Windows Server CPU 주차
모르는 사람들에게 CPU 파킹은 최근 Windows Server 릴리스의 기능으로 Windows에서 CPU 코어를 거의 사용하지 않고 사용하지 않아도됩니다. 절전 대책으로 소개되었습니다. 다른 곳에서 여기 에 더 자세한 내용이 있습니다 . 그러나 내가 궁금한 점은 물리적 CPU가 Windows가 아닌 ESXi에 의해 관리되고 주차 된 CPU가 가능성이 적다는 점을 고려할 때 가상화 게스트 …

1
FreeBSD 링크 통합은 단일 링크보다 빠르지 않습니다
우리 는 FreeBSD 9.3 서버 1에 4 포트 Intel I340-T4 NIC 를 넣고 마스터 파일 서버에서 8 ~ 16TiB의 데이터를 미러하는 데 걸리는 시간을 2로 줄이기 위해 LACP 모드 에서 링크 집계 를 위해 구성했습니다. 4 개의 클론. 우리는 최대 4Gbit / sec의 총 대역폭을 기대했지만, 시도한 결과가 1Gbit / …

3
CentOS 7에서 언어 지원을 추가하는 방법 (Docker에서)?
로케일을 일본어로 설정하려고하는데 도커의 CentOS 이미지에는 언어 지원이 포함되어 있지 않습니다. bash-4.2# yum groupinstall -y "Japanese Support" Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * base: mirrors.btte.net * extras: centos.mirror.secureax.com * updates: centos.mirror.secureax.com Warning: group Japanese Support does not exist. Maybe run: yum groups mark install (see man …
10 centos  yum  docker 

4
도커 컨테이너의 이름을 어떻게 지정합니까?
Ubuntu 12.04.4에서 Docker 1.1.2를 설치했습니다. 다음을 사용하여 이미지 ID를 설정하려는 다양한 시도를 시도했습니다. sudo docker run -i -t --name=container1 ubuntu date 그러나 내 시도는 실패한 것 같습니다. 내가 할 때마다 docker ps -a이미지 ID가 무작위로 지정되었습니다. 추가하면 호스트 이름을 설정할 수 -h container1있지만 이미지 ID를 설정하고 싶습니다. 내가 여기서 무엇을 …


1
yum 인덱스가 손상된 이유는 무엇입니까?
때때로 yum의 캐시가 손상되고 다음과 같은 오류가 나타납니다. error: db3 error(-30974) from dbenv->failchk: DB_RUNRECOVERY: Fatal error, run database recovery error: cannot open Packages index using db3 - (-30974) error: cannot open Packages database in /var/lib/rpm 해결 방법은 rm -f /var/lib/rpm/__db*다음 "yum"명령이 데이터를 재생성하는 것입니다. 내 질문은 :이 원인은 무엇입니까? 잠금을 …

5
IIS 앱 풀 요청이 없어도 높은 CPU 사용량
최근에 Windows Server 2008 R2 / IIS 7.5 서버 세트를 Windows Server 2012 / IIS 8을 실행하는 새 서버로 마이그레이션했습니다. IIS에서 이상한 동작이 발생했습니다. 우리는 2 개의 동일한 서버를 가지고 있으며, 각 서버는 각각 자체 앱 풀에 2 개의 웹 사이트를 운영하고 있습니다. 각 웹 사이트의 코드는 동일합니다. (말 그대로 …
10 iis  cpu-usage  iis-8 

2
VMWare ESXi 5.5, 씬 프로비저닝은 여전히 ​​디스크에 전체 공간을 할당합니다
VMWare ESXi의 씬 프로비저닝과 관련하여 많은 질문과 답변을 볼 수 있지만 내가 겪고있는 것과 정확히 일치하지는 않습니다. 새로운 VM을 만들고 100GB 씬 프로비저닝 된 하드 디스크를 지정하고 있습니다. 내가 읽은 모든 것에서 vmdk 파일의 실제 크기는 100GB보다 작을 것으로 예상됩니다. 그러나 여전히 100GB 인 xxx-flat.vmdk를 만듭니다. 이전에 VMWare Workstation에서했던 것처럼 …


4
RDP를 사용하여 서버에서 파일을 복사 할 때 "붙여 넣기 정보 준비"
RDP 연결을 통해 한 서버 폴더에서 다른 서버 폴더로 파일을 복사하려고하는데 CTRL + C를 눌러 파일을 복사하면이 창이 나타납니다. 276 개의 파일과 49 개의 폴더에 12.5MB 만 복사되고 매우 빠르지 만 약 60-128kb 네트워크 활동을보고 마우스 오른쪽 버튼을 클릭하여 내용을 대상으로 드래그하면 RDP 클립 보드 공유를 사용하는 것 같습니다. 클립 …

2
백업 / 보조 MX 서버를 어떻게 테스트 할 수 있습니까?
Postfix를 사용하여 보조 MX 서버를 설정하고 싶지만 프로덕션에 들어가기 전에 (MX 항목을 추가하여) 이것을 테스트하는 가장 좋은 방법이 무엇인지 궁금합니다. 가능한 한 가지 방법은 완전히 다른 도메인 이름으로 테스트하는 것입니다. 즉 "fake-test-domain.com"과 같은 도메인을 구입하고이 백업 MX 서버 만 사용하여 DNS 영역을 설정합니다. 메일 서버가 DNS에 나열되기 전에이 서버로 메시지를 …

3
업데이트 적용 후 DL380 G5의 겉보기에 임의의 구성 요소가 더 이상 작동하지 않음
Windows Server 2008 R2를 실행하는 DL380 G5에 두 개의 업데이트 번들이 적용되어 더 이상 작동하지 않는 몇 가지 중요한 구성 요소가 있습니다. 적용된 업데이트 번들은 다음과 같습니다. HP ProLiant 서버 펌웨어 2014.04.0 HP Windows Server 2008 R2 x64 소프트웨어 2014.04.0 어떤 드라이버 / 펌웨어 업데이트 가이 문제를 일으켰는지 알아내는 공통 …

1
Munin Postgres 플러그인 : DBD :: Pg를 찾을 수 없음
Munin에 대한 일부 Postgresql 플러그인을 활성화하려고합니다. 실행할 때 munin-node-configure --suggest | grep postgres다음과 같은 결과가 나타납니다. postgres_bgwriter | no | no [DBD::Pg not found, and cannot do psql yet] postgres_cache_ | no | no [DBD::Pg not found, and cannot do psql yet] postgres_checkpoints | no | no [DBD::Pg not found, …


당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.