서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

2
DNSChanger Malware / Rogue DNS-“인터넷 최후의 날”7 월 9 일
2011 년 말 FBI는 DNSChanger바이러스 / 악성 프로그램 뒤의 크고 정교한 인터넷 사기 고리를 해체했습니다 . 이 악성 프로그램의 일부는 피해자의 DNS 요청을 악성 코드 작성자가 제어하는 ​​악성 서버로 보내는 것을 포함합니다. 가해자를 체포 한 후 FBI와 ISC는 "깨끗한"DNS 서버를 설정하여 악성 코드 작성자가 사용한 불량 서버를 대체합니다. 이 서버는 …

2
무선 백홀-잠재적 안테나 위치에서 지점 간 실행 가능성을 계획하고 테스트하는 방법은 무엇입니까?
우리 조직은 상황에 따라 많은 상호 연결을 무선 백홀, 메시 또는 일반 지점 간 링크로 교체하는 것을 진지하게 고려하기 시작했습니다. 잠재적 인 링크의 타당성 (시선, 방해물 등)을 결정하는 현재 방법은 건물 지붕 위로 올라가 쌍안경 쌍을 살펴 보는 것입니다. 그런 다음 장비를 구입하여 설정 한 다음 공급 업체가 제공 한 …
10 networking  wifi 

2
.Net 4.5 웹 사이트에서 403 이외의 것을 얻을 수 없음
시나리오 : IIS 역할을 사용하여 Clean Server 2008 R2 설치 설치된 프레임 워크 3.5 (서버 기능) 설치된 프레임 워크 4.5 RC (MS 다운로드) 처형 C:\Windows\Microsoft.NET\Framework64\v4.0.30319>aspnet_regiis.exe -i ( -iru기존 서버에서 사용하지만 깨끗한 빌드입니다). 파일 시스템 (SMB 공유)을 통해 게시 .Net 4.0 통합 앱 풀을 사용하여 폴더를 애플리케이션으로 변환 모든 것을 중지 …
10 iis  asp.net  .net 

2
tmux는 루트가 아닌 사용자로 실행되지 않습니까?
tmux를 루트로 실행하면 정상적으로 작동합니다. 몇 명의 사용자를 만들었는데 다른 사용자로 실행되지 않습니다. create session failed: : No such file or directory FAQ에서 문제의 가장 일반적인 원인이 제안하는 것처럼 외부 $ TERM은 xterm이고 $ TERM 내부는 screen입니다. 여러 시스템에서 tmux를 정기적으로 사용했지만이 VPS에서 무슨 일이 일어 났는지 알 수 없습니다 …
10 tmux 



1
별칭이있는 IP에 mysql 연결을 허용하지 않는 iptables?
MySQL 서비스를 제공하는 서버에 상당히 간단한 iptables 방화벽이 있지만 iptables는 매우 일관성없는 결과를 제공하는 것 같습니다. 스크립트의 기본 정책은 다음과 같습니다. iptables -P INPUT DROP 그런 다음 다음 규칙을 사용하여 MySQL을 공개 할 수 있습니다. iptables -A INPUT -p tcp --dport 3306 -j ACCEPT 이 규칙을 적용하면 문제없이 모든 소스 …

3
요리사 솔로와 함께 루트가 아닌 유창한 사용자로서 '실행'?
다음 chef 명령을 실행하려고합니다. # install zombiejs, q (promises), should, coffee-script & mocha execute "install q and zombiejs" do cwd "/home/vagrant" user "vagrant" action :run command "npm install -g q zombie should mocha coffee-script" end 그러나 찾을 수 없기 때문에 계속 실패합니다 npm. execute [install q and zombiejs] (chef-redtail :: …
10 vagrant 

5
이벤트 36888 : 다음과 같은 치명적인 경고가 생성되었습니다. 10. 내부 오류 상태는 1203입니다.
온라인에서 검색했지만 정보를 찾을 수 없습니다. 왜이 오류가 발생합니까? 이벤트 뷰어에 문제가 발생했습니다. 1 분 간격으로이 오류가 계속 나타납니다. (즉, 빈도는 1 분입니다) IIS가 설치되어 있지 않습니다. 이 서버는 순수한 도메인 컨트롤러이며 다른 역할은 추가되지 않았습니다. 어떻게해야합니까? 서버 OS-Window Server 2008 R2 Standard Edition. 자세한 내용은: Log Name: System Source: …

2
.ssh / config에서 여러 호스트 이름 / 포트 조합을 지정하는 방법
중앙 서버의 여러 Mercurial 리포지토리에서 당기고 밀어내는 여러 개의 노트북과 워크 스테이션이 있습니다. 나는 일반적으로 .ssh/config별칭을 설정하는 데 사용 합니다 : Host repo-server HostName server.somedomain User user143 IdentityOnly yes IdentityFile ~/hgkey Port 156 ... 그리고 더 많은 옵션이 있습니다. 그런 다음 hg push ssh://repo-server//hgroot/someproject모든 로컬 리포지토리에서 간단하게 작업을 수행 할 …
10 ssh 

5
phpPgAdmin에 로그인 할 수 없습니다
psqlCLI 를 항상 사용하지 않고도 PostgreSQL과 인터페이스 할 수 있도록 테스트 시스템에서 phpPgAdmin을 설정하려고합니다 . RPM 저장소를 통해 PostgreSQL 9.1을 설치하고 phpPgAdmin 5.0.4를 "수동으로"설치했습니다 (phpPgAdmin 웹 사이트에서 아카이브를 추출하여). 기록상 호스트 OS는 CentOS 6.2입니다. 이미 다음과 같은 구성을 변경했습니다. PostgreSQL 내부 pg_hba.conf에서 모든 METHODs를 md5로 변경했습니다 . 나는 postgres 계정에 …


1
Double-NAT 네트워크를위한 네트워크 재구성 방법
몇 년 전에 여기저기서 몇 가지 비용을 절약하기 위해 일련의 불충분 한 네트워크 설계 결정으로 인해 결정적으로 최적화되지 않은 네트워크가 있습니다. 이 불쾌한 상황을 개선하기위한 제안을 찾고 있습니다. 우리는 Linux 기반 IT 부서와 제한된 예산으로 비영리 단체입니다. (참고 : 우리가 운영하는 Windows 장비 중 어느 것도 인터넷과 대화하거나 Windows 관리자가없는 …

4
이 명령을 어떻게 단순화 하시겠습니까?
나는 strace / netstat / etc에 익숙하지 않다. 나는이 명령을 사용하여 내 요청 (telnet)을 처리하는 아파치 프로세스의 흔적을 얻는 중이다. 조금 단순화하는 방법이 있습니까? sudo strace -o /tmp/strace -f -s4096 -r -p $(netstat -antlp | \ grep $(lsof -p `pidof telnet` | grep TCP | \ perl -n -e'/localhost:(\d+)/ && …


당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.