서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

3
yum 업데이트가 CentOS 6 시스템에서 100 개가 넘는 패키지를 갑자기 업데이트하려고한다고 걱정해야합니까?
업데이트 할 내용이있을 때마다 이메일 알림을 받고 일반적으로 그 날에 수행합니다. 이것은 대부분의 날에 일어나는 경향이 있습니다. 어떤 이유로 든 나는 7 월 20 일부터 오늘까지 경고가 없었습니다 (나는 다른 날에 수동 yum 업데이트를 수행하고 확인해야 할 일이 없었 음을 확신합니다). 오늘 업데이트에는 많은 것들이 있습니다. 이것은 7 월 20 …
19 centos  centos6  yum 

5
CURL은 요청을 캐시합니까?
이것은 꽤 긴 질문이므로 나와 함께하십시오. AWS 인스턴스에서 로그인 한 Akamai 서버를 강조하고 싶었습니다. 그래서 ab 벤치 마크를 시작했습니다. 그러나 그들은 ~ 3MB 비디오 파일을 다운로드하는 것이 엄청나게 빨랐습니다. 당연히 나는 무슨 일이 일어나고 있는지보고 싶었습니다. 이것이 내가 파일을 얻기 위해 한 것입니다 컬 -v -o / dev / null …
19 cache  ubuntu-14.04  curl  cdn  ab 

4
LTO 클리닝 테이프 만료를 결정합니까?
일부 LTO 테이프 드라이브가 있고 필요에 따라 클리닝 테이프를 사용하지만 클리닝 테이프의 수명은 예상했던 것만 큼 예측할 수 없습니다. 테이프가 실제로 만료되었는지 확인하기 위해 로봇 (Quantum i6000) 또는 Veritas Netbackup인지 여부에 따라 시스템을 쿼리하는 방법을 찾고 있습니다. 솔직히 테이프가 만료되는 원인을 정확히 확신하지 못합니다. 테이프가 끝까지 감아 멈추었다 고 가정하여 …
19 maintenance  tape  lto 

3
데비안 Jessie 시스템의 호스트 이름을 설정하는 방법은 무엇입니까?
데비안 제시는와 함께 제공됩니다 systemd. 호스트 이름을 설정하기위한 권장 사항은 systemd에 hostnamectl을 사용하는 것입니다. 그러나 EC2에서 부팅 된 Debian Jessie 이미지 에서는이 명령이 작동하지 않습니다 (현재 호스트 이름을 표시하더라도) . sudo hostnamectl sudo: unable to resolve host ip-172-30-0-17 Failed to create bus connection: No such file or directory 그래서 나는 …

12
SSL 리스너를 추가 할 수 없습니다. 키에 대한 서버 인증서를 찾을 수 없습니다
GoDaddy에서 구입 한 인증서로로드 밸런서에서 SSL을 설정하려고합니다. 콘솔에서 인증서를 업로드하려고 할 때 오류가 발생했습니다 로드 밸런서 생성 실패 : 키에 대한 서버 인증서를 찾을 수 없음 : arn : aws : iam :: ************ : server-certificate / mycert SSL 인증서를 추가 할 때이 오류가 발생하지 않았습니다. 왜 iam여기에 사용 되는지 …

1
nginx는 주어진 것 이외의 다른 모든 위치를 잡습니다.
서버에 일부 위치가 있습니다. 사용자가 브라우저를 통해 제공하는 다른 모든 위치를 잡고 싶습니다. 어떻게합니까? 예를 들어 server { ... location /location1 { do something; } location /location2 { do something; } location /all_other_locations { return 301 http://www.google.de }
19 nginx 

1
POODLE을 완화하지만 이전 클라이언트에 대한 SSLv3 지원을 유지하는 방법
POODLE 공격을 완화하는 방법은 있지만 Windows XP의 IE6 또는 전자 메일 클라이언트와 같은 이전 클라이언트는 계속 지원합니다. Google이 https://www.ssllabs.com/ssltest/analyze.html?d=mail.google.com을 수행하는 것으로 나타났습니다. nginx와 openssl을 사용하고 있습니다. 또한 최신 / 대부분의 브라우저로 Forward Secrecy를 유지하고 싶습니다. 나는 Slab에 A 등급을 유지하고 싶습니다.
19 nginx  ssl  poodle 

6
비슷한 실패 시간을 줄이려면 새 RAID 1 쌍의 디스크 하나를 '실행'해야합니까?
두 개의 새로운 4TB 하드 드라이브의 RAID1 배열을 설정하고 있습니다. 이전에 어딘가에, 동시에 구입 한 동일한 동일한 하드 드라이브의 RAID1 어레이를 만들면 비슷한 시점에서 실패 할 가능성이 높아졌다고 들었습니다. 따라서 짧은 시간 내에 두 가지 모두 실패 할 가능성을 줄이기 위해 일정 기간 (2 주 정도) 동안 하드 드라이브 중 …

3
동일한 포트에서 여러 서버 실행
포트 80에서 XAMPP 서버와 Nodejs 서버를 실행하고 싶습니다. 서버가 HTTP 요청을 받으면 XAMPP가 요청을 처리하고 서버가 웹 소켓 요청을 받으면 Nodejs 그게 어떻게 가능해? 포트가 이미 사용 중이면 다른 서버 프로그램을 시작할 수 없습니다.

2
Outlook이 Direct Access 2012 R2를 통해 부하 분산 된 Exchange 2013 클러스터에 연결하지 못함
HTTP를 통해 MAPI를 실행하는 부하 분산 Exchange 2013 SP1 클러스터가 있습니다. Direct Access를 통해 연결된 클라이언트는 연결되지 않지만 자체 네트워크 내부의 클라이언트 연결은 정상적으로 작동합니다. 클라이언트의 Outlook 로그에는 전혀 오류가 표시되지 않습니다. Direct Access 서버는 2012 R2를 실행하고 있으며 클라이언트는 모두 Windows 8.1입니다. 모든 것이 패치되었습니다. 지난 몇 주 동안 …

1
영역 파일에 * 항목이 있으면 특정 이름을 존재하지 않는 것으로 어떻게 취급 할 수 있습니까?
주요 도메인에서 example.com많은 웹 사이트를 호스팅하고 있습니다. 방금 *A / AAAA 레코드를 영역에 추가하고 웹 서버를 가리 켰습니다. 안타깝게도 이제는 autodiscover.example.com웹 서버를 가리 키기 때문에 Outlook이 웹 서버를 끊임없이 망치게합니다. Outlook은 지속적으로 연결하려고 할뿐만 아니라 제공되는 SSL 인증서 autodiscover.example.com가 해당 도메인에 유효하지 않다는 경고를 팝업으로 표시 합니다. 이 문제를 해결하기 …



2
스토리지 씬 프로비저닝을 안전하게 사용하려면 어떻게해야합니까?
이 게시물을 개선하고 싶습니까? 인용과 답변이 올바른 이유에 대한 설명을 포함하여이 질문에 대한 자세한 답변을 제공하십시오. 세부 사항이없는 답변은 편집하거나 삭제할 수 있습니다. 고객에게 제공되는 볼륨을 씬 프로비저닝 할 수있는 스토리지가 있습니다. 안전한가요? 모범 사례는 무엇입니까?

1
사용자가 S3 버킷에 파일을 업로드하지만 덮어 쓰거나 삭제하지 않는 방법은 무엇입니까?
사용자에 대한 다음 IAM 정책이 있습니다 { "Version": "2012-10-17", "Statement": [ { "Sid": "Stmt1395161912000", "Effect": "Allow", "Action": [ "s3:ListBucket", "s3:PutObject", "s3:*" ], "Resource": [ "arn:aws:s3:::bucketname" ] }, { "Sid": "list", "Effect": "Allow", "Action": [ "s3:ListAllMyBuckets" ], "Resource": [ "arn:aws:s3:::*" ] } ] } 사용자가 파일을 버킷에 업로드 할 수 있지만 …

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.