서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

2
SSL이 실패했음을 나타내는 경고 "SSL3_READ_BYTES : sslv3 경고 불량 인증서"입니까?
아래 명령을 실행하는 동안 openssl s_client -host example.xyz -port 9093 다음과 같은 오류가 발생합니다. 139810559764296:error:14094412:SSL routines:SSL3_READ_BYTES:sslv3 alert bad certificate:s3_pkt.c:1259:SSL alert number 42 39810559764296:error:140790E5:SSL routines:SSL23_WRITE:ssl handshake failure:s23_lib.c:184: 그러나 결국 나는 "Verify return code: 0 (ok)"메시지를 받는다 . 내 질문은 위의 경고가 무엇을 의미하며 SSL이 실제로 성공했는지 여부입니다. 미리 도움을 주셔서 감사합니다. …

6
데스크탑 PC 용으로 설계된 UPS를 사용하여 서버에 전원을 공급하는 것이 안전합니까?
사무실 내 서버에서 일하고 있습니다. 서버는 결국 데이터 센터로 재배치됩니다. 사무실에서 서버 전원을 켜두고 싶습니다. 즉, 정전이나 서지로부터 서버를 보호하고 싶습니다. 사무실에는 데스크탑 UPS 만 있습니다. 고가의 서버급 UPS를 사용하지 않기를 원합니다. 짧은 시간 동안 만 보호 기능이 있는지는 신경 쓰지 않습니다 (몇 분이라도 내가 사는 곳의 전원 차단보다 더 …

1
크론 작업은 어떤 시간대를 사용합니까?
내 PHP 시간과 서버 시간 사이에 차이가 있다고 생각합니다. PHP에서 현재 시간을 확인하면 MST가 사용되고 있음을 보여줍니다. 그러나 크론 작업이 올바른 시간에 실행되고 있지 않습니다. PHP가 사용하도록 설정 한 것이 아니라 서버 자체가 어떤 시간대를 사용하는지 확인하려면 어떻게해야합니까?
17 linux  php  time  timezone 

2
Active Directory에서 휴지통 기능을 사용하면 어떤 의미가 있습니까?
관리자가 실수로 잘못된 OU를 삭제하고 여러 계정 및 컴퓨터 개체가 제거되었습니다. 휴지통 옵션 기능이 활성화되지 않았습니다. 우리는 sysinternals의 adrestore를 사용하여 계정을 되찾았습니다. 다음에이 프로세스를 쉽게 수행 할 수 있도록하기 위해 PowerShell 을 통해 가이드 및 TechNet에 따라 쉽게 수행 할 수있는 휴지통 옵션 기능을 활성화하려고했습니다 Enable-ADOptionalFeature. PowerShell과 위의 링크 모두에서 …

4
준비된 데이터베이스 체계를 사용하여 docker mysql 컨테이너 만들기
내 응용 프로그램에 필요한 체계가 이미 포함 된 mysql 이미지 위에 도커 이미지를 만들고 싶습니다. Dockerfile에 줄을 추가하여 스키마를 SQL 파일로 가져옵니다. 나는 그렇게했다 (Dockerfile) : FROM mysql ENV MYSQL_ROOT_PASSWORD="bagabu" ENV MYSQL_DATABASE="imhere" ADD imhere.sql /tmp/imhere.sql RUN "mysql -u root --password="bagabu" imhere < /tmp/imhere.sql" 내 이해에 따르면, mysql docker 이미지에 mysql …
17 mysql  docker 

3
원격 호스트 / 포트가 열려 있는지 확인-GNU Netcat 또는 NMap을 사용할 수 없음-RHEL 7
현재 인프라 팀은 RHEL7이 기본 OS로 설치된 새로운 VM을 출시하고 있습니다. 이 특정 이미지는 nmap-ncatNetcat 버전 과 함께 제공되며 NMap이 설치되어 있지 않습니다. 우리는 기계에 아무것도 설치할 수 없습니다. 이전 -z에는 원격 호스트 / 포트를 스캔하여 열려 있는지 확인 하는 옵션 이있는 GNU Netcat을 사용 했습니다. 이 같은: nc -z …
17 nmap  rhel7  netcat 

6
Docker의 Apache : "access.log"는 어떻게합니까?
방금 Docker를 시작하고 richt를 시작하여 첫 번째 dockerized Apache 2 / PHP 환경을 설정하는 방법을 알아 내려고합니다. 지금까지는 / var / log / apache2에 기록되는 로그 파일을 사용한 전체 Linux VM을 사용하고 있으며 "logrotate"를 사용하여 매일 새 파일로 홉핑합니다. 로그 파일은 주로 즉각적인 오류 감지 (예 : 서버에 로그온하고 현재 …

1
시스템화 된 저널-원격을 구성하는 방법?
특정 포트에서 수신 대기하도록 시스템 저널 저널 원격을 구성하는 방법은 무엇입니까? 내가 찾을 수있는 것은 명령 줄 예제입니다. 그리고 man 페이지를 기준으로 journal-remote.conf에는 옵션이없는 것 같습니다.
17 journald 

4
다른 회로에서 서버의 중복 PSU를 실행하면 손상 될 수 있습니까?
그래서 저는 현재 고용주에 대한 UPS의 상태를 문서화하고 검토하고 필요한 변경 사항을 식별해야했습니다. 그러나 일반적으로 쉬운 물건이지만 정기적 인 전원과 UPS 콘센트에 꽂혀있는 몇 개의 장치를 발견했습니다. 나는 전에도 비슷한 일을 해왔지만, 내가이 일을하면 장비를 손상시킬 수 있다고 말한 사람과 전기 기술자를 생각 나게했다. 이 경고의 특성이 무엇인지 파악하기 위해 …

5
암호화하기 위해 관리자 이메일을 어떻게 변경합니까?
암호화 사용을 시작했을 때 관리자 전자 메일로 사용 된 전자 메일 주소를 수정해야합니다 (이전 직원은 개인 전자 메일 주소를 관리자 전자 메일로 사용했으며 더 이상 회사에 있지 않습니다). 수정하기 위해 어떤 조치를 취해야합니까 (이전 직원이이를 확인할 수 있음). 개인 이메일 주소를 제거하고 새 이메일 주소로 바꿔야합니다. 이것은 주요 복구 조치에 …

1
somaxconn에 얼마나 가까이 있는지 어떻게 알 수 있습니까?
sysctl 옵션은 net.core.somaxconn기본적으로 128 (시스템에서)이지만 올릴 수 있습니다. 이 한계는 정확히 무엇입니까? 내가 한계에 얼마나 가까운 지 어떻게 알 수 있습니까? 컨텍스트 : 최근에이 제한을 높이면 문제가 해결 된 것으로 나타났습니다. 문제가 간헐적으로 발생했기 때문에 문제가 실제로 해결되었다고 믿지 않습니다. 현재 [이 설정 한도에 관계없이] 현재 개수가 이전 최대 한도 …

3
무료 버전의 VMware ESXi 제한 사항 이해
ESXi Vsphere Client 버전 6.0.0을 실행하고 있지만 모든 다른 문서와 변경 사항으로 제한 사항을 이해하는 데 어려움이 있습니다. 로부터 공식 문서 나 물리적 CPU에 대한 나의 한계를 제한해야한다고 볼 수 있지만 난 단지 8의 vCPU로 VM을 제공 할 수 있습니다. 다른 소스에서 나는 무료 버전에서 2 물리적 CPU의 한계가 있음을 …

1
리눅스는 내 공간이 2.4 / 50GB로 가득 차 있다고 말합니다.
오늘 나는 문제를 겪었고 파일 시스템에 대해 아무것도 변경하지 않았기 때문에 호스팅 제공 업체의 구성이 잘못되었는지 확실하지 않습니다. df -h는 말합니다 : df -h Filesystem Size Used Avail Use% Mounted on /dev/simfs 50G 2.4G 0 100% / 그것은 100 % 사용되었지만 실제로는 50의 2.4G 만 사용 중이라고 말합니다. 또한 큰 …

1
공급 업체 백서의 말 : 5Mpps no prob. 이미 120kpps에서 벽을 치고 있습니다. 병목 현상은 어디에 있습니까?
테스트중인 특정 NIC가 포함 된 QLogic (fka Broadcom) NetXtreme II 어댑터에 대한 HP의 백서 에는 최대 256 바이트 / 패킷의 패킷에 대한 작은 패킷 성능이 5,000,000 패킷 / 초 이상이라고 설명되어 있습니다 (7 페이지). 단순한 UDP 수신 부분을 제외한 모든 처리를 비활성화 한 응용 프로그램을 사용한 테스트에서 최대 120,000 패킷 …


당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.