서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

3
Docker 컨테이너의 네트워크 액세스 제한
SFTP 전용 Docker 컨테이너 를 만드는 중입니다.이 컨테이너는 자체 chroot환경 에서 파일을 업로드하고 관리하기 위해 여러 사람이 사용합니다 . 문서 상으로는 매우 안전합니다. 모든 형태의 bash로그인을 비활성화하고 다른 프로세스를 실행하지 않습니다. 그러나 나는 조금 더 강화하고 싶습니다. SFTP 서버의 목적을 제외 하고는이 컨테이너가 인터넷을 내부에서 액세스하지 못하게하고 싶습니다. 명확하게하기 위해 …
14 ssh  security  sftp  docker 

2
배포 업데이트에 실패한 클라이언트를 어떻게 찾을 수 있습니까?
때때로 발생합니다. 패키지를 업데이트하고 배포 지점을 업데이트해야합니다. 우리는 여러 DP를 가지고 있으며 일반적으로 모든 것이 잘 진행되지만 가끔씩 메인 DP가 패키지를 업데이트하지 못합니다. 컨텐츠 상태 로그는 실패에 대해 많이 말하지 않습니다. 관리 지점 또는 DP에 대한 백엔드 서버 액세스 권한이 없으며 SCCM 관리자 일뿐입니다. SCCM의 로그를 확인하고 보고서를 실행하는 등 …
14 sccm  sccm-2012 

2
Postgres-TCP / IP 소켓을 만들 수 없습니다
postgresql 9.3으로 개발중인 Rails 앱을 실행하고 있습니다. 오늘 여객 서버를 시작하려고했을 때 PG::ConnectionBad - could not connect to server: Connection refused Is the server running on host "localhost" (217.74.65.145) and accepting TCP/IP connections on port 5432? 내가 생각한 큰 일은 없었습니다. postgres를 다시 시작하면 항상 문제가 해결되었습니다. 그래서 나는 달렸다 …
14 postgresql 

2
산발적 인 인터넷 액세스가 가능한 네트워크에서 시간 동기화를 개선하기 위해 무엇을 할 수 있습니까?
매우 일반적인 네트워크를 위해 시간 서버를 설정하는 조언을 찾고 있습니다. 인터넷에 가끔 액세스 할 수있는 많은 닫힌 네트워크를 지원합니다. 네트워크는 몇 시간 동안 대부분의 날에 액세스 할 수 있지만, 1 ~ 3 주 동안 블랙 아웃되는 경우가 종종 있습니다. 이 네트워크의 컴퓨터 / 서버는 대부분 * nix 기반이지만 모두 같은 …


2
slapd.d 구성을 사용한 기본 openldap 설정
openldap으로 작업하지 않은 테스트 openldap 서버를 설정하려고합니다. Redhat 기반 시스템 (Oracle Linux 사용)에서 표준 openldap-servers 패키지를 사용하고 있습니다. 패키지를 설치하고 서버를 시작했습니다. 실제로 서버가 실제로 유용한 것을 수행하는 방법을 모릅니다. luma를 사용하여 탐색 할 수 없습니다 (최상위 항목에 액세스하려고 할 때 '이러한 객체 없음'), openldap 문서는 실제로 서버를 기본 작동 …
14 openldap  slapd 

6
15A UPS를 30A 콘센트에 꽂을 수 있습니까?
나는 일반적으로 전자 장치가 필요한만큼만 전류를 소비한다는 것을 알고 있습니다. UPS의 경우입니까? 나는 120 볼트, 30 amp 회로를 가지고 있으며 그 회로에 연결된 UPS를 더 낮은 와트 수 UPS로 교체하고 있습니다. 이 UPS에는 15 암페어 플러그가 있습니다. 이를 위해 어댑터를 사용하는 것이 안전합니까? 또한 현재 플러그는 NEMA L5-30이며 최신 UPS는 …


3
openssl s_client의 출력 이해
이메일 제공 업체가 SSL 인증서를 변경 한 이후 모노를 기반으로하는 POP3 클라이언트는 보안 POP 서버에 연결하여 이메일을 다운로드하지 않습니다. 다른 고객에게는 문제가 없습니다. 예를 들어 Thunderbird 및 Outlook; 이 포트를 제외하고 홀수 포트를 검사 할 수있는 대부분의 SSL 검사기 사이트도 마찬가지 입니다. 문제를 정확히 파악하기 위해 두 공급자와 협력하고 있지만 …

2
커널 로그에서 eth0 NIC 링크가 다운 반복 메시지
며칠 전부터 반복되는 동일한 종류의 메시지가 발생한다는 것을 알았으며 그 기간 동안 의도적으로 변경 (설치 / 제거) 된 것이 없다고 말할 수 있습니다. 다음은 /var/log/kern.log 메시지 샘플입니다 . Mar 30 06:32:45 aurora kernel: [566322.867110] e1000e: eth0 NIC Link is Down Mar 30 06:32:47 aurora kernel: [566325.313634] e1000e: eth0 NIC Link …

3
RDP 세션과의 연결이 끊어지면 로그 오프 중지
VPS에서 연결이 끊긴 세션을 로그 오프하지 않기를 원합니다. 일부 프로그램이 멈추기 때문에 정말 짜증납니다. OS는 Windows Server 2008 R2입니다. 연결이 끊긴 세션이 로그 오프되지 않도록하려면 어떻게합니까? 나는 pepoluan, rayan ries 및 Simon L 답변을 시도했습니다.
14 windows 

5
zpool에서 디스크를 식별해야합니다… 어떻게?
FreeNAS의 zpool에서 불량 디스크를 교체해야합니다. zpool status 쇼 gptid/5fe33556-3ff2-11e2-9437-f46d049aaeca UNAVAIL 0 0 0 cannot open 해당 디스크의 일련 번호는 어떻게 찾습니까? 더: glabel status 제공합니다 : Name Status Components ufs/FreeNASs3 N/A da0s3 ufs/FreeNASs4 N/A da0s4 ufsid/4fa405ab96518680 N/A da0s1a ufs/FreeNASs1a N/A da0s1a ufs/FreeNASs2a N/A da0s2a gptid/5f3c0517-3ff2-11e2-9437-f46d049aaeca N/A ada1p2 gptid/60570005-3ff2-11e2-9437-f46d049aaeca N/A ada3p2 …
14 freebsd  zfs  freenas  zpool 

5
SSH 문제 : 소켓에서 읽지 못했습니다 : 피어에 의한 연결 재설정
서버 중 하나에서 OpenSSH_6.6p1을 컴파일했습니다. SSH를 통해 업그레이드 된 서버에 로그인 할 수 있습니다. 그러나 OpenSSH_6.6p1 또는 OpenSSH_5.8을 실행하는 다른 서버에는 연결할 수 없습니다. 연결하는 동안 아래와 같이 오류가 발생합니다. Read from socket failed: Connection reset by peer 로그의 대상 서버에서 아래와 같이 표시됩니다. sshd: fatal: Read from socket failed: …
14 linux  ssh  ssl 

4
cloudformation에서 재사용 가능한 문자열을 만들 수 있습니까?
나는 문자열을 가지고 있으며 태그 및 호스트 이름과 같은 많은 다른 것들에 사용되는 많은 변수로 구성됩니다. 템플릿을 통해 Ref를 사용할 수있는 재사용 가능한 문자열을 만드는 방법이 있습니까? 이것에 대한 의견은 대단히 감사하겠습니다. 편집 : 예는 ProjectName 및 Environment와 같은 2 개의 매개 변수를 전달합니다. "Fn::Join" : [ "-", [ {"Ref":"ProjectName"}, …

4
단일 사용자 모드에서 두 번째 쉘을 시작하려면 어떻게합니까?
이것은 모순되는 것처럼 들릴지 모르지만 최근에는 깨진 RAID 배열을 재구성하는 동안 일정 시간 (일!) 동안 단일 사용자 모드 (일명 유지 관리 모드)를 사용해야했습니다. 이 작업을 수행하는 동안 다양한 구성 파일의 설정을 확인 / 편집하거나 기본 (및 유일한) 콘솔이 복구 프로세스를 실행하는 동안 시스템 로그를 보는 등의 작업에 두 번째 셸을 …
14 linux  shell 

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.