서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

1
Tomcat의 리디렉션 포트는 무엇입니까?
바람둥이 문서를 이해하기가 어렵고 server.xml을 보면 실제로 문서에 제대로 설명되지 않았기 때문에 이해하기 어려운 포트 샐러드가 있습니다. 예를 들어, 구성 파일의이 줄 server.xml <Connector port="8345" protocol="AJP/1.3" redirectPort="9875" /> 그리고 여기에 또 다른 리디렉션 포트가 있습니다. <Connector executor="tomcatThreadPool" port="8080" protocol="HTTP/1.1" connectionTimeout="20000" redirectPort="8443" /> 커넥터 포트의 기능을 이해합니다. 첫 번째 경우에는 아파치에서 …
13 linux  tomcat  tomcat7 

2
mxtoolbox.com의“SOA 일련 번호 형식이 잘못되었습니다”경고-왜?
http://mxtoolbox.com/ 에서 example-domain.org에 대한 SOA 설정을 테스트 할 때 SOA Serial Number Format is Invalid 항목은 ns-885.awsdns-46.net. awsdns-hostmaster.amazon.com. 1 7200 900 1209600 86400 그러나 http://docs.aws.amazon.com/Route53/latest/DeveloperGuide/SOA-NSrecords.html의 Route 53 설명서에서 아마존이 제안한 것과 정확히 같습니다. mxtoolbox에서 경고가 발생하는 이유는 무엇입니까? 또한 누락 된 DMARC 설정을 오류로 간주합니다. 저를 참아주세요-나는 sysadmin이 아닙니다. 개발자가 …

1
가상화-10 개의 1Gbps 링크 또는 1 개의 10Gbps 링크? (공연)
총 6 개의 1Gbps 이더넷 포트가있는 여러 개의 VM (5) 및 3 개의 물리적 네트워킹 카드 (각 2 개의 포트 포함)가있는 시스템이 있습니다. 총 48Gbps 대역폭과 10Gbps SPF 링크를 가진 SPF 가능 스위치가 있습니다. 서버에는 하나의 SPF 포트 (10Gbps)도 있습니다. 가장 좋은 설정은 무엇이고 성능은 (모든 비트를 최대한 활용하고, CPU …

2
df -h는 10GB 만 표시하지만 GCE 인스턴스에 500GB 디스크를 할당했습니다.
gcc를 컴파일하는 동안 디스크 공간이 계속 부족하고 더 크고 더 큰 디스크 크기를 계속 만들고 5 시간의 컴파일 후에 디스크 공간이 부족합니다. 디스크 크기를 4 배로 조정하고 500GB 디스크로 4 번째 컴파일 단계를 다시 시작했습니다. df -h사용 된 공간이 얼마나되는지 보려고 했을 때 9.7GB 만 표시되지만 100 %로 간주됩니다. 다른 …

1
OpenVPN 성능이 저하됩니다. MTU 문제가 있습니까? 내부 덤프
회선 속도에 도달하지 않는 OpenVPN 터널에 문제가 있습니다. 게이트웨이는 OVH에서 호스팅되는 Debian Jessy 가상 서버입니다. 클라이언트는 내 freebsd 10.2 홈 서버 (Intel I3 Ivy Bridge) 또는 내 RaspberryPI2입니다. 암호화 및 인증을 비활성화했습니다. 100mbit / s 대칭 FTTH 연결이 있지만 터널은 20-40mbit / s의 속도에만 도달합니다. 터널없이 직접 연결하면 항상 100mbit …
13 vpn  performance  openvpn  mtu 

5
우분투 14에서 apt-get 업데이트를 실행할 때 오류
내 서버 중 하나에서 우분투 14를 실행 중입니다. sudo apt-get update를 실행하면 아래 오류가 발생합니다. W: GPG error: http://cran.rstudio.com trusty/ Release: The following signatures were invalid: KEYEXPIRED 1445181253 KEYEXPIRED 1445181253 KEYEXPIRED 1445181253 ppa 저장소 목록을 수정하거나이 문제를 해결하기 위해 다른 조치를 취해야합니다. 업데이트 : 서버를 사용하여 서버에서 R을 제거하려고했습니다 . …

2
RDS는 실제로 원 스톱 상점 솔루션입니까? [닫은]
폐쇄되었습니다 . 이 질문은 의견 기반 입니다. 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 이 게시물 을 편집 하여 사실과 인용으로 답변 할 수 있도록 질문을 업데이트하십시오 . 휴일 3 년 전 . 나는 오늘날 일반 서버 도메인 클라이언트와 터미널 서버 솔루션 또는 원격 데스크톱 서비스를 선호한다고 주장하는 상황에서 나 …
13 windows  rds 

2
프로세스가 종료 된 경우 다시 시작하기 위해 upstart, runit, supervisor, daemontools 등 중에서 어떻게 선택합니까?
Nginx 웹 프록시, gunicorn 웹 서버 및 python / flask 웹 앱이 있습니다. Gunicorn 프로세스는 분명히 죽었고, 나중에 다시 충돌하는 경우 gunicorn 프로세스를 모니터링하고 다시 시작할 수있는 유틸리티를 조사하여이를 개선하고 싶습니다. 나는 일을 할 수있는 몇 가지를 발견했다. 건방진 녀석 룬 감독자 daemontools 더 많은 프로세스를 모니터링하고 다시 시작하는 데 …

5
Netcat이 청취 모드에서 시작되지 않습니다
CentOS 6.7 (최종) 시스템을 사용하고 nc있는데 청취 모드에서 실행하려고 하면 다음이 인쇄됩니다. # nc -l 1234 nc: Protocol not available 포트가 바인드되지 않았습니다. 다른 포트 번호도 시도했습니다. 이 버그는 이미보고 된 것 같다 : https://access.redhat.com/solutions/1753753를 . 불행히도 그것은 상세하지 않습니다. 패키지 정보 : Name : nc Arch : x86_64 Version …
13 linux  centos  tcp  netcat 


8
소규모 구성을위한 무료 하이퍼 바이저
비영리 조직을위한 가상화 서버를 구축 중입니다. VMware ESXI를 무료로 사용할 계획 이었지만 vSphere ES에서 최신 ESXI가 제대로 지원되지 않고 대신 사용되어야하는 웹 인터페이스가 무료가 아니기 때문에 계획을 두 번째로 추측하고 있습니다. 하드웨어에서는 현재 하나의 서버로 제한되어 있습니다. 아마도 32GB RAM과 2x256GB SSD 및 2x 1TB HDD를 갖춘 Supermicro X10SRH-CLN4F-O에서 Xeon …

2
logrotate가있는 파일 삭제
실제로 회전하지 않고 logrotate를 사용하여 디렉토리에서 로그 파일을 삭제할 수 있습니까? app.log.DD_MM_YYYY 형식으로 로그를 생성하는 앱이 있습니다. 다음 구성을 갖는 logrotate에 실패했습니다. /opt/log/app/app.log.* { rotate 0 missingok nomail } 로그 회전 이이 작업을 수행 할 수 있습니까 아니면 스크립트를 작성하여 cron 내에 배치해야합니까? 최고, -Iulian
13 linux  logrotate 

1
메소드 호출 발행 실패 : 단위…로드 실패 : 해당 파일 또는 디렉토리가 없음
시스템 정의 파일이 설치되어 있지만 systemd가이를 사용하지 못합니다. 어떤 문제가 발생하거나 어떻게 디버깅 할 수 있습니까? ettin:~# ls -l /etc/systemd/system/efl_test_daemon.service -rwxr-xr-x 1 root root 145 Aug 18 13:11 /etc/systemd/system/efl_test_daemon.service ettin:~# /bin/systemctl start efl_test_daemon.service Failed to issue method call: Unit efl_test_daemon.service failed to load: No such file or directory.
13 systemd 

3
IPv6를 통해 Amazon S3 정적 웹 사이트에 액세스
Amazon Route 53에서 호스팅되는 DNS를 사용 하여 Amazon S3 에서 정적 웹 사이트를 호스팅하고 있습니다. IPv4 및 IPv6을 통해 내 사이트에 액세스 할 수 있기를 원합니다 (시간이 지남에 따라). Route 53 AWS Management Console을 사용하여 AS3 버킷에 대한 (IPv4) "Alias"레코드 를 추가 하면 엔드 포인트로 사용할 S3 버킷의 이름이 표시됩니다. …

1
Google 공개 기절 서버가 살아 있는지 또는 사용 가능한지 확인하는 방법은 무엇입니까? [닫은]
닫은. 이 질문은 주제에 맞지 않습니다 . 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 서버 결함에 대한 주제가 되도록 질문을 업데이트하십시오 . 휴일 3 년 전 . 아래처럼 공개 STUN 서버를 사용하는 많은 WebRTC 클라이언트 라이브러리를 보았습니다. "stun.l.google.com:19302", "stun1.l.google.com:19302", "stun2.l.google.com:19302", "stun3.l.google.com:19302", "stun4.l.google.com:19302", 위의 서버가 죽었는지 궁금합니다. 내가 시도했기 때문에 : …
13 google  telnet 

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.