서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

4
스크립트에서 (GNU) 화면 실행
화면 세션 내에서 스크립트로 일부 응용 프로그램을 시작하고 싶습니다. 스크립트가 없으면 화면을 시작한 다음 crtl-ac로 N 창을 열고 각 창에서 프로그램을 실행합니다. 나는 다음을 시도했다 screen -d -m -S test screen -S test -X exec tail -f /var/log/messages screen -S test -X screen screen -S test -X exec tail -f …
11 gnu-screen 

5
원격 데스크톱이 아닌 RemoteApp 만 허용
비슷한 전제로 다음과 같은 질문을 찾았지만 질문에 대한 대답은 질문으로 진술되었습니다! RemoteApp 사용자가 원격 데스크톱을 실행하지 못하도록 방지 RemoteApp는 허용하고 원격 데스크톱은 허용하지 않는 방법은 무엇입니까? 원격 앱을 허용하려면 "원격 데스크톱 사용자"그룹에 사용자를 추가해야 할 것 같습니다. 원격 데스크톱을 허용합니다. "TS Web Access Computers"그룹을 사용해 보았지만 RemoteApp를 실행할 권한이 없습니다. …


3
IIS7에서 Asp.net 4.0 처리기 매핑이 누락 됨
asp.net 4.0 앱을 실행하는 두 개의 Windows 2008 R2 서버가 있습니다. 문제가있는 서버는 실제로 asp.net 페이지를 정상적으로로드하지만 아약스 호출이 있으면 작동하지 않습니다. 다른 서버와 마찬가지로이 서버의 IIS에는 .net 4.0 특정 처리기 매핑이 없습니다. 문자 그대로 모든 .net 4.0 매핑 (.axd, .soap, .cshtm, .ashx 및 .aspx)이 없습니다. "aspnet_regiis -ir"을 실행하려고했지만 도움이되지 …

4
무인 설치 후 Office 2010 자동 정품 인증
OCT를 사용하여 무인 Office 2010 설치를 만들었습니다. 우리는 KMS 대신 MAK를 사용하고 있습니다 (내 결정이 아님). 설치 후 Office 2010을 정품 인증하는 방법이 있습니까? 설치하는 동안 키가 설정되어 있어도 활성화되지 않습니다. 랩 환경에 있기 때문에 사용자에게 활성화하라는 메시지가 표시되는 것을 원하지 않습니다.

5
nmap을 사용하여 IP 및 mac 주소를 검색 할 수 있습니까?
잠김 . 이 질문과 그 답변은 주제를 벗어난 것이지만 역사적 의미가 있기 때문에 잠겨 있습니다. 현재 새로운 답변이나 상호 작용을받지 않습니다. Windows 시스템에서 mac 주소로 장치의 IP를 찾아야하는 경우 일반적으로 radmin.com의 Advanced IP Scanner를 사용하여 네트워크를 스캔 한 다음 arp -a를 사용하여 mac 주소를 나열합니다. Linux 및 Windows에서 nmap을 사용하여 …


1
.screenrc-시작시 여러 지역
나는 그것이 가능하다는 것을 알고 있지만, 내 인생에서 분할 영역 모드에서 하나의 창으로 화면을 시작하는 방법을 알아낼 수 없습니까? 즉 : 시작시 여러 창을 열도록 화면을 설정했지만 각 지역에서 응용 프로그램을 실행하여 창 0을 두 영역으로 나누기를 원합니다.
11 gnu-screen 

6
sendmail이 발신 전자 메일 만 보내도록 최소 설정합니까?
원격으로 관리하는 간단한 서버를 실행하고 오류가 발생할 때마다 개인 전자 메일 주소로 전자 메일을 보낼 수 있어야합니다. 우분투에서 기본 설정을 사용하면 sendmail은 / var / spool / mail에 로컬로 전송되는 이메일을 축적하지만 외부 이메일로 이동해야합니다. 내가 찾은 자습서는 postfix / sendmail을 본격적인 전자 메일 서버로 설정하는 것에 대해 이야기하지만 외부 …

4
AD를 읽고, 컴퓨터를 도메인에 가입시키고, 컴퓨터 계정을 삭제하고, 컴퓨터를 OU로 이동하는 계정
다음을 수행 할 계정을 만들고 싶습니다. 컴퓨터를 도메인에 연결 (일반 사용자와 같이 10 개로 제한되지 않음) AD에서 컴퓨터 계정 확인 AD에서 컴퓨터 삭제 OU간에 컴퓨터 이동 다른 작업을 수행하고 싶지 않으므로 도메인 관리자 계정을 원하지 않습니다. 누구든지 권한 측면에서 올바른 방향으로 나를 안내 할 수 있습니까? 제어 위임 마법사를 사용해야하는지 …

5
nginx 오류 로그가 너무 커서 삭제하고 새 것을 만들었습니다. 이제 nginx가 시작되지 않습니다.
/var/log/nginx/error.log 파일을 삭제 한 후 다음을 사용하여 새 파일을 작성했습니다. sudo nano error.log 이렇게 ls -la있음을 나타냅니다 하는 error.log 및 access.log의이 같은 권한이 있어야합니다. 시도하고 nginx를 시작하면 오류가 발생합니다. 경고 : 오류 로그 파일을 열 수 없습니다 : open () "/var/log/nginx/error.log"권한 거부에 실패했습니다. 최신 정보 nginx를 시작하려고 할 때도보고 있습니다. …

10
Sysadmin 복장 규정 [닫힘]
폐쇄되었습니다 . 이 질문은 의견 기반 입니다. 현재 답변을받지 않습니다. 휴일 오년 전에 . 잠김 . 이 질문과 그 답변은 주제를 벗어난 것이지만 역사적 의미가 있기 때문에 잠겨 있습니다. 현재 새로운 답변이나 상호 작용을받지 않습니다. 시스템 관리자로서 어떤 종류의 복장 규정을 가지고 있습니까? 비즈니스 캐주얼, 캐주얼, 며칠 캐주얼, 며칠 비즈니스 …
11 untagged 


5
W2K3 도메인 컨트롤러 교체-무엇을 알아야합니까?
Windows Server 2003 (DC0 및 DC1)을 실행하는 두 개의 DC가있는 약 70 대의 컴퓨터 네트워크가 있습니다. DC0은 5 년 된 Poweredge 1850이며 최근에 점점 더 이상해졌으며 지난 2 주간 두 번 이상 떨어졌습니다. 이 기계를 교체하고 싶지만 이런 종류의 일이 잘못 될 수있는 큰 범위가 있으므로주의가 필요합니다. 이 작업을 수행하는 …

5
VMware 디스크 이미지를 NFS에 저장하기위한 최고의 파일 시스템 선택
현재 여러 VMware ESXi 서버의 스토리지로 iSCSI SAN을 사용하고 있습니다. 추가 가상 머신을 위해 Linux 서버에서 NFS 대상 사용을 조사하고 있습니다. 또한 상당한 이점을 제공 할 수있는 다른 운영 체제 (OpenSolaris와 같은)를 사용한다는 아이디어도 열려 있습니다. VMware의 디스크 이미지와 같이 매우 큰 연속 파일을 선호하는 Linux 기반 파일 시스템은 무엇입니까? …

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.