서버 관리자

시스템 및 네트워크 관리자를위한 Q & A

7
통신에 문제가있는 Apache + Tomcat. 불분명 한 오류 메시지. Tomcat에서 호스팅되는 웹 사이트 다운
설정 : Fedora 8 Apache 2.2.8 Tomcat 5.5.8 Apache가 AJP를 사용하여 요청을 전달하고 있습니다. 문제 : 일정 시간이 지나면 (일정하지 않고 1 ~ 2 시간 또는 1 일 이상 지속될 수 있음) Tomcat이 다운됩니다. 응답을 중지하거나 일반 '서비스를 일시적으로 사용할 수 없음'을 표시합니다. 진단 : 설정이 동일한 두 개의 서버가 …
22 apache-2.2  tomcat  ajp 

10
중요하지만 긴급하지 않은 작업에 대한 시간 찾기 [닫기]
휴무 . 이 질문은 의견 기반 입니다. 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 이 게시물 을 편집 하여 사실과 인용으로 답변 할 수 있도록 질문을 업데이트하십시오 . 휴일 3 년 전 . 잠김 . 이 질문과 주제는 주제가 다르지만 역사적 의미가 있기 때문에이 질문과 답변은 잠겨 있습니다. 현재 새로운 …
22 untagged 

11
LVM 논리 볼륨의 파티션 및 유형 목록과 같은“fdisk -l”?
"fdisk -l"이 드라이브 파티션 테이블을 나열하고 각 파티션의 파티션 ID / 유형을 표시하는 방법을 알고 있습니까? LVM 논리 볼륨의 파티션 ID를 얻는 비슷한 방법이 있습니까? 편집 : 나는 주로 내가 찾고있는 "lvs"를 알고 있습니다 ( "fdisk -l"과 같은 종류의 논리 볼륨 목록을 제공합니다 ... 논리 볼륨의 파티션 유형 ( "가상 …
22 linux  partition  lvm 


14
SFTP 연결을 Windows 맵핑 드라이브로 맵핑하는 오픈 소스 도구가 있습니까? [닫은]
닫은. 이 질문은 주제에 맞지 않습니다 . 현재 답변을받지 않습니다. 이 질문을 개선하고 싶습니까? 서버 결함에 대한 주제가 되도록 질문을 업데이트하십시오 . 휴일 칠년 전에 . 잠김 . 이 질문과 주제는 주제가 다르지만 역사적 의미가 있기 때문에이 질문과 답변은 잠겨 있습니다. 현재 새로운 답변이나 상호 작용을받지 않습니다. 이 작업을 수행하는 …


8
RAID 컨트롤러에는 일반적으로 SATA 드라이브 브랜드 호환성 문제가 있습니까?
우리는 데이터베이스 서버, Lenovo ThinkServer RD120 의 RAID 컨트롤러와 씨름했습니다 . Lenovo / IBM이 ServeRAID 8k를 더빙 한 것은 브랜드 Adaptec입니다 . 우리는이 ServeRAID 8k 를 최신의 가장 큰 패치로 패치했습니다 : RAID 바이오스 버전 RAID 백플레인 바이오스 버전 Windows Server 2008 드라이버 이 RAID 컨트롤러는 우리가 소유 한 단 …
22 raid  ibm 

9
원격 데스크톱에서 인증서 수락을 계속 요청합니까?
Windows 7 RC1에서 원격 데스크톱을 사용하고 Windows 2008 서버에 연결하고 있습니다. 연결을 시작할 때마다 다음 팝업 창이 나타납니다. 인증서 문제는 의미가 있습니다.-> 자체 서버에서 생성되었으며 공식 인증 기관이 아닙니다. 확실한. 따라서 내 서버에서 온 인증서는 수락 할 수 있음을 컴퓨터에 알려줘야합니다. 그래서 인증서를보고 설치하십시오. 설치하기 가장 좋은 장소를 결정하게했습니다. 예 …


2
위치 경로의 Nginx 와일드 카드 / 정규식
내가 가지고있는 Nginx 설정은 다음 .php과 같이 404를 던졌습니다 . ## Any other attempt to access PHP files returns a 404. location ~* ^.+\.php$ { return 404; } 그러나 하위 폴더에 실행하려는 index.php 파일이 있습니다. 현재 설정은 다음과 같습니다 location = /sitename/subpage/index.php { fastcgi_pass phpcgi; #where phpcgi is defined to …
22 nginx  regex  wildcard 

4
cron 데몬은 얼마나 정확합니까?
크론 작업 스케줄러가 정말 정확합니까? 내 말은, 매일 밤 가능한 최신 버전을 실행하려면 스크립트가 필요하지만 다음 날 00:00 이전에. 나는 23.59 (또는 오후 11:59)에 크론 작업을 이상적으로 수행하지만 시스템이 실제로 정확합니까? 1 초가 중요하므로 cron 작업을 23:58로 설정하여 시간을 두어야합니까?
22 linux  cron 

7
로그 파일에 암호를 쓰지 못하게하려면 어떻게해야합니까?
MySQL 서버를 설정 중이며 mysql-root설치 중에 Ansible이 비밀번호 를 설정하려고 합니다. 인터넷의 도움 으로이 솔루션을 찾았습니다. - name: Set MySQL root password before installing debconf: name='mysql-server' question='mysql-server/root_password' value='{{mysql_root_pwd | quote}}' vtype='password' - name: Confirm MySQL root password before installing debconf: name='mysql-server' question='mysql-server/root_password_again' value='{{mysql_root_pwd | quote}}' vtype='password' - name: Install Mysql …
22 security  ansible 

1
Supervisord-CentOS의 ini 파일 오류
CentOS 6.5에 Supervisor를 설치했으며 현재 해결할 수없는 이상한 오류가 발생했습니다. 디렉토리에 supervisord.conf파일을 만들고 다음 /etc과 같이 감독자를 호출합니다. $ supervisord -c /etc/supervisord.conf 꽤 기본적으로 보입니다. 그러나이 오류는 계속 나타납니다. Error: .ini file does not include supervisord section 내 supervisord.conf 파일은 다음과 같습니다. [program:supervisord] command=/usr/local/bin/run_queue.sh autostart=true autorestart=true stderr_logfile=/var/log/laraqueue.err.log stdout_logfile=/var/log/laraqueue.out.log 여기에 무엇이 …

2
원격 데스크톱 연결에 CA 인증서 사용
관리 상 필요에 따라 원격 데스크톱 연결을 통해 웹을 통해 원격 Windows Server 2012 R2에 연결하고 있습니다. AD 등이없는 단일 웹 및 데이터베이스 서버입니다. 원격 데스크톱 서비스 / 터미널 서버에 대해 이야기하는 것이 아니라 제어판> 시스템> 원격 설정을 통해 활성화 된 간단한 원격 데스크톱 기능입니다. 서버는 자동으로 자체 서명 된 …

6
6 명 미만의 소규모 컴퓨터 그룹에서 Windows Active Directory를 사용하는 것이 합리적입니까?
AD 가 포함 된 Windows 서버를 사용하는 (매우) 소규모 회사의 경우, 서버 / 파일 서버, 관리 서버로 원격 데스크톱을 통해 네트워크의 모든 컴퓨터에 액세스 할 수있는 관리 서버로 사용하는 것이 어떻습니까? 또한 네트워크에있는 모든 PC의 디스크 이미지를 저장하기 위해 ... 이 소규모 회사에는 3 명의 본사 직원이 있으며, 수십 대의 …

당사 사이트를 사용함과 동시에 당사의 쿠키 정책과 개인정보 보호정책을 읽고 이해하였음을 인정하는 것으로 간주합니다.
Licensed under cc by-sa 3.0 with attribution required.